<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"COL",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.thestate.com/static/theme/thestate/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.thestate.com/static/theme/thestate/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.thestate.com/static/theme/thestate/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.thestate.com/static/theme/thestate/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.thestate.com/static/theme/thestate/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.thestate.com/static/theme/thestate/base/ico/favicon.png"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="thestate"/>
    

    
        
        <meta name="twitter:title" content="Best of the rest: Events for June 30 and beyond"/>
    

    
        
        <meta property="og:site_name" content="thestate"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="Best of the rest: Events for June 30 and beyond"/>
    

    
        
        <meta property="og:url" content="http://www.thestate.com/entertainment/local-events/article158912464.html"/>
    

    
        
        <meta property="og:image" content="http://www.thestate.com/entertainment/local-events/xbiubx/picture158912459/alternates/LANDSCAPE_1140/blackandwhitecal"/>
    

    
        
        <meta name="twitter:image" content="http://www.thestate.com/entertainment/local-events/xbiubx/picture158912459/alternates/LANDSCAPE_1140/blackandwhitecal"/>
    

    
        
        <meta property="og:description" content="Looking for things to do in the Midlands? Check out our daily online calendar"/>
    

    
        
        <meta name="twitter:description" content="Looking for things to do in the Midlands? Check out our daily online calendar"/>
    

    
        
        <meta property="fb:app_id" content="425312314246836"/>
    

    

    
        
            <title>Best of the rest: Events for June 30 and beyond | The State</title>
        
        <meta name="title" content="Best of the rest: Events for June 30 and beyond | The State"/>
    

    
        
        <meta name="allow-comments" content="true"/>
    

    
        
        <meta name="expires" content="Sat, 01 Jul 2017 04:00:00 UTC"/>
    

    
        
        <meta name="description" content="Looking for things to do in the Midlands? Check out our daily online calendar"/>
    

    
        
        <meta name="keywords" content="june 30, calendar, events, columbia, south carolina, midlands, best bets, usc, campus, things to do, five points, the vista, shandon, forest acres, harbison, theater, kids, entertainment, museums, music, live performance, dance, community, concert, art gallery"/>
    

    
        
        <meta name="news_keywords" content="june 30, calendar, events, columbia, south carolina, midlands, best bets, usc, campus, things to do, five points, the vista, shandon, forest acres, harbison, theater, kids, entertainment, museums, music, live performance, dance, community, concert, art gallery"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.thestate.com/entertainment/local-events/article158912464.html"/>
    

    
        
        <meta name="original-source" content="http://www.thestate.com/entertainment/local-events/article158912464.html"/>
    

    
        
        <meta name="google-site-verification" content="wadoGJsQNB6yEbGrn29qjBNM26b3-5Ovn-twUmPaGnY"/>
    



<meta name="msapplication-TileImage" content="/wps/build/images/thestate/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/thestate/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/thestate/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/thestate/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/thestate/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/thestate/favicon.png">





<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
</script>


    <script>mi.inMarket=false</script>





<link href="/wps/build/css/theme.markets/thestate-3854ce410d.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>


    <script type="text/javascript" src="/wps/source/scripts/libs/identityModulev3.min.js"></script>
    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        $(window).load(function() {
            var identityModule = new IdentityModule();
            var identityCookieName = 'AccessToken';
            var identityPrefix = 'mcv4';
            $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
             .done(function(json) {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
             })
             .fail(function() {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    


<script type="text/javascript" src="/wps/build/js/mi-header-b592f903e6.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'330679',
'accuweather.locationString':'Columbia',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-888-3566',
'cs.circ_url':'http://www.thestate.com/myaccount',
'facebook.app.id':'425312314246836',
'financialContent.account':'thestate',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.siteName':'thestate',
'marketInfo.CarsAFF':'thestate',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on TheState.com. The State Newspaper and TheState.com also provide Midlands, and Columbia, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Columbia',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.JobsSEO':'The State Newspaper and TheState.com serve the people of Columbia, South Carolina and Midlands with a job-search tool and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cbcb_ts',
'marketInfo.Jobslr':'CBCB_TS',
'marketInfo.addcities':'Richland, Lexington, Kershaw, Fairfield, Newberry',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'col',
'marketInfo.careerbuilder.dmc_id':'990',
'marketInfo.careerbuilder.lr':'CBCB_TS',
'marketInfo.city':'Columbia',
'marketInfo.clipped_taxonomy':'Entertainment',
'marketInfo.code':'COL',
'marketInfo.county':'Richland County',
'marketInfo.domain':'thestate',
'marketInfo.followLinks':'true',
'marketInfo.location':'Columbia',
'marketInfo.logoAltText':'The State',
'marketInfo.market_identifier':'COL.site_thestate',
'marketInfo.name':'The State',
'marketInfo.networkid':'7675',
'marketInfo.phone':'(803) 771-6161',
'marketInfo.product':'site',
'marketInfo.region':'the midlands',
'marketInfo.shortURL':'gocolumbia',
'marketInfo.siteId':'74',
'marketInfo.sourcelevel':'localevents',
'marketInfo.state':'South Carolina',
'marketInfo.state_abbreviation':'SC',
'marketInfo.staticDirectory':'thestate',
'marketInfo.street_address':'1401 Shop Road, Columbia, SC, 29201-4843',
'marketInfo.taxonomy':'Entertainment////',
'marketInfo.webmaster_email':'online@thestate.com',
'marketInfo.zipcode':'29201',
'nativo.story.placements':'840175,766481,844326',
'nativo.video.placements':'869347,869346',
'obituaries.deathNoticeEmail':'stateobits@thestate.com',
'obituaries.deathNoticePhone':'(803) 771-8452',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx',
'pressPlus.zone':'Gt6iVdNYyrUlsSUXz0Fp4d',
'publication.domain':'TheState.com',
'publication.mediadomain':'media.thestate.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:158912464";
    mistats.pagename="Story:158912464|Best of the rest: Events for June 30 and beyond";
    mistats.taxonomy="Entertainment||||";
    mistats.channel="Go Columbia";
    mistats.contentsource="Columbia|";
    mistats.pubdate="2017/06/30";
    mistats.moddate="2017/06/30 H04";
    mistats.keywords="june 30 calendar events columbia south carolina midlands best bets usc campus things to do five points the vista shandon forest acres harbison theater kids entertainment museums music live performance dance community concert art gallery";
</script>
<script src="http://media.thestate.com/misites/sta/thestate.js"></script>



<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>





    
    <script type="text/javascript" src="https://cdn-pci.optimizely.com/js/5967330005.js"></script>



    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }
    try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }
</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>


    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="story wps-body-main">
        
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="n" articleId="158912464"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/thestate/logo-lg.png" alt="The State | TheState.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/sports/college/university-of-south-carolina/#navlink=navbar">Go Gamecocks</a></li>
        
            <li><a href="/entertainment/local-events/#navlink=navbar">Go Columbia</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="158912464"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/7.png" alt="Cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        72°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.thestate.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.thestate.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.thestate.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.thestate.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.thestate.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/7.png" alt="Cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        72°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.thestate.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.thestate.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.thestate.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.thestate.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.thestate.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a></li>
            
        
            
                <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="http://www.newslibrary.com/sites/cs/#navlink=subnav">Archive Search</a></li>
            
        
            
                <li><a href="http://x.email.thestate.com/ats/url.aspx?cr=663&amp;wu=41#navlink=subnav">Text News Alerts</a></li>
            
        
            
                <li><a href="http://x.email.thestate.com/ats/url.aspx?cr=663&amp;wu=10#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="http://thestate.mycapture.com/mycapture/folder.asp?event=1949821&amp;CategoryID=59914#navlink=subnav">Photo Posters</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/thestate/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">All News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local News</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime &amp; Courts</a></li>
            
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/military/#navlink=subnav">Military</a></li>
            
        
            
                <li><a href="/news/state/#navlink=subnav">State</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
            
        
            
                <li><a href="/news/local/civil-rights/#navlink=subnav">Civil Rights</a></li>
            
        
            
                <li><a href="/news/state/charleston-shootings/#navlink=subnav">Charleston Shootings</a></li>
            
        
            
                <li class="dropdown-header">Data, Weather and Traffic</li>
            
        
            
                <li><a href="/news/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/traffic/#navlink=subnav">Traffic</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">All Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/politics-columns-blogs/the-buzz/#navlink=subnav">The Buzz</a></li>
            
        
            
                <li><a href="/news/databases/article14573084.html#navlink=subnav">SC Salary Database</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                GoGamecocks
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/college/university-of-south-carolina/#navlink=subnav">All GoGamecocks</a></li>
            
        
            
                <li><a href="/sports/college/university-of-south-carolina/usc-football/#navlink=subnav">Football</a></li>
            
        
            
                <li><a href="/sports/college/university-of-south-carolina/usc-recruiting/#navlink=subnav">Recruiting</a></li>
            
        
            
                <li><a href="/sports/college/university-of-south-carolina/usc-recruiting/phil-kornblut/#navlink=subnav">Phil Kornblut</a></li>
            
        
            
                <li><a href="/sports/college/university-of-south-carolina/usc-baseball/#navlink=subnav">Baseball</a></li>
            
        
            
                <li><a href="/sports/college/university-of-south-carolina/usc-mens-basketball/#navlink=subnav">Men&#39;s Basketball</a></li>
            
        
            
                <li><a href="/sports/college/university-of-south-carolina/usc-womens-basketball/#navlink=subnav">Women&#39;s Basketball</a></li>
            
        
            
                <li><a href="/sports/college/university-of-south-carolina/other-usc-sports/#navlink=subnav">Other Sports</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/sports/college/university-of-south-carolina/usc-football/josh-kendall-blog/#navlink=subnav">Josh Kendall</a></li>
            
        
            
                <li><a href="/sports/college/university-of-south-carolina/david-cloninger-blog/#navlink=subnav">David Cloninger</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/college/university-of-south-carolina/#navlink=subnav">GoGamecocks.com</a></li>
            
        
            
                <li><a href="/sports/college/acc/clemson-university/#navlink=subnav">Clemson Tigers</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High School Sports</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">College</a></li>
            
        
            
                <li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
            
        
            
                <li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/#navlink=subnav">NASCAR</a></li>
            
        
            
                <li><a href="/sports/mlb#navlink=subnav">MLB</a></li>
            
        
            
                <li><a href="/sports/golf#navlink=subnav">Golf</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/sports/high-school/baxters-blitz-blog/#navlink=subnav">Baxter&#39;s Blitz</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                GoColumbia
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/local-events/#navlink=subnav">All GoColumbia</a></li>
            
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/celebrities/#navlink=subnav">Celebrities</a></li>
            
        
            
                <li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
            
        
            
                <li class="dropdown-header">Events &amp; Movies</li>
            
        
            
                <li><a href="http://events.thestate.com/#navlink=subnav">Events Calendar</a></li>
            
        
            
                <li><a href="http://events.thestate.com/movies.aspx#navlink=subnav">Movies</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/pets/#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/living/health-fitness/#navlink=subnav">Health</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion News</a></li>
            
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
            
        
            
                <li><a href="/living/social/#navlink=subnav">Social</a></li>
            
        
            
                <li><a href="http://www.thestate.com/site-services/promos/article84817532.html#navlink=subnav">Place Announcement</a></li>
            
        
            
                <li class="dropdown-header">Features</li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.thestate.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="https://www.scribd.com/collections/2971203/Magazines/#navlink=subnav">Special Sections</a></li>
            
        
            
                <li><a href="http://digital.olivesoftware.com/Olive/ODN/TheStateLivingHere/default.aspx#navlink=subnav">Living Here Guide</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter or Op-Ed Column</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/op-ed/#navlink=subnav">Opinion Extra</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/cindi-ross-scoppe/#navlink=subnav">Cindi Ross Scoppe</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/robert-ariail/#navlink=subnav">Robert Ariail</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/business/national-business/#navlink=subnav">National Business</a></li>
            
        
            
                <li><a href="/news/business/technology/#navlink=subnav">Technology</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/shop-around/#navlink=subnav">Shop Around</a></li>
            
        
            
                <li class="dropdown-header"></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.thestate.com/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="/classified-ads/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="/jobs/#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/The-State-Newspaper/?utm_source=The-State-Newspaper&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="http://www.virtualcareerevent.com/columbia#navlink=subnav">Virtual Career Fair</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://columbiathestate.adperfect.com#navlink=subnav">Place an ad</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        









<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
        <div class="visible-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="158912464"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="158912464"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="lead-item">
        
            


    




    <div class="img-container picture">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.thestate.com/entertainment/local-events/xbiubx/picture158912459/alternates/FREE_1140/blackandwhitecal" media="(min-width: 992px)">
            <source srcset="http://www.thestate.com/entertainment/local-events/xbiubx/picture158912459/alternates/FREE_960/blackandwhitecal" media="(min-width: 768px)">
            <source srcset="http://www.thestate.com/entertainment/local-events/xbiubx/picture158912459/alternates/FREE_768/blackandwhitecal" media="(min-width: 601px)">
            <source srcset="http://www.thestate.com/entertainment/local-events/xbiubx/picture158912459/alternates/FREE_640/blackandwhitecal" media="(min-width: 441px)">
            <source srcset="http://www.thestate.com/entertainment/local-events/xbiubx/picture158912459/alternates/FREE_480/blackandwhitecal" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img srcset="http://www.thestate.com/entertainment/local-events/xbiubx/picture158912459/alternates/FREE_1140/blackandwhitecal" alt="calendar" title="calendar" style = "width : 100%"/>
            
        </picture>
        
    </div>

            
                <div class="caption">
                    
    
        <span class="caption-text">calendar </span>
    
    
        <span class="videographer"></span>
    
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">calendar </span>
    
    
        <span class="videographer"></span>
    
    

                    
                
            </div>
        
    </div>
    <script type="text/javascript">
        setLeadImageSize();
        $(window).resize(function() {
            var clientWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if (clientWidth > 767) {
                $('.lead-item').find('.caption').hide();
                $('.lead-item .lead-caption').show();
            }
            else {
                $('.lead-item .lead-caption').hide();
            }
            setLeadImageSize();
        });
        $('.lead-item img').click(function(){
            var elemWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if(elemWidth < 768){
                $('.lead-item .caption').slideToggle(250);
            }
        });
        $(".lead-item .wps-caption-toggle").click(function(){
            $('.lead-item .caption').slideToggle(250);
        });
        function setLeadImageSize() {
            var leadWidth = $('.lead-item').width();
            var leadHeight = Math.floor(leadWidth*11/16) + 'px';
            $('.lead-item .img-container').css('max-height', leadHeight);
            $('.lead-item img').css({'max-height': leadHeight, 'max-width': leadWidth});
        }
    </script>

            
            
    
    
    

            <div id="story-header">
                <h1 class="heading section-main-heading link">
                    <a href="http://www.thestate.com/entertainment/local-events/">Go Columbia</a>
                </h1>
                <span class="published-date pull-right">June 30, 2017 12:01 AM</span>
                <h1 class="title">Best of the rest: Events for June 30 and beyond</h1>
            </div>
            <div id="story-body-items">
                <div class="byline element-spacing-small">
                    
                </div>
                
                <div class="share-tools-wrapper">
                    
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.thestate.com/entertainment/local-events/article158912464.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=Best of the rest: Events for June 30 and beyond&amp;url=http://www.thestate.com/entertainment/local-events/article158912464.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=Best of the rest: Events for June 30 and beyond&body=http://www.thestate.com/entertainment/local-events/article158912464.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.thestate.com/entertainment/local-events/article158912464.html&title=Best of the rest: Events for June 30 and beyond"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.thestate.com/entertainment/local-events/article158912464.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.thestate.com/entertainment/local-events/article158912464.html&description=Best of the rest: Events for June 30 and beyond&media=http://www.thestate.com/entertainment/local-events/xbiubx/picture158912459/alternates/LANDSCAPE_1140/blackandwhitecal"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.thestate.com/entertainment/local-events/article158912464.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    
                </div>
                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-">
                            
                            
                            
                                <div class="ng_l_category"><p>FRIDAY, JUNE 30</p><span class="ng-command" data-value="252"> </span></div>
                                
                                
                            
                                <p><span class="ng_leadin">BOHEMIAN HOME WINE TASTING:</span> 5-9 p.m. Friday at Bohemian Home. Wine Tasting with hors d’oeuvres, JB’s Proof Ice Cream and an Organ Grinder. $10 refunded with any purchase. 2720 Devine St. <a href="tel:(803)%20779-4966" title="tel:(803) 779-4966">(803) 779-4966</a>, <a href="http://www.BohemianHome.com" target="_blank" title="http://www.BohemianHome.com">www.BohemianHome.com</a></p>
                                
                                
                            
                                <p><span class="ng_leadin">CITY OF COLUMBIA’S SUMMER MOVIES SERIES:</span> pre-show activities begin at 7:30 p.m. Movies will begin at sunset. Friday at Finlay Park. Feature film: “The Secret Life of Pets”. Attendees can bring blankets, lawn chairs and coolers. No glass containers and alcoholic beverages allowed. Free and open to the public. 930 Laurel St. Parks and Recreation Department, <a href="tel:(803)%20545-3100" title="tel:(803) 545-3100">(803) 545-3100</a>, <a href="mailto:www.columbiasc.net" title="mailto:www.columbiasc.net">www.columbiasc.net</a> </p>
                                
                                
                            
                                <div class="ng_l_category"><p>SUNDAY, JULY 2</p><span class="ng-command" data-value="252"> </span></div>
                                
                                
                            
                                <p><span class="ng_leadin">FIRST CITIZENS FIRST SUNDAY:</span> Noon-5 p.m. Sunday at the South Carolina State Museum.<strong> </strong>General admission to the museum is only $1 for guests. Guests can explore the museum’s four floors of South Carolina art, cultural history, natural history and science/technology, including the Boeing Observatory. 301 Gervais St. <a href="tel:(803)%20898-4978" title="tel:(803) 898-4978">(803) 898-4978</a>, <a href="mailto:www.scmuseum.org" title="mailto:www.scmuseum.org">www.scmuseum.org</a> </p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="158912464"></div>
    </div>
    
        
            


    <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90474" data-config-width="100%" data-config-height="9/16w"></div>


        
    

                                    
                                
                            
                                <div class="ng_l_category"><p>MONDAY, JULY 3</p><span class="ng-command" data-value="252"> </span></div>
                                
                                
                            
                                <p><span class="ng_leadin">STAR-SPANGLED SYMPHONIC SALUTE:</span> 8 p.m. July 3 at Saluda Shoals Park. A concert by the river full of lively marches and patriotic music. Food trucks will provide burgers, sandwiches and snow cones. Bring your lawn chairs and picnic baskets for some old-fashioned family fun! Free concert with park admission of $5 per car. 5605 Bush River Rd. <a href="tel:(803)%20400-3540" title="tel:(803) 400-3540">(803) 400-3540</a>, <a href="http://www.lmso.org/" target="_blank" title="">www.LMSO.org</a> </p>
                                
                                
                            
                                <div class="ng_l_category"><p>THURSDAY, JULY 6</p><span class="ng-command" data-value="252"> </span></div>
                                
                                
                            
                                <p><span class="ng_leadin">FIRST THURSDAY ON MAIN:</span> 6-10 p.m. Thursday on Main Street. This First Thursday features the WXRY Music Crawl, which includes 30 acts spread out across two crawl-able blocks of Main Street. WXRY Music Crawl is brought to you through a partnership between The Whig, Main Street Public House, Tapp’s Arts Center, City Center Partnership, First Thursday on Main, One Columbia, WXRY 99.3, and the City of Columbia. Be sure to join us at the stage on Hampton Street at 6 p.m. for a special proclamation by Mayor Steve Benjamin! 1200-1700 blocks of Main street. <a href="mailto:www.firstthursdayonmain.com" title="mailto:www.firstthursdayonmain.com">www.firstthursdayonmain.com</a></p>
                                
                                
                            
                                <div class="ng_l_category"><p>ONGOING EVENTS</p><span class="ng-command" data-value="252"> </span></div>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="158912464"></div>
    </div>
    

                                    
                                
                            
                                <p><span class="ng_leadin">OSAMU KOBAYASHI: MOUND:</span> Exhibit, Wed., 11 a.m.-8 p.m., Thu.-Fri., 11 a.m.-5 p.m., Sat. 9 a.m.-5 p.m. and Sun. 1-5 p.m. at 701 CCA. Through July 2.  701 Whaley St., second floor. Wim Roefs, <a href="tel:(803)%20238-2351" title="">(803) 238-2351</a>, <a href="mailto:wroefs@sc.rr.com" title="">wroefs@sc.rr.com</a>. <a href="http://www.701cca.org" target="_blank" title="">www.701cca.org</a> </p>
                                
                                
                            
                                <p><span class="ng_leadin">‘PROLOGUE’:</span> Exhibit, Monday-Friday 9 a.m.-4:30 p.m. at McMaster Gallery. Closed weekends and all university holidays. Through July 5. 1615 Senate St. <a href="javascript:void(0)" title="Call via Hangouts">(803) 777-5752</a>, <a href="http://artsandsciences.sc.edu/art/mcmaster_gallery" target="_blank" title="">www.artsandsciences.sc.edu</a></p>
                                
                                
                            
                                <p><span class="ng_leadin">BEYOND BOLLYWOOD: INDIAN AMERICANS SHAPE THE NATION:</span> Exhibit, Monday-Sunday at the South Carolina State Museum. Through July 9.  General admission is $13.95 for adults, $12.95 for seniors, $11.95 for children and $4 for museum members. 301 Gervais St. <a href="tel:(803)%20898-4921" title="tel:(803) 898-4921">(803) 898-4921</a>, <a href="http://www.scmuseum.org/" target="_blank" title="">www.scmuseum.org</a> </p>
                                
                                
                            
                                <p><span class="ng_leadin">NO BOUNDARIES: SURFACE AND SYMBOL:</span> Exhibit, Monday-Saturday at City Art. Through July 29. 1224 Lincoln St. <a href="tel:(803)252-3613" title="tel:(803)252-3613">(803)252-3613</a>, <a href="http://www.cityartonline.com/" target="_blank" title="">www.cityartonline.com</a></p>
                                
                                
                            
                                <p><span class="ng_leadin">GUIDED PURPLE MARTIN TOURS:</span> 7-9 p.m. Select dates leaving from Jake’s Landing. Through Aug. 25. Join us as we take you on a Guided Purple Martin Tour of the “Bomb Island” roost with Zach Steinhauser, our resident wildlife specialist, and manager of Wingard’s “Wings &amp; Things”. You will learn the history of Lake Murray and all about the Purple Martins, from two credentialed experts! $30. 1403 N. Lake Dr., Lexington. <a href="tel:(803)%20359-9091" title="tel:(803) 359-9091">(803) 359-9091</a>, <a href="mailto:office@wingardsmarket.com" title="">office@wingardsmarket.com</a>. <a href="http://www.wingardsmarket.com/workshops/" target="_blank" title="">www.wingardsmarket.com/workshops/</a> </p>
                                
                                
                                    
    
    
        




    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="158912464"></div>
    </div>
    

                                    
                                
                            
                                <p><span class="ng_leadin">XANTHUS SMITH AND CIVIL WAR MARITIME ART:</span> Exhibit, Tues.-Sat. at the South Carolina Confederate Relic Room and Museum. Through Aug. 26.  Adults 18-61, $6; seniors 62 and over, $5; military (active duty and veterans), $5; youth 10-17, $3; children 9 and under, free. First Sunday of the Month, $1 for ages 10 and over. Members, free. 301 Gervais St. <a href="tel:(803)%20737-8287" title="">(803) 737-8287</a>, <a href="http://www.crr.sc.gov/" target="_blank" title="">www.crr.sc.gov</a></p>
                                
                                
                            
                                <p><span class="ng_leadin">‘SAVAGE ANCIENT SEAS’ AND ‘SEA MONSTERS: A PREHISTORIC ADVENTURE’:</span> Exhibit, Monday-Sunday at The South Carolina State Museum. Through Sept. 5. Guests can see both the exhibit and film for a complete underwater prehistoric experience for only $16.95 for adults, $15.95 for seniors (62 and older), $14.95 for children (ages 3-12) and $7 for museum members. Regular blockbuster admission, including museum general admission is $13.95 for adults, $12.95 for seniors, $11.95 for children and $4 for museum members. 301 Gervais St. <a href="tel:(803)%20898-4921" title="tel:(803) 898-4921">(803) 898-4921</a>, <a href="http://www.scmuseum.org/" target="_blank" title="">www.scmuseum.org</a> </p>
                                
                                
                            
                                <p><span class="ng_leadin">LEXINGTON FARMER’S MARKET:</span> 9 a.m.-Noon Saturdays at Lexington Square Park. Through Sept. 30. 205 E. Main St. Walker Brewer, <a href="tel:(803)%20358-7275" title="">(803) 358-7275</a>, <a href="http://www.lexsc.com/" target="_blank" title="">www.lexsc.com</a> </p>
                                
                                
                            
                                <p><span class="ng_leadin">CHAPIN FARMER’S MARKET:</span> 8:30 a.m.-11 a.m. the first Saturdays of the month through October. On the 100 block of Clark Street, downtown. <a href="http://www.chapinsc.com/" target="_blank" title="">www.chapinsc.com</a></p>
                                
                                
                            
                                <p><span class="ng_leadin">OPEN MIC NIGHT/SIN NIGHT:</span> 8 p.m.-midnight Monday at World of Beer. WOB is hosting an open mic night. Happy Hour is every Monday- Friday 4-7 p.m. and service industry night starts at 8 p.m. with $3 house bourbon and house vodka. 902 Gervais St. <a href="javascript:void(0)" title="Call via Hangouts">(803) 509-6020</a>, <a href="http://www.worldofbeer.com/Locations/TheVista" target="_blank" title="">www.worldofbeer.com/Locations/TheVista</a> </p>
                                
                                
                            
                                <p><span class="ng_leadin">SODA CITY STANDUP OPEN MIC:</span> 8:30 p.m. Mondays at New Brookland Tavern.  Free for ages 21 and older; $5, under 21. 122 State St., West Columbia. <a href="http://www.newbrooklandtavern.com/" target="_blank" title="">www.newbrooklandtavern.com</a> </p>
                                
                                
                            
                                <p><span class="ng_leadin">STARGAZING ON THE HORSESHOE:</span> 9-11 p.m. Mondays at the Melton Memorial Observatory. See the Moon, planets, stars, clusters, and more through our telescopes free of charge! 1429 Greene St. <a href="tel:(803)%20777-4180" title="tel:(803) 777-4180">(803) 777-4180</a>, <a href="http://www.physics.sc.edu/melton" target="_blank" title="">www.physics.sc.edu/melton</a> </p>
                                
                                
                            
                                <p><span class="ng_leadin">COFFEE AND CONVERSATION:</span> 2-4 p.m. Tuesdays at Cayce United Methodist Church. For singles age 55-plus. Sponsored by Thompson Funeral Home. 1600 12th St., Cayce. Mary Beth Lamey, <a href="tel:(803)%20996-1023" title="tel:(803) 996-1023">(803) 996-1023</a>, <a href="tel:(803)%20995-0068" title="tel:(803) 995-0068">(803) 995-0068</a>. <a href="http://www.thompsonsfuneral.com/" target="_blank" title="">www.thompsonsfuneral.com</a> </p>
                                
                                
                            
                                <p><span class="ng_leadin">RIVER RAT BREWERY TACO TUESDAYS:</span> 4-9 p.m. Tuesday at River Rat Brewery. Every Tuesday Chef Taylor prepares some of his famous tacos. Two tacos for only $7!  1231 Shop Rd. <a href="http://www.riverratbrewery.com/" target="_blank" title="">www.riverratbrewery.com</a> </p>
                                
                                
                            
                                <p><span class="ng_leadin">SECOND SHIFT TWOSDAYS:</span> 5-8 p.m. Tuesdays at the S.C. State Museum.  2 for $10 or $5 per person. 301 Gervais St. <a href="tel:(803)%20898-4921" title="tel:(803) 898-4921">(803) 898-4921</a>, <a href="http://www.scmuseum.org/" target="_blank" title="">www.scmuseum.org</a></p>
                                
                                
                            
                                <p><span class="ng_leadin">PICKLEBALL:</span> 6-8:30 p.m. Tuesdays at Trenholm Park, indoors.  Free. 3900 Covenant Rd. <a href="tel:(803)%20787-0216" title="tel:(803) 787-0216">(803) 787-0216</a>, <a href="http://richlandcountyrecreation.com/centers/trenholm-park/" target="_blank" title="">richlandcountyrecreation.com/centers/trenholm-park/</a></p>
                                
                                
                            
                                <p><span class="ng_leadin">SCOTTISH COUNTRY DANCING:</span> 7 p.m. Tuesdays at Eastminster Presbyterian Church. Free. 3200 Trenholm Rd. Palmetto Scottish Country Dance Society, <a href="tel:(803)%20345-0158" title="tel:(803) 345-0158">(803) 345-0158</a>, <a href="mailto:billmac85@yahoo.com" title="">billmac85@yahoo.com</a></p>
                                
                                
                            
                                <p><span class="ng_leadin">WINE TASTING:</span> 6-8 p.m. Wednesday at The Aristocrat Fine Wine &amp; Craft Cocktails. Join us every Wednesday evening for our weekly wine tasting. Each week consists of different varietals to try. $5. 1001 Washington St. <a href="http://www.facebook.com/TheAristocratSC/" target="_blank" title="">www.facebook.com/TheAristocratSC/</a> </p>
                                
                                
                            
                                <p><span class="ng_leadin">CITY ROOTS FARMERS MARKET:</span> 4-7 p.m. Thursdays at City Roots Farmers Market. 1005 Airport Blvd. <a href="tel:(803)%20254-2302" title="tel:(803) 254-2302">(803) 254-2302</a>, <a href="mailto:erin@cityroots.org" title="mailto:erin@cityroots.org">erin@cityroots.org</a>. <a href="http://www.cityroots.org/city-roots-farmers-market" target="_blank" title="">www.cityroots.org/city-roots-farmers-market</a></p>
                                
                                
                            
                                <p><span class="ng_leadin">KARAOKE:</span> 8 p.m.-midnight Thursdays at Vista Keys Dueling Piano Bar. Join us for a night of karaoke! 700 Gervais St., suite B-2. <a href="tel:8033173676" title="">(803) 317-3676</a>, <a href="mailto:info@vistakeys.com" title="">info@vistakeys.com</a>. <a href="http://www.vistakeys.com/" target="_blank" title="">www.vistakeys.com</a></p>
                                
                                
                            
                                <p><span class="ng_leadin">SC STATE FARMERS MARKET:</span> 6 a.m.-9 p.m. Fridays in West Columbia. Consumers can shop year round for fresh produce, specialty products, and artisan items. The peak season for locally grown produce runs from April through early October. 3483 Charleston Hwy, West Columbia. <a href="http://agriculture.sc.gov/divisions/agricultural-services/state-farmers-markets/sc-state-farmers-market/" target="_blank" title="">http://agriculture.sc.gov/divisions/agricultural-services/state-farmers-markets/sc-state-farmers-market/</a> </p>
                                
                                
                            
                                <p><span class="ng_leadin">OPEN STAGE &amp; BLUEGRASS/ACOUSTIC JAM SESSION:</span> 6 p.m. Fridays at Bill’s Music Shop. Open stage and bluegrass/acoustic jam session every Friday night.  710 Meeting St. <a href="javascript:void(0)" title="Call via Hangouts">(803) 796-6477</a>, <a href="http://www.billsmusicshop.com/" target="_blank" title="">www.billsmusicshop.com</a></p>
                                
                                
                            
                                <p><span class="ng_leadin">SODA CITY MARKET:</span> 9 a.m.-1 p.m. Saturdays on the 1500 block of Main Street. Runs year-round, rain or shine. <a href="http://sodacitysc.com/" target="_blank" title="">http://sodacitysc.com/</a> </p>
                                
                                
                            
                                <p><span class="ng_leadin">FREE SUNDAYS AT COLUMBIA MUSEUM OF ART:</span> Noon-5 p.m. Sundays at the Columbia Museum of Art.  1515 Main St. <a href="tel:(803)%20799-2810" title="tel:(803) 799-2810">(803) 799-2810</a>, <a href="http://www.columbiamuseum.org/visit" target="_blank" title="">www.columbiamuseum.org/visit</a> </p>
                                
                                
                            
                                <p><span class="ng_leadin">SQUARE DANCE LESSONS:</span> 1:30 p.m. Sundays at The Barn. $5 per lesson. First lesson is free. 680 Cherokee Ln., West Columbia. <a href="tel:(803)%20772-0546" title="tel:(803) 772-0546">(803) 772-0546</a>, <a href="http://www.thebarnsc.biz/" target="_blank" title="">www.thebarnsc.biz</a></p>
                                
                                
                            
                                <div class="ng_l_category"><p>UPCOMING EVENTS</p><span class="ng-command" data-value="252"> </span></div>
                                
                                
                            
                                <p><span class="ng_leadin">GUIDER 20TH FAMILY &amp; FRIENDS REUNION:</span> 7 p.m. July 7 at North Springs Recreation Center. Meet and Greet. Come meet your family and enjoy our young adults as they display their talents. $20. 1320 Clemson Rd. <a href="http://Guiderfamily@gmail.com%20" target="_blank" title="http://Guiderfamily@gmail.com ">Guiderfamily@gmail.com </a></p>
                                
                                
                            
                                <p><span class="ng_leadin">CROWNBEAT:</span> 7:30-10 p.m. July 7 at River Bluff High School Stadium. CrownBEAT is a drum and bugle corps show featuring six of the top groups from across the US in a magnificent spectacle of pageantry, musicianship and movement! Numerous performers from SC participate with some of the competing corps. $20-$50. 320 Corley Mill Rd., Lexington. <a href="http://www.get.crowntickets.com/" target="_blank" title="">www.get.crowntickets.com</a></p>
                                
                                
                            
                                <p><span class="ng_leadin">FAMILY FUN DAY &amp; EMPOWERMENT EXPO DAY:</span> 10 a.m.-2 p.m. July 8 at Harbison Community Center. Step Up with Purpose in collaboration with The Harbison Community Center will be hosting our first annual Family Fun Day and Empowerment Expo. The event will provide vendors with a free opportunity to showcase their talents, skills, services, and goods to the community. In addition, several nonprofits and community organizations such as the American Heart and Stroke Associatons will be on-site to provide education, assistance referrals, and training opportunities. We are honored to have representatives from the Columbia Fire Dept, Police, and Parks &amp; Recreation. Additionally, the Richland County Sheriff’s Dept Kids Print, Army National Guard, Small Biz Administration, and so many more community partners will be on hand to make this event successful! Free and open to the public. 106 Hillpine Rd. <a href="tel:(803)%20497-2103" title="tel:(803) 497-2103">(803) 497-2103</a></p>
                                
                                
                            
                                <p><span class="ng_leadin">GUIDER FAMILY PICNIC:</span> Noon, July 8 at Westin Lakes, Fort Jackson. SC Family Picnic wearing light blue t-shirts. $20. 262 Leesburg Rd. <a href="mailto:Guiderfamily@gmail.com" title="mailto:Guiderfamily@gmail.com">Guiderfamily@gmail.com</a></p>
                                
                                
                            
                                <p><span class="ng_leadin">MOONLIGHT CEMETERY &amp; SECRETS FROM THE GRAVE TOURS:</span> 7:30, 8 and 8:30 p.m. July 13 at Elmwood Cemetery. One hundred and sixty years of history will come to life during our popular cemetery tours! Grab your flashlight as we tour one of Columbia’s oldest cemeteries and discover centuries of stories etched in stone on the markers and headstones found within Elmwood Cemetery’s acres of carefully planned grounds. The perfect after-work activity, our cemetery tours are an event the whole family will enjoy. HC members: $8 adults, $4 youth; non-members: $12 adults, $6 youth. 501 Elmwood Ave. <a href="http://www.historiccolumbia.org/events/moonlight-cemetery-tours?date=07/13/2017" target="_blank" title="">www.historiccolumbia.org/events/moonlight-cemetery-tours?date=07/13/2017</a></p>
                                
                                
                            
                                <p><span class="ng_leadin">DEMENTIA DIALOGUES:</span> 9 a.m.-5 p.m. July 15 at Christian Life Church. Brown Chapel Dementia Dialogues training was developed by the University of South Carolina and is approved by the Alzheimer’s Association. A free one-day certified training for: Family Members, Friends, Neighbors, Students, Care Givers, People in Ministry, Health &amp; Social Service Professionals, Law Enforcement, First Responders, Individuals needing qualifying CEUs, Anyone with a loving, caring heart. Free. 2700 Bush River Rd. <a href="http://www.christianlifecolumbia.com/" target="_blank" title="">www.ChristianLifeColumbia.com</a></p>
                                
                                
                            
                                <p><span class="ng_leadin">TWO GALS AND A FORK FOOD TOURS:</span> 11 a.m.-1:30 p.m. and 4-6:30 p.m. July 15 at Columbia Metropolitan Convention Center. Two Gals and a Fork Food Tours offer historical walking food tours in “Famously Hot” Columbia. Two Gals partners with the Historic Columbia Foundation to host tours in the Vista on one Saturday each month. Tours are 2.5 hours. Guests on each tour visit five different top Vista restaurants for an ample sampling of food and hear about the rich history of Columbia and the Vista. Customized events for groups of 10 to 16 are also available. $43 to $38 depending on number in your party 1101 Lincoln St. <a href="http://www.twogalsfoodtours.com/" target="_blank" title="">www.twogalsfoodtours.com</a></p>
                                
                                
                            
                                <p><span class="ng_leadin">WINE TASTING:</span> 5-7 p.m. July 18 at The Vino Garage. Come by and sample up to five different wines from around the world and feel free to ask questions about them, the region they came from or wine in general. Free. 2327 Main St. <a href="tel:(803)%20834-3392" title="tel:(803) 834-3392">(803) 834-3392</a></p>
                                
                                
                            
                                <p><span class="ng_leadin">CAREER &amp; FAMILY FEST:</span> 10 a.m.-1 p.m. July 21 at Garners Ferry Road. The event’s purpose is to make the community aware of the importance of skilled craft training for the construction industry along with the potential job/career outlook for now and the future. Construction companies and supporting private and government agencies will be on site, along with exciting activities for the entire family to enjoy. We are looking to greet over 100 community residents. Free. 7355 Garners Ferry Rd. <a href="tel:(803)%20403-1990" title="tel:(803) 403-1990">(803) 403-1990</a></p>
                                
                                
                            
                                <p><span class="ng_leadin">AIRPORT HIGH SCHOOL CLASS OF 1964/65 REUNION:</span> 6 p.m. July 22 at Country Club of Lexington. The first graduating classes from Airport High School will hold their annual reunion. $35 per person. 1066 Barr Rd., Lexington. <a href="tel:(803)%20269-9063" title="tel:(803) 269-9063">(803) 269-9063</a>, <a href="tel:(803)%20794-7073" title="tel:(803) 794-7073">(803) 794-7073</a></p>
                                
                                
                            
                                <p><span class="ng_leadin">THE SOUTH CAROLINA ADULT PROM:</span> 8 p.m.-midnight July 22 at South Carolina State Museum. Relive the moment at the South Carolina Adult Prom. Prom attire required. Food and drinks will be available. $25 single, $35 couple. 301 Gervais St. <a href="tel:(888)%20534-7213" title="tel:(888) 534-7213">(888) 534-7213</a>, <a href="http://www.2017prom.eventbrite.com/" target="_blank" title="">www.2017prom.eventbrite.com</a></p>
                                
                                
                            
                                <p><span class="ng_leadin">KEN AND IGOR “NO STRINGS ATTACHED” CONCERT:</span> 6:30 p.m. July 30 at Katie and Irwin Kahn Jewish Community Center. Concert of original and diverse acoustic compositions by Ken and Igor with musical support by Jim Graddick, Janet Hopkins, Kanisha Fields and Michael G. Brown. $10. JCC members are free. 306 Flora Dr. <a href="tel:(803)%20787-2023" title="tel:(803) 787-2023">(803) 787-2023</a>, <a href="http://www.jewishcolumbia.org/" target="_blank" title="">www.jewishcolumbia.org</a> </p>
                                
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="158912464"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                        
                            



                        
                        
                            <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth">
                                <h2 class="widget-title">Never miss a local story.</h2>
                                <p class="widget-subhead">Sign up today for a 30 day free trial of unlimited digital access.</p>
                                <div class="btn btn-primary widget-button">
                                    <a href="https://account.thestate.com/subscribe/create?param=fHZDAEA=">SUBSCRIBE NOW</a>
                                </div>
                                <script type="text/javascript">
                                    if(!getSubscribedFlag)
                                    {
                                        document.getElementById('story-cta-widget').style.display = "block";
                                    } else {
                                        document.getElementById('story-cta-widget').style.display = "none";
                                    }
                                </script>
                            </div>
                        
                    </div>
                </div>
                
                    
                        


    <div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90474" data-config-width="100%" data-config-height="9/16w"></div>


                    
                

                
                
                    <div class="share-tools-wrapper visible-xs visible-sm sticky-tools">
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.thestate.com/entertainment/local-events/article158912464.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=Best of the rest: Events for June 30 and beyond&amp;url=http://www.thestate.com/entertainment/local-events/article158912464.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=Best of the rest: Events for June 30 and beyond&body=http://www.thestate.com/entertainment/local-events/article158912464.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.thestate.com/entertainment/local-events/article158912464.html&title=Best of the rest: Events for June 30 and beyond"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.thestate.com/entertainment/local-events/article158912464.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.thestate.com/entertainment/local-events/article158912464.html&description=Best of the rest: Events for June 30 and beyond&media=http://www.thestate.com/entertainment/local-events/xbiubx/picture158912459/alternates/LANDSCAPE_1140/blackandwhitecal"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.thestate.com/entertainment/local-events/article158912464.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    </div>
                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53326"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500, undefined, undefined, undefined, "undefined", "53326"); </script>

                

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h1 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h1>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
(function(){
  var $commentingContainer = $('#commenting-container'),
      $commentContainerChevron = $commentingContainer.find(".glyphicon-chevron-down"),
      $fbComments = $("#fb-comments");
      
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
         
      $commentingContainer.on('click', 'a.comments-toggle', function(){
        if (typeof mi.commenting === "undefined") {
            mi.commenting = new mi.Commenting();
            mi.commenting.setConf( {
                accountName: mi.pageInfo.getConf('marketInfo.domain'),
                fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                fb_comment_div: {'data-width': '100%'}
            });
            mi.commenting.display();
            FB.XFBML.parse(document.getElementById("fb-comments"));
        }
        
        toggleComments();
      });
      
      $(document).ready(function(){
        toggleComments();
      });
      
    } else {
      
        var disabledText = 'Comments have been disabled for this story.';
        $fbComments.prepend("<p><strong>" + disabledText + "</strong></p>");
        
    }
    
    //toggleClass() wasn't working in IE the first time if it has the class
    function toggleComments(){
      if ($fbComments.hasClass('in')) {
          $fbComments.removeClass('in');
          $commentContainerChevron.removeClass("rotate");
      }else {
          $fbComments.addClass('in');
          $commentContainerChevron.addClass("rotate");
      }
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="158912464"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h1 class="heading link"><a href="/video/">Videos</a></h1>
            <div class="teaser">
                <div id="container-158912464-1498817376743" class="container-158912464-1498817376743">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1498817376782">
    <div id="video-container--1498817376782">
        





<script type='text/template' id='videosidebar-template-'> 

<div id="video-detail--1498817376782" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1498817376782" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons ">
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>

    <div class="clearfix"></div>
        <div id="mi-video-overlay--1498817376782" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
    </div>
</div>



 </script><div id='videosidebar-target-'></div><script> lazyLoadingModule("videosidebar-template-", "videosidebar-target-", "videosidebar",500, [{"id":"158413794","asset_type":"videoIngest","url":"http://www.thestate.com/latest-news/article158413794.html","duration":"1:10","image":"http://www.thestate.com/latest-news/dny7ml-BrooklandCafe.mov/alternates/LANDSCAPE_768/BrooklandCafe.mov","title":"Why you should try the buffet at Brookland Cafe","description":"Why you should try the buffet at Brookland Cafe <span class=\"title-duration\">1:10</span>","displayDescription":"Brookland Baptist Church offers lunch buffet and awesome fried chicken","videographer":"","credit":"","published":1498580044,"sources":[{"file":"http://dr6lcqo3bxtwa.cloudfront.net/binary/2017/6/27/16/1437582013143-p5k4ma/BrooklandCafe-1498580039740.mp4"},{"file":"http://dr6lcqo3bxtwa.cloudfront.net/binary/2017/6/27/16/1437580321678-6bjrso/BrooklandCafe-1498580040397.mp4"},{"file":"http://dr6lcqo3bxtwa.cloudfront.net/binary/2017/6/27/16/art_158413794/BrooklandCafe.m3u8"}],"mediaid":"3nR9rsOT","ads":[{"publication":"thestate","tag":"http://pubads.g.doubleclick.net/gampad/ads?ciu_szs=300x250&correlator=%5Btimestamp%5D&cust_params=sect%3Dece_incoming%26id%3D158413794%26eid%3D158912464%26vidlength%3Dlong%26pl%3D&env=vp&gdfp_req=1&hl=en&impl=s&iu=%2F7675%2FCOL.site_thestate%2FNews&output=vast&sz=400x300&unviewed_position_start=1&url=%5Breferrer_url%5D&vidlength=long&vpos=preroll","lang":"en","sz":"400x300","vpos":"preroll","cust_params":"sect=ece_incoming&id=158413794&eid=158912464&vidlength=long&pl="}]},{"id":"154603569","asset_type":"videoIngest","url":"http://www.thestate.com/latest-news/article154603569.html","duration":"1:02","image":"http://www.thestate.com/latest-news/wi9lo3-SweetTeaatBernies.mov/alternates/LANDSCAPE_768/SweetTeaatBernies.mov","title":"Sweet Tea at Bernie's","description":"Sweet Tea at Bernie's <span class=\"title-duration\">1:02</span>","displayDescription":"Bernie Shealy and his crew make a lot of sweet tea for lunch at Bernie's Chicken","videographer":"","credit":"","published":1496768093,"sources":[{"file":"http://dr6lcqo3bxtwa.cloudfront.net/binary/2017/6/6/16/1437582013143-p5k4ma/SweetTeaatBernies-1496768091415.mp4"},{"file":"http://dr6lcqo3bxtwa.cloudfront.net/binary/2017/6/6/16/1437580321678-6bjrso/SweetTeaatBernies-1496768091973.mp4"},{"file":"http://dr6lcqo3bxtwa.cloudfront.net/binary/2017/6/6/16/art_154603569/SweetTeaatBernies.m3u8"}],"mediaid":"JsCSytGX","ads":[{"publication":"thestate","tag":"http://pubads.g.doubleclick.net/gampad/ads?ciu_szs=300x250&correlator=%5Btimestamp%5D&cust_params=sect%3Dece_incoming%26id%3D154603569%26eid%3D158912464%26vidlength%3Dlong%26pl%3D&env=vp&gdfp_req=1&hl=en&impl=s&iu=%2F7675%2FCOL.site_thestate%2FNews&output=vast&sz=400x300&unviewed_position_start=1&url=%5Breferrer_url%5D&vidlength=long&vpos=preroll","lang":"en","sz":"400x300","vpos":"preroll","cust_params":"sect=ece_incoming&id=154603569&eid=158912464&vidlength=long&pl="}]},{"id":"153393169","asset_type":"videoIngest","url":"http://www.thestate.com/latest-news/article153393169.html","duration":"1:19","image":"http://www.thestate.com/latest-news/dl3iej-How-To-Make-Egg-Clouds/alternates/LANDSCAPE_768/How%20To%3A%20Make%20Egg%20Clouds","title":"How To: Make Egg Clouds","description":"How To: Make Egg Clouds <span class=\"title-duration\">1:19</span>","displayDescription":"Easy to make recipe to impress your friends and family at brunch","videographer":"","credit":"","published":1496172806,"sources":[{"file":"http://dr6lcqo3bxtwa.cloudfront.net/binary/2017/5/30/19/1437582013143-p5k4ma/HowToEggClouds-1496172802951.mp4"},{"file":"http://dr6lcqo3bxtwa.cloudfront.net/binary/2017/5/30/19/1437580321678-6bjrso/HowToEggClouds-1496172803853.mp4"},{"file":"http://dr6lcqo3bxtwa.cloudfront.net/binary/2017/5/30/19/art_153393169/HowToEggClouds.m3u8"}],"mediaid":"CqNh3XBg","ads":[{"publication":"thestate","tag":"http://pubads.g.doubleclick.net/gampad/ads?ciu_szs=300x250&correlator=%5Btimestamp%5D&cust_params=sect%3Dece_incoming%26id%3D153393169%26eid%3D158912464%26vidlength%3Dlong%26pl%3D&env=vp&gdfp_req=1&hl=en&impl=s&iu=%2F7675%2FCOL.site_thestate%2FNews&output=vast&sz=400x300&unviewed_position_start=1&url=%5Breferrer_url%5D&vidlength=long&vpos=preroll","lang":"en","sz":"400x300","vpos":"preroll","cust_params":"sect=ece_incoming&id=153393169&eid=158912464&vidlength=long&pl="}]}], {"wpsInclude":false,"wpsArea":null,"autoPlay":false,"pubName":"thestate","embed":false,"cacheBust":"d0e89b5","iterator":10,"uniqueID":"-1498817376782","paywallEnabled":true,"domainName":"www.thestate.com","pubId":"19","baseTemplate":"story"}, [], "undefined", "undefined"); </script>




        <div class="video-details">
            <time class="published-date timeago hidden">3 days ago</time>
            <h2 class="title video-title">
                <a href="http://www.thestate.com/latest-news/article158413794.html">Why you should try the buffet at Brookland Cafe</a>
            </h2>
        </div>
    </div>
    <div id="playlist--1498817376782">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.thestate.com/latest-news/dny7ml-BrooklandCafe.mov/alternates/LANDSCAPE_200/BrooklandCafe.mov" alt="Why you should try the buffet at Brookland Cafe"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:10</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">3 days ago</time>
                            <h4 class="title video-title">Why you should try the buffet at Brookland Cafe</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.thestate.com/latest-news/wi9lo3-SweetTeaatBernies.mov/alternates/LANDSCAPE_200/SweetTeaatBernies.mov" alt="Sweet Tea at Bernie's"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:02</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">24 days ago</time>
                            <h4 class="title video-title">Sweet Tea at Bernie's</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.thestate.com/latest-news/dl3iej-How-To-Make-Egg-Clouds/alternates/LANDSCAPE_200/How%20To%3A%20Make%20Egg%20Clouds" alt="How To: Make Egg Clouds"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:19</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a month ago</time>
                            <h4 class="title video-title">How To: Make Egg Clouds</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    <div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="158912464"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h1 class="heading link">
                    <a href="/entertainment/local-events/">
                        Go Columbia
                    </a>
                </h1>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.thestate.com/entertainment/local-events/article158945259.html">
                                        Have you ever seen indoor fireworks? You can this weekend at a SC church
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.thestate.com/entertainment/local-events/article158643014.html">
                                        Discover small SC towns on these summer roads trips for peaches
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.thestate.com/entertainment/local-events/article158661744.html">
                                        When not talking football, here’s how former USC QB Perry Orth likes to spend his time
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.thestate.com/entertainment/local-events/article158623094.html">
                                        Hit the road with Nickelodeon’s American Odyssey summer film series
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.thestate.com/entertainment/local-events/article158640799.html">
                                        In Columbia for the summer? We’ve got a tournament for you
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/entertainment/local-events/">
                            Go Columbia
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="158912464"></div>
    </div>
        








    
        
            
            
        
    
    
        
            <div class="element-spacing-medium">
                <section id="ndnWidget" class="element_spacing_large ndn">
                    <script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
                    <h1 class="heading">Entertainment Videos</h1>
                    <script type="text/javascript">
                        if ( !getSubscribedFlag ) {
                            $("<div/>", {
                                "class" : "center-block ndn_embed text-center",
                                "data-config-widget-id" : "20511",
                                "data-config-type" : "VideoLauncher/Slider300x250",
                                "data-config-tracking-group" : "90474"
                            }).appendTo("#ndnWidget");
                        } else {
                            document.getElementById('ndnWidget').style.display="none";
                        }
                    </script>
                    <script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
                </section>
            </div>
        
    





    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="158912464"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="158912464"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="158912464"></div>
    </div>
</div>

    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/thestate/logo-sm.png" alt="The State | TheState.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.thestate.com/static/subscribe#navlink=mi_footer">Digital &amp; Home Subscriptions</a></li>
                                
                                    <li><a href="/customer-service/e-edition/#navlink=mi_footer">Digital Replica Edition</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://www.newslibrary.com/sites/cs/#navlink=mi_footer">Archive Search</a></li>
                                
                                    <li><a href="http://x.email.thestate.com/ats/url.aspx?cr=663&amp;wu=10#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.thestate.com/ats/url.aspx?cr=663&amp;wu=41#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="https://www.facebook.com/thestatenews#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/thestate#navlink=mi_footer">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/channel/UC26DKudZ5F71qIR5FDKB-GQ#navlink=mi_footer">YouTube</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile Options</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise#navlink=mi_footer">Information</a></li>
                                
                                    <li><a href="http://columbiathestate.adperfect.com/#navlink=mi_footer">Place a Classified</a></li>
                                
                                    <li><a href="http://ccolumbia.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.thestate.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="https://www.scribd.com/collections/2971203/Magazines#navlink=mi_footer">Special Sections</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="158912464"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-16" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="158912464"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-17" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="158912464"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.thestate.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.thestate.com/mistats/products/escenic.js"></script>
        <script src="http://media.thestate.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=14648&contextPath=7049-14648&pubId=19&cat=&meta=read-story&objId=158912464&type=article&title=Best+of+the+rest%3A+Events+for+June+30+and+beyond&url=http%3A%2F%2Fwww.thestate.com%2Fentertainment%2Flocal-events%2Farticle158912464.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=14648&contextPath=7049-14648&pubId=19&cat=&meta=read-story&objId=158912464&type=article&title=Best+of+the+rest%3A+Events+for+June+30+and+beyond&url=http%3A%2F%2Fwww.thestate.com%2Fentertainment%2Flocal-events%2Farticle158912464.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-e68475dfe3.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7448/cc.js?ns=_cc7448" id="LOTCC_7448"></script>
	<script>_cc7448.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
