<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"COL",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.thestate.com/static/theme/thestate/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.thestate.com/static/theme/thestate/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.thestate.com/static/theme/thestate/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.thestate.com/static/theme/thestate/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.thestate.com/static/theme/thestate/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.thestate.com/static/theme/thestate/base/ico/favicon.png"/>
    

    
        
        <meta name="robots" content="noindex"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="thestate"/>
    

    
        
        <meta name="twitter:title" content="He was drunk, naked and using a machete to ‘destroy’ mailboxes, police say"/>
    

    
        
        <meta property="og:site_name" content="thestate"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="He was drunk, naked and using a machete to ‘destroy’ mailboxes, police say"/>
    

    
        
        <meta property="og:url" content="http://www.thestate.com/news/nation-world/national/article148010874.html"/>
    

    
        
        <meta property="og:image" content="http://pics.mcclatchyinteractive.com/news/nation-world/national/vhutwd/picture148010864/alternates/LANDSCAPE_1140/Duenas-Sosa"/>
    

    
        
        <meta name="twitter:image" content="http://pics.mcclatchyinteractive.com/news/nation-world/national/vhutwd/picture148010864/alternates/LANDSCAPE_1140/Duenas-Sosa"/>
    

    
        
        <meta property="og:description" content="A Cape Coral, Fla. man and his cousin were arrested Saturday after he was walking around a neighborhood naked and “destroying” mailboxes with a machete, according to police."/>
    

    
        
        <meta name="twitter:description" content="A Cape Coral, Fla. man and his cousin were arrested Saturday after he was walking around a neighborhood naked and “destroying” mailboxes with a machete, according to police."/>
    

    
        
        <meta property="fb:app_id" content="425312314246836"/>
    

    

    
        
            <title>Machete-wielding Cape Coral Fla. man arrested after allegedly destroying mailboxes | The State</title>
        
        <meta name="title" content="Machete-wielding Cape Coral Fla. man arrested after allegedly destroying mailboxes | The State"/>
    

    
        
        <meta name="allow-comments" content="true"/>
    

    
        
        <meta name="copyright" content="http://www.bradenton.com/news/local/crime/article147934869.html"/>
    

    
        
        <meta name="description" content="A Cape Coral, Fla. man and his cousin were arrested Saturday after he was walking around a neighborhood naked and “destroying” mailboxes with a machete, according to police."/>
    

    
        
        <meta name="keywords" content="drunk, mailbox, machete, cape coral, cousins, arrested, police, jail, charge"/>
    

    
        
        <meta name="news_keywords" content="drunk, mailbox, machete, cape coral, cousins, arrested, police, jail, charge"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.thestate.com/news/nation-world/national/article148010874.html"/>
    

    
        
        <meta name="original-source" content="http://www.thestate.com/news/nation-world/national/article148010874.html"/>
    

    
        
        <meta name="google-site-verification" content="wadoGJsQNB6yEbGrn29qjBNM26b3-5Ovn-twUmPaGnY"/>
    




<meta name="msapplication-TileImage" content="/wps/build/images/thestate/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/thestate/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/thestate/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/thestate/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/thestate/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/thestate/favicon.png">





<link href="/wps/build/css/theme.markets/thestate-e0a7f0204b.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>


    <script type="text/javascript" src="/static/js/mi-scripts/identityModule.min.js"></script>
    <script>
        var identityModule = new IdentityModule();
        identityModule.GenerateIdentity('AccessToken');
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                

                
                
                
                
                
                

                
                    
                        
                        
                    

                
                

                
                    
                

                
                    
                -->


    


<script type="text/javascript" src="/wps/build/js/mi-header-3101d93b3c.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'330679',
'accuweather.locationString':'Columbia',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-888-3566',
'cs.circ_url':'http://www.thestate.com/myaccount',
'facebook.app.id':'425312314246836',
'financialContent.account':'thestate',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.siteName':'thestate',
'marketInfo.CarsAFF':'thestate',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on TheState.com. The State Newspaper and TheState.com also provide Midlands, and Columbia, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Columbia',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.JobsSEO':'The State Newspaper and TheState.com serve the people of Columbia, South Carolina and Midlands with a job-search tool and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cbcb_ts',
'marketInfo.Jobslr':'CBCB_TS',
'marketInfo.addcities':'Richland, Lexington, Kershaw, Fairfield, Newberry',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'col',
'marketInfo.careerbuilder.dmc_id':'990',
'marketInfo.careerbuilder.lr':'CBCB_TS',
'marketInfo.city':'Columbia',
'marketInfo.clipped_taxonomy':'News/National',
'marketInfo.code':'COL',
'marketInfo.county':'Richland County',
'marketInfo.domain':'thestate',
'marketInfo.followLinks':'true',
'marketInfo.location':'Columbia',
'marketInfo.logoAltText':'The State',
'marketInfo.market_identifier':'COL.site_thestate',
'marketInfo.name':'The State',
'marketInfo.networkid':'7675',
'marketInfo.phone':'(803) 771-6161',
'marketInfo.product':'site',
'marketInfo.region':'the midlands',
'marketInfo.siteId':'74',
'marketInfo.sourcelevel':'national',
'marketInfo.state':'South Carolina',
'marketInfo.state_abbreviation':'SC',
'marketInfo.staticDirectory':'thestate',
'marketInfo.street_address':'1401 Shop Road, Columbia, SC, 29201-4843',
'marketInfo.taxonomy':'News/National///',
'marketInfo.webmaster_email':'online@thestate.com',
'marketInfo.zipcode':'29201',
'nativo.story.placements':'840175,766481,844326',
'nativo.video.placements':'869347,869346',
'obituaries.deathNoticeEmail':'stateobits@thestate.com',
'obituaries.deathNoticePhone':'(803) 771-8452',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx',
'pressPlus.zone':'Gt6iVdNYyrUlsSUXz0Fp4d',
'publication.domain':'TheState.com',
'publication.mediadomain':'media.thestate.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:148010874";
    mistats.pagename="Story:148010874|He was drunk, naked and using a machete to ‘destroy’ mailboxes, police say";
    mistats.taxonomy="News|National|||";
    mistats.channel="National";
    mistats.contentsource="Bradenton|By Sara Nealeighsnealeigh@bradenton.com";
    mistats.pubdate="2017/05/02";
    mistats.moddate="2017/05/02 H12";
    mistats.keywords="drunk mailbox machete cape coral cousins arrested police jail charge";
</script>
<script src="http://media.thestate.com/misites/sta/thestate.js"></script>


    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>





    
    <script type="text/javascript" src="https://cdn.optimizely.com/js/5967330005.js"></script>


<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }</script>
<script>try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>


    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="story wps-body-main">
        
        
    <header>
    
    <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="148010874"></div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/thestate/logo-lg.png" alt="The State | TheState.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/sports/college/university-of-south-carolina/#navlink=navbar">Go Gamecocks</a></li>
        
            <li><a href="/entertainment/local-events/#navlink=navbar">Go Columbia</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="148010874"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            <div class="mi-weather-alert">
                        <a href="/weather" title="Lake Wind Advisory">
                            <strong>Alert</strong> <span class="glyphicon glyphicon-chevron-right small"></span>
                        </a>
                   </div>
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/3.png" alt="Partly sunny"/>
                    <div class="mi-weather-conditions-temp">
                        86°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var signInOutlink = '<li><a href="https://account.thestate.com/static/signin">Sign In</a> </li>';
            var subscribeOrAccountLink = '<li><a href="https://account.thestate.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                signInOutlink = '<li><a href="https://account.thestate.com/sign-out">Sign Out</a> </li>';
                subscribeOrAccountLink = '<li><a href="https://account.thestate.com/my-account">My Account</a></li>';
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOutlink," ",subscribeOrAccountLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOutlink," ",subscribeOrAccountLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            <div class="mi-weather-alert">
                        <a href="/weather" title="Lake Wind Advisory">
                            <strong>Alert</strong> <span class="glyphicon glyphicon-chevron-right small"></span>
                        </a>
                   </div>
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/3.png" alt="Partly sunny"/>
                    <div class="mi-weather-conditions-temp">
                        86°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var signInOutlink = '<li><a href="https://account.thestate.com/static/signin">Sign In</a> </li>';
            var subscribeOrAccountLink = '<li><a href="https://account.thestate.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                signInOutlink = '<li><a href="https://account.thestate.com/sign-out">Sign Out</a> </li>';
                subscribeOrAccountLink = '<li><a href="https://account.thestate.com/my-account">My Account</a></li>';
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOutlink," ",subscribeOrAccountLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOutlink," ",subscribeOrAccountLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a></li>
            
        
            
                <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="http://www.newslibrary.com/sites/cs/#navlink=subnav">Archive Search</a></li>
            
        
            
                <li><a href="http://x.email.thestate.com/ats/url.aspx?cr=663&amp;wu=10#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="http://thestate.mycapture.com/mycapture/folder.asp?event=1949821&amp;CategoryID=59914#navlink=subnav">Photo Posters</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/thestate/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">All News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local News</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime &amp; Courts</a></li>
            
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/military/#navlink=subnav">Military</a></li>
            
        
            
                <li><a href="/news/state/#navlink=subnav">State</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
            
        
            
                <li><a href="/news/local/civil-rights/#navlink=subnav">Civil Rights</a></li>
            
        
            
                <li><a href="/news/state/charleston-shootings/#navlink=subnav">Charleston Shootings</a></li>
            
        
            
                <li class="dropdown-header">Data, Weather and Traffic</li>
            
        
            
                <li><a href="/news/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/traffic/#navlink=subnav">Traffic</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">All Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/politics-columns-blogs/the-buzz/#navlink=subnav">The Buzz</a></li>
            
        
            
                <li><a href="/news/databases/article14573084.html#navlink=subnav">SC Salary Database</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                GoGamecocks
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/college/university-of-south-carolina/#navlink=subnav">All GoGamecocks</a></li>
            
        
            
                <li><a href="/sports/college/university-of-south-carolina/usc-football/#navlink=subnav">Football</a></li>
            
        
            
                <li><a href="/sports/college/university-of-south-carolina/usc-recruiting/#navlink=subnav">Recruiting</a></li>
            
        
            
                <li><a href="/sports/college/university-of-south-carolina/usc-recruiting/phil-kornblut/#navlink=subnav">Phil Kornblut</a></li>
            
        
            
                <li><a href="/sports/college/university-of-south-carolina/usc-baseball/#navlink=subnav">Baseball</a></li>
            
        
            
                <li><a href="/sports/college/university-of-south-carolina/usc-mens-basketball/#navlink=subnav">Men&#39;s Basketball</a></li>
            
        
            
                <li><a href="/sports/college/university-of-south-carolina/usc-womens-basketball/#navlink=subnav">Women&#39;s Basketball</a></li>
            
        
            
                <li><a href="/sports/college/university-of-south-carolina/other-usc-sports/#navlink=subnav">Other Sports</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/sports/college/university-of-south-carolina/usc-football/josh-kendall-blog/#navlink=subnav">Josh Kendall</a></li>
            
        
            
                <li><a href="/sports/college/university-of-south-carolina/david-cloninger-blog/#navlink=subnav">David Cloninger</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/college/university-of-south-carolina/#navlink=subnav">GoGamecocks.com</a></li>
            
        
            
                <li><a href="/sports/college/acc/clemson-university/#navlink=subnav">Clemson Tigers</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High School Sports</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">College</a></li>
            
        
            
                <li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
            
        
            
                <li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/#navlink=subnav">NASCAR</a></li>
            
        
            
                <li><a href="/sports/mlb#navlink=subnav">MLB</a></li>
            
        
            
                <li><a href="/sports/golf#navlink=subnav">Golf</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/sports/high-school/baxters-blitz-blog/#navlink=subnav">Baxter&#39;s Blitz</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                GoColumbia
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/local-events/#navlink=subnav">All GoColumbia</a></li>
            
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/celebrities/#navlink=subnav">Celebrities</a></li>
            
        
            
                <li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
            
        
            
                <li class="dropdown-header">Events &amp; Movies</li>
            
        
            
                <li><a href="http://events.thestate.com/#navlink=subnav">Events Calendar</a></li>
            
        
            
                <li><a href="http://events.thestate.com/movies.aspx#navlink=subnav">Movies</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/pets/#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/living/health-fitness/#navlink=subnav">Health</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion News</a></li>
            
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
            
        
            
                <li><a href="/living/social/#navlink=subnav">Social</a></li>
            
        
            
                <li><a href="http://www.thestate.com/site-services/promos/article84817532.html#navlink=subnav">Place Announcement</a></li>
            
        
            
                <li class="dropdown-header">Features</li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.thestate.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="https://www.scribd.com/collections/2971203/Magazines/#navlink=subnav">Special Sections</a></li>
            
        
            
                <li><a href="http://digital.olivesoftware.com/Olive/ODN/TheStateLivingHere/default.aspx#navlink=subnav">Living Here Guide</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter or Op-Ed Column</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/op-ed/#navlink=subnav">Opinion Extra</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/cindi-ross-scoppe/#navlink=subnav">Cindi Ross Scoppe</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/robert-ariail/#navlink=subnav">Robert Ariail</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/business/national-business/#navlink=subnav">National Business</a></li>
            
        
            
                <li><a href="/news/business/technology/#navlink=subnav">Technology</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/shop-around/#navlink=subnav">Shop Around</a></li>
            
        
            
                <li class="dropdown-header"></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.thestate.com/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="/classified-ads/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="/jobs/#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/The-State-Newspaper/?utm_source=The-State-Newspaper&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="http://www.virtualcareerevent.com/columbia#navlink=subnav">Virtual Career Fair</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://columbiathestate.adperfect.com#navlink=subnav">Place an ad</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        







<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
        <div class="visible-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="148010874"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="148010874"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="story-gallery">
        <div id="slick-gallery-container-148010874" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="148010874">
                <script type="text/javascript">
                    $(function (){
                        $(document).trigger("slickgallery.init", [
                            148010874,
                            1,
                            {}
                        ]);
                    });
                </script>
                <div class="slick-gallery">
                    
                        <div class="gallery-item image">
                            <span data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/vhutwd/picture148010864/alternates/FREE_160/Duenas-Sosa" data-width-160></span>
                            <span data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/vhutwd/picture148010864/alternates/FREE_320/Duenas-Sosa" data-width-320></span>
                            <span data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/vhutwd/picture148010864/alternates/FREE_480/Duenas-Sosa" data-width-480></span>
                            <span data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/vhutwd/picture148010864/alternates/FREE_640/Duenas-Sosa" data-width-640></span>
                            <span data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/vhutwd/picture148010864/alternates/FREE_768/Duenas-Sosa" data-width-768></span>
                            <span data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/vhutwd/picture148010864/alternates/FREE_960/Duenas-Sosa" data-width-960></span>
                            <span data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/vhutwd/picture148010864/alternates/FREE_1140/Duenas-Sosa" data-width-1140></span>
                            <img alt="Yudier Duenas-Sosa, 35, of Cape Coral, was charged with aggravated assault and criminal mischief." title="Yudier Duenas-Sosa, 35, of Cape Coral, was charged with aggravated assault and criminal mischief." />
                            
                                <div class="caption">
                                    <span class="caption-text">Yudier Duenas-Sosa, 35, of Cape Coral, was charged with aggravated assault and criminal mischief. </span>
                                    
                                        <span class="photographer">Cape Coral Police Department</span>
                                    
                                    
                                </div>
                            
                        </div>
                    
                </div>
            </div>
            <div class="lead-caption">
                <div class="current-caption"></div>
            </div>
        </div>
    </div>

            
            
    
    
    

            <div id="story-header">
                <h1 class="heading section-main-heading link">
                    <a href="http://www.thestate.com/news/nation-world/national/">National</a>
                </h1>
                <span class="published-date pull-right">May 02, 2017 8:50 AM</span>
                <h1 class="title">He was drunk, naked and using a machete to ‘destroy’ mailboxes, police say</h1>
            </div>
            <div id="story-body-items">
                <div class="byline element-spacing-small">
                    <p><span class="ng_byline_name">By Sara Nealeigh</span></p><p><span class="ng_byline_email"><a href="mailto:snealeigh@bradenton.com" title="">snealeigh@bradenton.com</a></span></p>
                </div>
                
                <div class="share-tools-wrapper">
                    
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.thestate.com/news/nation-world/national/article148010874.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=He was drunk, naked and using a machete to ‘destroy’ mailboxes, police say&amp;url=http://www.thestate.com/news/nation-world/national/article148010874.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=He was drunk, naked and using a machete to ‘destroy’ mailboxes, police say&body=http://www.thestate.com/news/nation-world/national/article148010874.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.thestate.com/news/nation-world/national/article148010874.html&title=He was drunk, naked and using a machete to ‘destroy’ mailboxes, police say"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.thestate.com/news/nation-world/national/article148010874.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.thestate.com/news/nation-world/national/article148010874.html&description=He was drunk, naked and using a machete to ‘destroy’ mailboxes, police say&media=http://pics.mcclatchyinteractive.com/news/nation-world/national/vhutwd/picture148010864/alternates/LANDSCAPE_1140/Duenas-Sosa"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.thestate.com/news/nation-world/national/article148010874.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    
                </div>
                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            Cape Coral, Fla.
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-">
                            
                            
                            
                                <p> Two cousins were jailed after a weekend party led to using a machete to destroy area mailboxes while naked, police said. </p>
                                
                                
                            
                                <p>Yudier Duenas-Sosa was charged with aggravated assault and criminal mischief while his cousin, Irene Orozco, was charged with resisting a law enforcement officer after Cape Coral police were called to the 4300 block of SW First Avenue Saturday. </p>
                                
                                
                            
                                <p>A call came in reporting a naked man walking in the street using a machete to “hit and destroy several mailboxes,” according to police. When officers arrived, they found a naked, machete-wielding Sosa, 35, and took him into custody without incident. </p>
                                
                                
                            
                                <div class="ng_mm_link1"><div><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">PLEASE RT: Drunk, Naked, Machete-Wielding Man Tears Through Neighborhood; Man and Cousin Arrested <a href="https://t.co/l9XijEwKEa">https://t.co/l9XijEwKEa</a></p>— Cape Coral Police (@CapePD) <a href="https://twitter.com/CapePD/status/859067658599366657">May 1, 2017</a></blockquote>
<script async="async" charset="utf-8" src="http://platform.twitter.com/widgets.js">//</script>
</div></div><p>However, Orozco, 42, allegedly charged at officers while they were taking her cousin into custody. She was also arrested. </p>
                                
                                
                            
                                <p>According to police, both Orozco and Sosa were in the area for a party and were “extremely intoxicated.” </p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="148010874"></div>
    </div>
    
        


    <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90474" data-config-width="100%" data-config-height="9/16w"></div>


    

                                    
                                
                            
                                <p>Further charges may be pending, according to police. </p>
                                
                                
                            
                                <div class="ng_endnote_contact"><p>Sara Nealeigh: <a href="tel:941-745-7081" title="">941-745-7081</a>, <a href="https://twitter.com/saranealeigh" target="_blank" title="">@saranealeigh</a></p><span class="ng-command" data-value="252"> </span></div>
                                
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="148010874"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="148010874"></div>
    </div>
    

                            
                        
                            
                                
    
    
        



    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="148010874"></div>
    </div>
    

                            
                        

                        
                            




    <div id="story-gallery">
        <div id="slick-gallery-container-148010869" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="148010869">
                <script type="text/javascript">
                     $(function (){
                         $(document).trigger("slickgallery.init", [
                             148010869,
                             1,
                             {}
                         ]);
                     });
                </script>
                <div class="slick-gallery">

                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/meakpq/picture148010869/alternates/FREE_160/Irene%20Orozco" data-width-160></span>
                        <span data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/meakpq/picture148010869/alternates/FREE_320/Irene%20Orozco" data-width-320></span>
                        <span data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/meakpq/picture148010869/alternates/FREE_480/Irene%20Orozco" data-width-480></span>
                        <span data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/meakpq/picture148010869/alternates/FREE_640/Irene%20Orozco" data-width-640></span>
                        <span data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/meakpq/picture148010869/alternates/FREE_768/Irene%20Orozco" data-width-768></span>
                        <span data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/meakpq/picture148010869/alternates/FREE_960/Irene%20Orozco" data-width-960></span>
                        <span data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/meakpq/picture148010869/alternates/FREE_1140/Irene%20Orozco" data-width-1140></span>
                        <img alt="Irene Orozco, 42, of Cape Coral, was charged with resisting a law enforcement officer." title="Irene Orozco, 42, of Cape Coral, was charged with resisting a law enforcement officer." />
                        <div class="caption">
                            <span class="caption-text">Irene Orozco, 42, of Cape Coral, was charged with resisting a law enforcement officer. </span>
                            
                            <span class="photographer">Cape Coral Police Department</span>
                            
                            
                        </div>
                    </div>
                    
                    

                </div>
            </div>
            <div class="spillover-caption-carousel">
                <div class="current-caption"></div>
                
            </div>
        </div>
    </div>

                        
                        
                    </div>
                </div>

                
                    


    <div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90474" data-config-width="100%" data-config-height="9/16w"></div>


                

                
                
                    <div class="share-tools-wrapper visible-xs visible-sm sticky-tools">
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.thestate.com/news/nation-world/national/article148010874.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=He was drunk, naked and using a machete to ‘destroy’ mailboxes, police say&amp;url=http://www.thestate.com/news/nation-world/national/article148010874.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=He was drunk, naked and using a machete to ‘destroy’ mailboxes, police say&body=http://www.thestate.com/news/nation-world/national/article148010874.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.thestate.com/news/nation-world/national/article148010874.html&title=He was drunk, naked and using a machete to ‘destroy’ mailboxes, police say"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.thestate.com/news/nation-world/national/article148010874.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.thestate.com/news/nation-world/national/article148010874.html&description=He was drunk, naked and using a machete to ‘destroy’ mailboxes, police say&media=http://pics.mcclatchyinteractive.com/news/nation-world/national/vhutwd/picture148010864/alternates/LANDSCAPE_1140/Duenas-Sosa"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.thestate.com/news/nation-world/national/article148010874.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    </div>
                
                

    
    <div id="aggrego-content">
        <h2 class='heading agg-heading'>Suggested for you</h2>
    </div>
    <div class="aggrego-main-container" id="exchange-embed-widget-f6ffe"></div>
    <script>
        $(document).ready(function(){
        var divElem ="exchange-embed-widget-f6ffe";
        var aggr = new Aggrego(document.getElementById(divElem), "f6ffe9af14830610fe46f7eadabe0f97");
        aggr.init();
    });
    </script>

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h1 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down"></span>
    </a>
</h1>
<div id="commentingStage" style="display:none" ></div>
<script>
(function(){
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
        $('#commenting-container').on('click', 'a.comments-toggle', function(){
            if (typeof mi.commenting === "undefined") {
                mi.commenting = new mi.Commenting();
                mi.commenting.setConf( {
                    accountName: mi.pageInfo.getConf('marketInfo.domain'),
                    fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                    fb_comment_div: {'data-width': '100%'}
                });
                mi.commenting.display();
                FB.XFBML.parse();
            }
            $(this).find(".glyphicon-chevron-down").toggleClass("rotate");
             $("#commentingStage").slideToggle( "fast" );
         });

    } else {
        var disabledText = 'Comments have been disabled for this story.';
        $("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
        $('#commenting-container').find(".glyphicon-chevron-down").toggleClass("rotate");
        $("#commentingStage").slideToggle( "fast" );
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        

<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="148010874"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h1 class="heading link"><a href="/video/">Videos</a></h1>
            <div class="teaser">
                <div id="container-148010874-1493729616663" class="container-148010874-1493729616663">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1493729616672">
    <div id="video-container--1493729616672">
        

<div id="video-detail--1493729616672" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1493729616672" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons ">
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>
    <div class="clearfix"></div>
        <div id="mi-video-overlay--1493729616672" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
            <script type="text/javascript">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</script>

        
    </div>
</div>



        <div class="video-details">
            <time class="published-date timeago hidden">a month ago</time>
            <h2 class="title video-title">
                <a href="http://www.thestate.com/news/nation-world/national/article142066544.html">I-85 Roadway Collapse - Press Conference 3-31-17</a>
            </h2>
        </div>
    </div>
    <div id="playlist--1493729616672">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.thestate.com/news/nation-world/national/4bybe3-I-85-Roadway-Collapse-Press-Conference-3-31-17/alternates/LANDSCAPE_200/I-85%20Roadway%20Collapse%20-%20Press%20Conference%203-31-17" alt="I-85 Roadway Collapse - Press Conference 3-31-17"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">7:13</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a month ago</time>
                            <h4 class="title video-title">I-85 Roadway Collapse - Press Conference 3-31-17</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.thestate.com/news/nation-world/national/vv9vxb-I-85-bridge-collapse-fire/alternates/LANDSCAPE_200/I-85%20bridge%20collapse-fire" alt="Large fire causes Georgia highway overpass collapse "/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:32</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a month ago</time>
                            <h4 class="title video-title">Large fire causes Georgia highway overpass collapse </h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.thestate.com/news/nation-world/national/bxrijj-Drivers-view-of-collapsed-Georgia-overpass/alternates/LANDSCAPE_200/Driver%27s%20view%20of%20collapsed%20Georgia%20overpass" alt="Driver's view of collapsed Georgia overpass"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:15</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a month ago</time>
                            <h4 class="title video-title">Driver's view of collapsed Georgia overpass</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    <div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="148010874"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h1 class="heading link">
                    <a href="/news/nation-world/national/">
                        National
                    </a>
                </h1>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.thestate.com/news/nation-world/national/article148008024.html">
                                        Jimmy Kimmel breaks down in tears over his newborn son’s ‘terrifying’ heart surgery
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.thestate.com/news/nation-world/national/article148005129.html">
                                        NY triplets born with same skull malformation get surgery
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.thestate.com/entertainment/celebrities/article148007484.html">
                                        Pay for news? More than half of Americans say they do
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.thestate.com/news/nation-world/national/article148004559.html">
                                        Police give good Samaritan $1K to replace stolen backpack
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.thestate.com/entertainment/celebrities/article148007824.html">
                                        Atlanta musician dies after collapsing on stage at concert
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/nation-world/national/">
                            National
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="148010874"></div>
    </div>
        





    
        
            
            
        
    
    
        <div class="element-spacing-medium">
            <section id="ndnWidget" class="element_spacing_large ndn">
                <script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
                <h1 class="heading">Nation &amp; World Videos</h1>
                <script type="text/javascript">
                    if ( !getSubscribedFlag ) {
                        $("<div/>", {
                            "class" : "center-block ndn_embed text-center",
                            "data-config-widget-id" : "20498",
                            "data-config-type" : "VideoLauncher/Slider300x250",
                            "data-config-tracking-group" : "90474"
                        }).appendTo("#ndnWidget");
                    } else {
                        document.getElementById('ndnWidget').style.display="none";
                    }
                </script>
                <script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
            </section>
        </div>
    







    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="148010874"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="148010874"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="148010874"></div>
    </div>
</div>

    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/thestate/logo-sm.png" alt="The State | TheState.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.thestate.com/static/subscribe#navlink=mi_footer">Digital &amp; Home Subscriptions</a></li>
                                
                                    <li><a href="/customer-service/e-edition/#navlink=mi_footer">Digital Replica Edition</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://www.newslibrary.com/sites/cs/#navlink=mi_footer">Archive Search</a></li>
                                
                                    <li><a href="http://x.email.thestate.com/ats/url.aspx?cr=663&amp;wu=10#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://www.facebook.com/thestatenews#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/thestate#navlink=mi_footer">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/channel/UC26DKudZ5F71qIR5FDKB-GQ#navlink=mi_footer">YouTube</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile Options</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise#navlink=mi_footer">Information</a></li>
                                
                                    <li><a href="http://columbiathestate.adperfect.com/#navlink=mi_footer">Place a Classified</a></li>
                                
                                    <li><a href="http://ccolumbia.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.thestate.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="https://www.scribd.com/collections/2971203/Magazines#navlink=mi_footer">Special Sections</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="collapse" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="148010874"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-16" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="148010874"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-17" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="148010874"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.thestate.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.thestate.com/mistats/products/escenic.js"></script>
        <script src="http://media.thestate.com/mistats/finalizestats.js"></script>
    
</div>

















    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=14780&contextPath=7049-&pubId=19&cat=&meta=read-story&objId=148010874&type=article&title=He+was+drunk%2C+naked+and+using+a+machete+to+%E2%80%98destroy%E2%80%99+mailboxes%2C+police+say&url=http%3A%2F%2Fwww.thestate.com%2Fnews%2Fnation-world%2Fnational%2Farticle148010874.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=14780&contextPath=7049-&pubId=19&cat=&meta=read-story&objId=148010874&type=article&title=He+was+drunk%2C+naked+and+using+a+machete+to+%E2%80%98destroy%E2%80%99+mailboxes%2C+police+say&url=http%3A%2F%2Fwww.thestate.com%2Fnews%2Fnation-world%2Fnational%2Farticle148010874.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-83e81defac.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7448/cc.js?ns=_cc7448" id="LOTCC_7448"></script>
	<script>_cc7448.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
