<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://tlx.3lift.com/"/>
    <link rel="dns-prefetch" href="https://c.amazon-adsystem.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-thestate.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.thestate.com/wps/build/images/thestate/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=11921363, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerCOL, app-argument=https://www.thestate.com/news/charleston/article254771147.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="wadoGJsQNB6yEbGrn29qjBNM26b3-5Ovn-twUmPaGnY"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@thestate"/>
    <meta name="twitter:title" content="2 SC cities voted among Top 5 best US small cities in popular magazine ranking"/>
    <meta property="og:site_name" content="The State"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="2 SC cities voted among Top 5 best US small cities in popular magazine ranking"/>
    <meta property="og:url" content="https://www.thestate.com/news/charleston/article254771147.html"/>
    <meta property="og:description" content="One South Carolina city dropped from first to second in the Conde Nast ranking. The other moved up to fifth from sixth."/>
    <meta name="twitter:description" content="One South Carolina city dropped from first to second in the Conde Nast ranking. The other moved up to fifth from sixth."/>
    <meta property="og:image" content="https://www.charlotteobserver.com/latest-news/kaadk4/picture253312418/alternates/LANDSCAPE_1140/Downtown%20Charleston%20featuring%20Dewberry%20rooftop"/>
    <meta name="og:image:alt" content="The City of Charleston, which is South Carolina’s largest city, is also the best city in the United States, according to readers of Travel + Leisure."/>
    <meta name="twitter:image" content="https://www.charlotteobserver.com/latest-news/kaadk4/picture253312418/alternates/LANDSCAPE_1140/Downtown%20Charleston%20featuring%20Dewberry%20rooftop"/>
    <meta name="twitter:image:alt" content="The City of Charleston, which is South Carolina’s largest city, is also the best city in the United States, according to readers of Travel + Leisure."/>
    <meta name="title" content="Charleston, Greenville SC among best small cities in the US | The State"/>
    <meta name="allow-comments" content="true"/>
    <meta name="description" content="Charleston SC and Greenville SC voted among the top 5 best small cities to visit in the US in Conde Nast travel magazine’s 2021 rankings, topped by Aspen, Co."/>
    <meta name="keywords" content="Charleston, Greenville, Conde Nast, best small cities, south carolina"/>
    <meta name="news_keywords" content="Charleston, Greenville, Conde Nast, best small cities, south carolina"/>
    <link rel="canonical" href="https://www.thestate.com/news/charleston/article254771147.html"/>
    <meta name="original-source" content="https://www.thestate.com/news/charleston/article254771147.html"/>
    <title>Charleston, Greenville SC among best small cities in the US | The State</title>
    <link rel="amphtml" href="https://amp.thestate.com/news/charleston/article254771147.html"/>
    <meta property="article:opinion" content="false"/>
    <meta property="fb:pages" content="74265240574"/>
    <meta property="fb:pages" content="143050199047620"/>
    <meta property="fb:pages" content="163125193897681"/>
    <meta property="fb:pages" content="151506891554685"/><script>
  window.pageInfo = {
    'videoLead': 'false','access.tags': 'matbasic', 'enableConfiant': true,'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'330679','accuweather.locationString':'Columbia','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats 2021 adFree','adsp':'{&quot;c&quot;:3895527530001,&quot;id&quot;:&quot;4049e8f9-746e-2eb1-ca19-b69b3a353268&quot;}','amp.connatixPlayerId':'d3df954e-5147-4e95-9376-97fe56fa327e','commenting':'coral','connatix.id':'3d704284-d725-4a77-be78-d8074640e771','connatixPlayerId':'966b8ceb-bd26-4204-b27f-5a4e5846962e','cs.circ_phone':'1-800-888-3566','cs.circ_url':'http://www.thestate.com/myaccount','durationMedia':'1061','eea7bw':'0','enableYozonsPrebid':'true','financialContent.account':'thestate','findnsave.tracking':'findnsave','headerDateDisplay':'false','legacy.siteName':'thestate','marketInfo.CarsAFF':'thestate','marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on TheState.com. The State Newspaper and TheState.com also provide Midlands, and Columbia, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.','marketInfo.JobsQSCTY':'Columbia','marketInfo.JobsQSSTS':'SC,US','marketInfo.JobsSEO':'The State Newspaper and TheState.com serve the people of Columbia, South Carolina and Midlands with a job-search tool and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.','marketInfo.JobsSiteID':'cbcb_ts','marketInfo.Jobslr':'CBCB_TS','marketInfo.LiveConnectTag':'a-01dv','marketInfo.addcities':'Richland, Lexington, Kershaw','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.dmc_code':'col','marketInfo.careerbuilder.dmc_id':'990','marketInfo.careerbuilder.lr':'CBCB_TS','marketInfo.city':'Columbia','marketInfo.clipped_taxonomy':'News','marketInfo.code':'COL','marketInfo.county':'Richland County','marketInfo.domain':'thestate','marketInfo.followLinks':'true','marketInfo.kill_dealsaver':'true','marketInfo.location':'Columbia','marketInfo.logoAltText':'The State','marketInfo.market_identifier':'COL.site_thestate','marketInfo.name':'The State in Columbia SC','marketInfo.networkid':'7675','marketInfo.phone':'(803) 771-6161','marketInfo.product':'site','marketInfo.pushlyDomainKey':'Ur4bkdgDK0XGQFvK56y3Vg5vnN8jFasVF5lX','marketInfo.region':'the midlands','marketInfo.siteId':'74','marketInfo.sourcelevel':'charleston','marketInfo.state':'South Carolina','marketInfo.state_abbreviation':'SC','marketInfo.staticDirectory':'thestate','marketInfo.street_address':'701 Gervais Street, STE 150 PMB 117 Columbia, SC 29201','marketInfo.taxonomy':'News////','marketInfo.webmaster_email':'online@thestate.com','marketInfo.zipcode':'29201','nativo.story.placements':'840175,766481,844326','nativo.video.placements':'869347,869346','newsletter.name':'thestate_afternoon_newsletter','obituaries.deathNoticeEmail':'stateobits@thestate.com','obituaries.deathNoticePhone':'(803) 771-8452','obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx','pressPlus.zone':'Gt6iVdNYyrUlsSUXz0Fp4d','publication.domain':'TheState.com','publication.mediadomain':'media.thestate.com','revcontent.widgetID':'106530','suggestedContent':'{&quot;source&quot;:&quot;mgid&quot;, &quot;m&quot;:631438, &quot;tid&quot;:1035165, &quot;wid&quot;:997018}','wufoo.formID':'','zephr':'true','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '0',  
      'centennialZones': '6',
      'enableConnatixZone': 'true',
      'sectionID': '84032','sectionsIds': '84032,7051,14798,84042','topicsTags': '','lotameId': '7448',
    'domainName': 'www.thestate.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}},'pagesuite.enabled': 'true',};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:254771147";
    mistats.pagename="Story:254771147|2 SC cities voted among Top 5 best US small cities in popular magazine ranking";
    mistats.taxonomy="News||||";
    mistats.channel="Charleston";
    mistats.contentsource="Lyn Riddle";
    mistats.pubdate="2021/10/05";
    mistats.moddate="2021/10/05 H10";
    mistats.keywords="Charleston, Greenville, Conde Nast, best small cities, south carolina";
</script>
<script src="//media.thestate.com/misites/sta/thestate.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="53adc72f-559b-4627-94da-f1af053c61e3"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-b809621a261235eaaef0.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>

<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/thestate/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/thestate/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/thestate/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/thestate/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/thestate/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/thestate/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/thestate/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/thestate/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.a915df039026a930f83a.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.thestate.com/news/charleston/article254771147.html"
  },
  "headline": "2 SC cities voted among Top 5 best US small cities in popular magazine ranking",
  "image": "https://www.charlotteobserver.com/latest-news/kaadk4/picture253312418/alternates/FREE_1140/Downtown%20Charleston%20featuring%20Dewberry%20rooftop",
  "datePublished": "2021-10-05T10:52AM-04:00",
  "dateModified": "2021-10-05T10:52AM-04:00",
  "url": "https://www.thestate.com/news/charleston/article254771147.html",
  "isBasedOn": "https://www.thestate.com/news/charleston/article254771147.html",
  "thumbnailUrl": "https://www.charlotteobserver.com/latest-news/kaadk4/picture253312418/alternates/FREE_1140/Downtown%20Charleston%20featuring%20Dewberry%20rooftop",
  "articleSection": "Charleston",
  "creator": [],
  "keywords": [],
  "author": [{"@type": "Person","name": "Lyn Riddle"}],
  "publisher": {
     "name": "The State",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.thestate.com/wps/build/images/thestate/amp-logo.png"
     }
  },
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "thestate",
    "productID": "thestate.com:AllCOL-5015"
  },
  "description": "Charleston SC and Greenville SC voted among the top 5 best small cities to visit in the US in Conde Nast travel magazine’s 2021 rankings, topped by Aspen, Co.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "254771147"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="story wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.thestate.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.thestate.com" class="market-logo" aria-label="The State in Columbia SC">
        <img src="/wps/build/images/thestate/logo.svg" alt="The State in Columbia SC Logo" loading="lazy">
        <h1 class="title-meta">Charleston, Greenville SC among best small cities in the US | The State
            </h1>
    </a>
    
        <div id="signInOut" class="signin flex"></div>

    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search The State in Columbia SC" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search The State in Columbia SC" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-1"
                         id="menubtn-1" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-1" role="menu" aria-labelledby="menubtn-1">
                    <div role="none"><a href="https://www.thestate.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://www.thestate.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">About Us</a></div>
                    <div role="none"><a href="https://www.thestate.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    <div role="none"><a href="https://www.thestate.com/customer-service/submit-photo/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit Your Photo</a></div>
                    <div role="none"><a href="https://thestate.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Archive Search</a></div>
                    <div role="none"><a href="https://www.thestate.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mobile &amp; Apps</a></div>
                    <div role="none"><a href="http://t.news.thestate.com/webApp/mccSignupPage?siteName=thestate#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    <div role="none"><a href="https://www.thestate.com/site-services/promos/article128896689.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Photo Posters</a></div>
                    <div role="none"><a href="https://www.thestate.com/customer-service/sponsorshiprequests/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sponsorships</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.thestate.com/e-edition/today/#navlink=subnav" tabindex="0" role="menuitem">eEdition</a>
        
            <a href="https://www.thestate.com/best/#navlink=subnav" tabindex="0" role="menuitem">State&#39;s Best</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.thestate.com/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="https://www.legacy.com/obituaries/thestate/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">View Obituaries</a></div>
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/columbia/index.html" role="menuitem" tabindex="0" role="menuitem">Place an Obituary</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="https://www.thestate.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All News</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local News</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime &amp; Courts</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/state/south-carolina/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">South Carolina</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/state/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">State</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation/World</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/local/civil-rights/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Civil Rights</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Data, Weather and Traffic</span>
                            </div>
                    <div role="none"><a href="https://www.thestate.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Databases</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weather</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/traffic/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Traffic</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="https://www.thestate.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Politics</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/politics-government/politics-columns-blogs/the-buzz/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">The Buzz</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/databases/article14573084.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">SC Salary Database</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    GoGamecocks
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="https://www.thestate.com/sports/college/university-of-south-carolina/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All GoGamecocks</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-football/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Football</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-recruiting/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Recruiting</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-recruiting/phil-kornblut/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Phil Kornblut</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-baseball/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Baseball</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-mens-basketball/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Men&#39;s Basketball</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Women&#39;s Basketball</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/college/university-of-south-carolina/other-usc-sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Other Sports</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Columnists</span>
                            </div>
                    <div role="none"><a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-football/josh-kendall-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Josh Kendall</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="https://www.thestate.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sports</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/college/university-of-south-carolina/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">GoGamecocks.com</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/college/acc/clemson-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Clemson Tigers</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High School Sports</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">College</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NFL</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/nba/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NBA</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NASCAR</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/mlb#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">MLB</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/golf#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Golf</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Columnists</span>
                            </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="https://www.thestate.com/customer-service/contests-promotions/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contests</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://www.thestate.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Living</a></div>
                    <div role="none"><a href="https://www.thestate.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Food &amp; Drink</a></div>
                    <div role="none"><a href="https://www.thestate.com/living/midlands/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Midlands</a></div>
                    <div role="none"><a href="https://www.thestate.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Religion News</a></div>
                    <div role="none"><a href="https://www.thestate.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    <div role="none"><a href="https://www.thestate.com/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Books</a></div>
                    <div role="none"><a href="https://www.thestate.com/site-services/promos/article84817532.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Place Announcement</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Features</span>
                            </div>
                    <div role="none"><a href="https://www.thestate.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="http://games.thestate.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Puzzles &amp; Games</a></div>
                    <div role="none"><a href="https://www.thestate.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    <div role="none"><a href="https://www.thestate.com/customer-service/marketing/article166304937.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Special Sections</a></div>
                    <div role="none"><a href="https://www.thestate.com/e-edition/today#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Living Here Guide</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><a href="https://www.thestate.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Opinion</a></div>
                    <div role="none"><a href="https://www.thestate.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Letters to the Editor</a></div>
                    <div role="none"><a href="https://www.thestate.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a Letter</a></div>
                    <div role="none"><a href="https://www.thestate.com/opinion/letters-to-the-editor/submit-op-ed/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit an Op-ed</a></div>
                    <div role="none"><a href="https://www.thestate.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorials</a></div>
                    <div role="none"><a href="https://www.thestate.com/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Opinion Extra</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Business
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    <div role="none"><a href="https://www.thestate.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/business/national-business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">National Business</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/business/technology/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Technology</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-15"
                         id="menubtn-15" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-15" role="menu" aria-labelledby="menubtn-15">
                    <div role="none"><a href="https://www.thestate.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports Video</a></div>
                    <div role="none"><a href="https://www.thestate.com/living/" role="menuitem" tabindex="0" role="menuitem">Living Video</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/college/university-of-south-carolina/video" role="menuitem" tabindex="0" role="menuitem">Gamecocks video</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">Politics Video</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/business/" role="menuitem" tabindex="0" role="menuitem">Business Video</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/local/crime/" role="menuitem" tabindex="0" role="menuitem">Crime video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://classifieds.mcclatchy.com/marketplace/columbia/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-18"
                         id="menubtn-18" onclick="this.classList.toggle('open')" >
                    Sponsored Content
                </button>
                <div id="menu-18" role="menu" aria-labelledby="menubtn-18">
                    <div role="none"><a href="https://www.thestate.com/advertise/sponsored-content/?ntv_adpz=3595" role="menuitem" tabindex="0" role="menuitem">Paid Content by BrandPoint</a></div>
                    
                </div>
            </div>
        
            <a href="https://jobs.thestate.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="http://thestatewomenshealth.mcclatchymedia.com/" tabindex="0" role="menuitem">Womens Health</a>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/columbia#navlink=subnav" tabindex="0" role="menuitem">Place an ad</a>
        
            <a href="https://www.thestate.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.thestate.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article id="primary-content" class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.thestate.com/news/charleston">
      Charleston
    </a>
  </h2>



  
    
  

  


  
  



  



  
  


  <h1 class="h1" "tabindex="0">
    
      
      2 SC cities voted among Top 5 best US small cities in popular magazine ranking
    
  </h1>
  
   

  





  
  
    
    






    





    








<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:lyriddle@thestate.com"> By Lyn Riddle</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <time id="publish_date" class="publish-date" datetime= "2021-10-05T10:52:32-04:00">October 05, 2021 10:52 AM</time>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=2+SC+cities+voted+among+Top+5+best+US+small+cities+in+popular+magazine+ranking&amp;url=https://www.thestate.com/news/charleston/article254771147.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thestate.com/news/charleston/article254771147.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=2%20SC%20cities%20voted%20among%20Top%205%20best%20US%20small%20cities%20in%20popular%20magazine%20ranking&body=https://www.thestate.com/news/charleston/article254771147.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.thestate.com/news/charleston/article254771147.html&title=2 SC cities voted among Top 5 best US small cities in popular magazine ranking">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.thestate.com/news/charleston/article254771147.html&description=2 SC cities voted among Top 5 best US small cities in popular magazine ranking&media=https://www.thestate.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.thestate.com/news/charleston/article254771147.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://www.charlotteobserver.com/latest-news/kaadk4/picture253312418/alternates/LANDSCAPE_1140/Downtown%20Charleston%20featuring%20Dewberry%20rooftop" media="(min-width: 992px)">
                <source srcset="https://www.charlotteobserver.com/latest-news/kaadk4/picture253312418/alternates/LANDSCAPE_960/Downtown%20Charleston%20featuring%20Dewberry%20rooftop" media="(min-width: 768px)">
                <source srcset="https://www.charlotteobserver.com/latest-news/kaadk4/picture253312418/alternates/LANDSCAPE_768/Downtown%20Charleston%20featuring%20Dewberry%20rooftop" media="(min-width: 601px)">
                <source srcset="https://www.charlotteobserver.com/latest-news/kaadk4/picture253312418/alternates/LANDSCAPE_640/Downtown%20Charleston%20featuring%20Dewberry%20rooftop" media="(min-width: 441px)">
                <source srcset="https://www.charlotteobserver.com/latest-news/kaadk4/picture253312418/alternates/LANDSCAPE_480/Downtown%20Charleston%20featuring%20Dewberry%20rooftop" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="https://www.charlotteobserver.com/latest-news/kaadk4/picture253312418/alternates/LANDSCAPE_1140/Downtown%20Charleston%20featuring%20Dewberry%20rooftop" alt="The City of Charleston, which is South Carolina’s largest city, is also the best city in the United States, according to readers of Travel + Leisure." title="The City of Charleston, which is South Carolina’s largest city, is also the best city in the United States, according to readers of Travel + Leisure." loading="lazy" />
                
            </picture>

            
        </div>
    

        

        
            
                
                    
                        <figcaption>
                            
    
        The City of Charleston, which is South Carolina’s largest city, is also the best city in the United States, according to readers of Travel + Leisure.
    
    
        
            <span class="byline">
                Andrew Cebulka
            </span>
        
        
    

                        </figcaption>
                    
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.thestate.com%2Fnews%2Fcharleston%2Farticle254771147.html"></script> <div><!----></div> <!----> <!----> <!----> <p>Two South Carolina cities were tallied among Conde Nast’s best small cities for 2021, which was announced Tuesday.</p> <!----><p>Charleston slipped to No. 2 on the list of best small cities in the United States after holding the No. 1 spot last year. It’s been on the list for 10 years. </p> <!----><p>Greenville, meanwhile. moved up to fifth from sixth. Greenville has been on the list for five years. </p> <div id="zone-el-101" index="3" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Topping the list was Aspen, Colorado.</p> <!----><p><a href="https://www.cntraveler.com/gallery/best-cities-us" target="_blank" rel="Follow">Conde Nast Traveler wrote</a> that the winners were culled from 800,000 votes by readers. It is the 34th annual report.</p> <div class="zone grid combo"><div id="zone-el-102" class="zone-el"><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">Today’s top headlines</h5> <p id="newsletter-summary" class="summary">Sign up for the PM Newsletter and get the day’s biggest stories in your inbox.</p> <input type="hidden" id="newsletterType" value="thestate_afternoon_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  (function newsletterCTA() {
    // 2
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
    const emailInput = newsLetterForm.querySelector('#s_email_address');
    const submitButton = newsLetterForm.querySelector('.button');
    const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
    const newsletterData = {
      newsletterName,
    };

    function isEmailValid(email) {
      const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
      return re.test(email);
    };

    function showErrorMsg(node, msg) {
      const div = document.createElement('div');
      div.classList.add('errorText');
      div.classList.add('small');
      div.innerHTML = msg;
      if (node) {
        node.parentNode.insertBefore(div, node.nextSibling);
      }
    }

    function validateNewsletter() {
      const errorMsg = newsLetterForm.querySelector('.errorText');
      if (errorMsg) {
        errorMsg.remove();
      }
      if (emailInput.classList.contains('error')) {
        emailInput.classList.remove('error');
      }
      if (!isEmailValid(emailInput.value)) {
        showErrorMsg(emailInput, 'Please insert a valid email address!');
        emailInput.classList.add('error');
        submitButton.classList.add('disabled');
      } else {
        submitButton.classList.remove('disabled');
      }
    };

    function submitNewsletter(e) {
      e.preventDefault();
      validateNewsletter();
      if (submitButton.classList.contains('disabled')) {
        return false;
      }
      grecaptcha.execute();
      newsletterData.emailAddress = emailInput.value;
      newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
    }

    emailInput.addEventListener('change', function (e) {
      validateNewsletter();
    });

    newsLetterForm.addEventListener('submit', function (e) {
      submitNewsletter(e);
    });

    submitButton.addEventListener('click', function (e) {
      submitNewsletter(e);
    });

    function renderRecaptcha() {
      try {
        window.grecaptcha.render(newsLetterForm.querySelector('.g-recaptcha'), {}, true);
      } catch (err) {
        console.log(`recaptcha rendering: ${err.message}`);
      }
    }
    if (!window.grecaptcha) {
      const scriptCount = document.scripts.length;
      for (let i = 0; i < scriptCount; i++){
        if (document.scripts[i].src === 'https://www.google.com/recaptcha/api.js') {
          document.scripts[i].addEventListener('load', renderRecaptcha);
          i = scriptCount;
        }
      }
    } else {
      renderRecaptcha();
    }
  })()
</script>
</div> <div id="zone-el-103" class="zone zone-el"></div></div><p>The magazine used the same words from 2020 to describe Charleston.</p> <!----><p>“Charleston may be a small town, but this city punches well above its weight,” the magazine said, noting history, culture, food and charm as Charleston’s top qualities.</p> <!----><p>It also encouraged people to try to resist moving there after having oysters and a drink on an outdoor terrace. </p> <!----><p>Charleston is South Carolina’s largest city, and <a href="https://www.thestate.com/news/charleston/article253447259.html" target="_blank" rel="Follow">its population increased by 25%</a> in the last decade to 150,227.</p> <!----><p>Greenville, the state’s seventh-largest city with half the population of Charleston, was once again described by Conde Nast as a secret destination on the “cusp of stardom. “ The magazine lauded the city’s <a href="https://www.cntraveler.com/story/where-to-eat-and-drink-in-greenville-south-carolina" target="_blank" rel="Follow">farm-to-table food scene</a> and encouraged a stop at Vault &amp; Vator, the city’s first speakeasy. </p> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">$2 for 2 months</h5> <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more</p> <a href="https://account.thestate.com/subscribe/create?param=f3JBCko=&amp;offer=NmEfaxcUb3lSCUJAfRIiaSA8CncoYyc3BA9BG15QPgoUG0hQeHNFCkBKb29STx0HLisVS1BIbwA%2FdUtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a></div> <script>
      document.addEventListener('DOMContentLoaded', function(){
        if (!getSubscribedFlag) {
          var ctaElement = document.querySelector('#story-cta-widget');
          ctaElement.parentElement.classList.remove('hidden')
          var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
          window.dispatchEvent(newEvent);
        }
      });
    </script></div> <div id="zone-el-105" class="zone zone-el"></div></div><p>“Its craft beer scene is seeing a similar explosion,” the magazine said. </p> <!----><p>Once, again the magazine highlighted <a href="https://www.greenvillesc.gov/167/Falls-Park" target="_blank" rel="Follow">Falls Park</a> in downtown Greenville and the <a href="https://greenvillerec.com/swamprabbit/" target="_blank" rel="Follow">Prisma Health Swamp Rabbit Trail</a>, which starts in downtown Greenville and runs 22 miles north to Travelers Rest.</p> <!----><figure class="photo-inline-">                      <div class="img-container picture ">            <picture>                <!--[if IE 9]><video style="display: none;"><![endif]-->                <source srcset="https://www.thestate.com/latest-news/vr5iji/picture245298710/alternates/FREE_1140/gville588.jpg" media="(min-width: 992px)">                <source srcset="https://www.thestate.com/latest-news/vr5iji/picture245298710/alternates/FREE_960/gville588.jpg" media="(min-width: 768px)">                <source srcset="https://www.thestate.com/latest-news/vr5iji/picture245298710/alternates/FREE_768/gville588.jpg" media="(min-width: 601px)">                <source srcset="https://www.thestate.com/latest-news/vr5iji/picture245298710/alternates/FREE_640/gville588.jpg" media="(min-width: 441px)">                <source srcset="https://www.thestate.com/latest-news/vr5iji/picture245298710/alternates/FREE_480/gville588.jpg" media="(min-width: 320px)">                <!--[if IE 9]></video><![endif]-->                                <img class="responsive-image" srcset="https://www.thestate.com/latest-news/vr5iji/picture245298710/alternates/FREE_1140/gville588.jpg" alt="gville588.jpg" title="gville588.jpg" loading="lazy">                            </picture>                            <figcaption>                                            Falls Park on the Reedy River in Greenville. 8/24/20                                                                                            Tracy Glantz                                                                            <span class="credit">tglantz@thestate.com</span>                                                            </figcaption>                    </div>        </figure> <!----><p>“Greenville is no longer a ‘well-kept secret’ or ‘hidden gem,’” Mayor Knox White said in an statement. “Visitors from around the world have fallen in love with our walkable Main Street, bikeable trails and shoppable boutiques.” </p> <!----><p>Others on the list of best small cities were No. 3 Alexandria, Virginia; No. 4 Santa Fe, New Mexico; No. 5 Carmel-by-the-Sea, California; No. 7 Key West, Florida; No. 8 Savannah, Georgia; No. 9 Jackson Hole, Wyoming; and No. 10 Newport, Rhode Island. </p> <div id="zone-el-106" index="15" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Laguna Beach, California, dropped off the list, and Newport was added.</p> <!----><p>The best large cities list was also announced with, once again, Chicago coming in at No. 1. Nashville was the only southeastern city to make the list. It was 10th.</p> <!----><p>Other cities were No. 2 New York City; No. 3 New Orleans; No. 4 Boston; No. 5 Santa Fe; No. 6 Washington, D.C.; No. 7 San Diego; No. 8 Portland, Oregon; and No. 9 Honolulu.</p> <!----><p>San Antonio, Tucson and St. Petersburg dropped out of the top 10. Santa Fe, Portland and Honolulu were new for 2021.</p> <!----> <!----> <!----> <!----> <div></div> <div class="zone grid"><div class="related-stories story-module">
        <h5 class="caps">Related stories from  The State in Columbia SC</h5>
        
        <div class="grid">
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/upstate">
      upstate
    </a>
  </h2>



    

    


  
  


 
   



  
  


  <h3  >
    
      <a href="https://www.thestate.com/news/upstate/article253449029.html#storylink=related_inline" >
        
        Greenville County population explodes to more than half a million people
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 12, 2021 3:39 PM
      
    </div>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/upstate">
      upstate
    </a>
  </h2>



    

    


  
  


 
   



  
  


  <h3  >
    
      <a href="https://www.thestate.com/news/upstate/article254384413.html#storylink=related_inline" >
        
        This SC city is named among best small towns to retire in US. Here’s why
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 20, 2021 12:29 PM
      
    </div>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/charleston">
      charleston
    </a>
  </h2>



    

    


  
  


 
   



  
  


  <h3  >
    
      <a href="https://www.thestate.com/news/charleston/article253447259.html#storylink=related_inline" >
        
        Charleston holds on as South Carolina’s largest city, but its nearby towns are booming
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 12, 2021 3:48 PM
      
    </div>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/charleston">
      charleston
    </a>
  </h2>



    

    


  
  


 
   



  
  


  <h3  >
    
      <a href="https://www.thestate.com/news/charleston/article254076483.html#storylink=related_inline" >
        
        Charleston voted best US city by Travel + Leisure readers for 9th year in a row
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 08, 2021 1:28 PM
      
    </div>
  




</article>


                
            
        </div>
        <hr>
    </div></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="245298710" data-lang=""></span><div style="display: none"
      data-index="1"
      data-title=""
      data-src="https://www.thestate.com/latest-news/vr5iji/picture245298710/alternates/FREE_1140/gville588.jpg"
      data-alt=""
      data-caption="Falls Park on the Reedy River in Greenville. 8/24/20"
      data-photographer="Tracy Glantz"
      data-credit="tglantz@thestate.com">
    </div></div></div> <!----> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.thestate.com/news/charleston/article254771147.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    document.addEventListener('DOMContentLoaded', function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.thestate.com/news/state/south-carolina/article254682962.html#storylink=readnext" class="image-link-macro kfocusable" title="Wild video from SC shows massive alligator devouring a 6-foot gator whole">

                <img src="https://www.thestate.com/latest-news/sswysm/picture254685067/alternates/LANDSCAPE_1140/gator%20eats%20gator" alt="Wild video from SC shows massive alligator devouring a 6-foot gator whole" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.thestate.com/news/state/south-carolina/">
      South Carolina
    </a>
  </h2>




          


  
  



  



  
  


  <h3 class="h1" >
    
      <a href="https://www.thestate.com/news/state/south-carolina/article254682962.html#storylink=readnext" >
        
        Wild video from SC shows massive alligator devouring a 6-foot gator whole
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    





    








<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:cbyrd@thestate.com"> By Caitlin Byrd</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <div id="publish_date-read-next" class="publish-date time">Updated October 04, 2021 11:10 AM</div>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Wild+video+from+SC+shows+massive+alligator+devouring+a+6-foot+gator+whole&amp;url=https://www.thestate.com/news/state/south-carolina/article254682962.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thestate.com/news/state/south-carolina/article254682962.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Wild%20video%20from%20SC%20shows%20massive%20alligator%20devouring%20a%206-foot%20gator%20whole&body=https://www.thestate.com/news/state/south-carolina/article254682962.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.thestate.com/news/state/south-carolina/article254682962.html&title=Wild video from SC shows massive alligator devouring a 6-foot gator whole">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.thestate.com/news/state/south-carolina/article254682962.html&description=Wild video from SC shows massive alligator devouring a 6-foot gator whole&media=https://www.thestate.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.thestate.com/news/state/south-carolina/article254682962.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">The shocking video of a cannibalistic gator in the South Carolina Lowcountry has now been viewed more than 1.5 million times.</p>
        

        
            
            
	<a href="https://www.thestate.com/news/state/south-carolina/article254682962.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
     

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-football/article254727002.html#storylink=trendingstories" >
        
        Saturday’s home crowd at Williams-Brice was a little light. Shane Beamer noticed
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633401692">Updated October 04, 2021 10:41 PM</div>
      
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.thestate.com/news/local/crime/article254728722.html#storylink=trendingstories" >
        
        1 dead, multiple people injured in SC Waffle House shooting
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633354195">Updated October 04, 2021 9:29 AM</div>
      
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.thestate.com/news/local/crime/article254746067.html#storylink=trendingstories" >
        
        Ex-SCANA CEO gets prison sentence for role in SC nuclear project failure, doc outlines
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633372051">Updated October 04, 2021 2:27 PM</div>
      
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.thestate.com/sports/high-school/prep-football/article254743947.html#storylink=trendingstories" >
        
        Who is this week’s Midlands high school football player of the week? Vote now
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633368950">Updated October 04, 2021 1:35 PM</div>
      
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.thestate.com/news/traffic/article254730937.html#storylink=trendingstories" >
        
        Orangeburg County wreck brings traffic to a halt on I-26 on Sunday. Use this detour
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633288183">Updated October 03, 2021 3:09 PM</div>
      
  





                                </div>
                                
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">$2 for 2 months</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more</p>
            <a href="https://account.thestate.com/subscribe/create?param=f3JBCko=&amp;offer=NmEfaxcUb3lSCUJAfRIiaSA8CncoYyc3BA9BG15QPgoUG0hQeHNFCkBKb29STx0HLisVS1BIbwA%2FdUtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a>
        </div>
    </div>

</section></div></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.thestate.com/entertainment/tv/article254617652.html#storylink=moresection" class="image-link-macro kfocusable" title="South Carolina gets its first contestant on ‘The Bachelorette’ in years. Who is he?">

                <img src="https://www.myrtlebeachonline.com/latest-news/xb4jq0/picture254618892/alternates/LANDSCAPE_480/160085_0355.jpg" alt="South Carolina gets its first contestant on ‘The Bachelorette’ in years. Who is he?" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.thestate.com/entertainment/tv/">
      TV
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.thestate.com/entertainment/tv/article254617652.html#storylink=moresection" >
        
        South Carolina gets its first contestant on ‘The Bachelorette’ in years. Who is he?
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1632941360">Updated September 29, 2021 2:49 PM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.thestate.com/news/local/crime/article254610167.html#storylink=moresection" class="image-link-macro kfocusable" title="2 SC judges had financial conflicts of interest in rulings exposed by national report">

                <img src="https://www.thestate.com/latest-news/mwjbl4/picture254615282/alternates/LANDSCAPE_480/gavel%20sc%20federal%20judges" alt="2 SC judges had financial conflicts of interest in rulings exposed by national report" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.thestate.com/news/local/crime/">
      Crime &amp; Courts
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.thestate.com/news/local/crime/article254610167.html#storylink=moresection" >
        
        2 SC judges had financial conflicts of interest in rulings exposed by national report
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1632939413">Updated September 29, 2021 2:16 PM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.thestate.com/news/local/crime/article254586797.html#storylink=moresection" class="image-link-macro kfocusable" title="Person of interest wanted after mother of five’s body found on Midlands road, cops say">

                <img src="https://www.thestate.com/latest-news/v8j7bg/picture254589967/alternates/LANDSCAPE_480/policelights_breaking.jpg" alt="Person of interest wanted after mother of five’s body found on Midlands road, cops say" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.thestate.com/news/local/crime/">
      Crime &amp; Courts
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.thestate.com/news/local/crime/article254586797.html#storylink=moresection" >
        
        Person of interest wanted after mother of five’s body found on Midlands road, cops say
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1632917109">Updated September 29, 2021 8:05 AM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.thestate.com/news/upstate/article254581787.html#storylink=moresection" class="image-link-macro kfocusable" title="Will the real Pink plumber please stand up? 2 SC businesses battle in trademark lawsuit">

                <img src="https://www.thestate.com/latest-news/ir895k/picture254581832/alternates/LANDSCAPE_480/rusty%20greer.png" alt="Will the real Pink plumber please stand up? 2 SC businesses battle in trademark lawsuit" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.thestate.com/news/upstate/">
      Upstate
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.thestate.com/news/upstate/article254581787.html#storylink=moresection" >
        
        Will the real Pink plumber please stand up? 2 SC businesses battle in trademark lawsuit
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1632868423">Updated September 28, 2021 6:33 PM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.thestate.com/news/state/south-carolina/article254587272.html#storylink=moresection" class="image-link-macro kfocusable" title="Beloved South Carolina TV anchor Dean Stephens announces retirement. ‘Kick your feet up’">

                <img src="https://www.sunherald.com/latest-news/cktoxc/picture254589242/alternates/LANDSCAPE_480/Dean%20Stephens_fitted.jpeg" alt="Beloved South Carolina TV anchor Dean Stephens announces retirement. ‘Kick your feet up’" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.thestate.com/news/state/south-carolina/">
      South Carolina
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.thestate.com/news/state/south-carolina/article254587272.html#storylink=moresection" >
        
        Beloved South Carolina TV anchor Dean Stephens announces retirement. ‘Kick your feet up’
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1632854996">Updated September 28, 2021 2:49 PM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.thestate.com/news/local/environment/article254561637.html#storylink=moresection" class="image-link-macro kfocusable" title="Earthquakes shake SC on Monday. Here’s how it compares to our recent quakes">

                <img src="https://www.thestate.com/latest-news/dsavk3/picture254561742/alternates/LANDSCAPE_480/seisomete_fitted_fitted.jpg" alt="Earthquakes shake SC on Monday. Here’s how it compares to our recent quakes" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.thestate.com/news/local/environment/">
      Environment
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.thestate.com/news/local/environment/article254561637.html#storylink=moresection" >
        
        Earthquakes shake SC on Monday. Here’s how it compares to our recent quakes
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1632790339">Updated September 27, 2021 8:52 PM</div>
      
  





                                </div>
                                
                                    </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/thestate/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://thestate.com/mobile" class="more-link icon-label h4">
		The State App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.thestate.com/webApp/mccSignupPage?siteName=thestate" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/thestatenews" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/thestate" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="https://www.youtube.com/user/thestateonline" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.thestate.com/static/subscribe#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.thestate.com/customer-service/#navlink=mi_footer">Customer Service</a>
            <a href="https://www.thestate.com/e-edition/today#navlink=mi_footer">eEdition</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=COL#navlink=mi_footer">Vacation Hold</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=COL#navlink=mi_footer">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/the-state/#navlink=mi_footer">About Us</a>
            <a href="https://www.thestate.com/customer-service/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.thestate.com/webApp/mccSignupPage?siteName=thestate#navlink=mi_footer">Newsletters</a>
            <a href="https://www.thestate.com/archives/#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://www.thestate.com/advertise#navlink=mi_footer">Information</a>
            <a href="https://classifieds.mcclatchy.com/marketplace/columbia/#navlink=mi_footer">Place a Classified</a>
            <a href="https://www.thestate.com/customer-service/marketing/article166304937.html#navlink=mi_footer">Special Sections</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.thestate.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.thestate.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.thestate.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.thestate.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.thestate.com/mistats/products/escenic.js"></script>
            <script src="//media.thestate.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-04:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-b9a47dc85e05422023bb.js"></script>

<script type="text/javascript" src="/wps/build/webpack/vue.bundle-2dcbd1661e4d11979a36.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-72bc93f6cff879e57cfb.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-ebf6fae87170ecd55ce3.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-2fefc33f0bb2df768685.js"></script>


    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
