<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"COL",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"blogpost-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.thestate.com/wps/source/images/thestate/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.thestate.com/wps/source/images/thestate/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.thestate.com/wps/source/images/thestate/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.thestate.com/wps/source/images/thestate/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.thestate.com/wps/source/images/thestate/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.thestate.com/wps/source/images/thestate/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="thestate"/>
    

    
        <meta name="twitter:title" content="How South Carolina can live up to its potential"/>
    

    
        <meta property="og:site_name" content="thestate"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="How South Carolina can live up to its potential"/>
    

    
        <meta property="og:url" content="https://www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article217400595.html"/>
    

    
        <meta property="og:description" content="South Carolina must do a better job educating poor children, and the Legislature needs to give power to the governor, free city and county councils to run their communities and overhaul a special-interest driven tax system"/>
    

    
        <meta name="twitter:description" content="South Carolina must do a better job educating poor children, and the Legislature needs to give power to the governor, free city and county councils to run their communities and overhaul a special-interest driven tax system"/>
    

    
        <meta property="og:image" content="https://www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/4vrsh2/picture217400585/alternates/LANDSCAPE_1140/SCSealLegislature"/>
    

    
        <meta name="twitter:image" content="https://www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/4vrsh2/picture217400585/alternates/LANDSCAPE_1140/SCSealLegislature"/>
    

    
        <meta property="fb:app_id" content="425312314246836"/>
    

    

    
        <meta name="title" content="How South Carolina can live up to its potential | The State"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="South Carolina must do a better job educating poor children, and the Legislature needs to give power to the governor, free city and county councils to run their communities and overhaul a special-interest driven tax system"/>
    

    
        <meta name="keywords" content="sc, south carolina, legislature, education, restructure, government, taxes, city council, county council, editorial board"/>
    

    
        <meta name="news_keywords" content="sc, south carolina, legislature, education, restructure, government, taxes, city council, county council, editorial board"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article217400595.html"/>
    

    
        <meta name="original-source" content="https://www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article217400595.html"/>
    

    
        <meta name="google-site-verification" content="wadoGJsQNB6yEbGrn29qjBNM26b3-5Ovn-twUmPaGnY"/>
    






<meta name="title" content="How South Carolina can live up to its potential | The State">
<meta name="og:title" content="How South Carolina can live up to its potential | The State">
<title>How South Carolina can live up to its potential | The State</title>

<link rel="amphtml" href="http://amp.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article217400595.html">

<meta name="msapplication-TileImage" content="/wps/build/images/thestate/windowsmetro-144.png"/>




        <meta property="fb:pages" content="74265240574" />
        <meta property="fb:pages" content="143050199047620" />
        <meta property="fb:pages" content="163125193897681" />
        <meta property="fb:pages" content="151506891554685" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/thestate/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/thestate/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/thestate/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/thestate/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/thestate/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=d7e20cd',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Opinion"];
</script>


    <script>mi.inMarket=false</script>




    <link href="/wps/build/css/theme.markets/thestate-cb1bbf9942.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-007139e3a4.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'330679',
'accuweather.locationString':'Columbia',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-888-3566',
'cs.circ_url':'http://www.thestate.com/myaccount',
'facebook.app.id':'425312314246836',
'financialContent.account':'thestate',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.siteName':'thestate',
'marketInfo.CarsAFF':'thestate',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on TheState.com. The State Newspaper and TheState.com also provide Midlands, and Columbia, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Columbia',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.JobsSEO':'The State Newspaper and TheState.com serve the people of Columbia, South Carolina and Midlands with a job-search tool and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cbcb_ts',
'marketInfo.Jobslr':'CBCB_TS',
'marketInfo.addcities':'Richland, Lexington, Kershaw',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'col',
'marketInfo.careerbuilder.dmc_id':'990',
'marketInfo.careerbuilder.lr':'CBCB_TS',
'marketInfo.city':'Columbia',
'marketInfo.clipped_taxonomy':'News/Opinion',
'marketInfo.code':'COL',
'marketInfo.county':'Richland County',
'marketInfo.domain':'thestate',
'marketInfo.followLinks':'true',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Columbia',
'marketInfo.logoAltText':'The State',
'marketInfo.market_identifier':'COL.site_thestate',
'marketInfo.name':'The State in Columbia SC',
'marketInfo.networkid':'7675',
'marketInfo.phone':'(803) 771-6161',
'marketInfo.product':'site',
'marketInfo.region':'the midlands',
'marketInfo.siteId':'74',
'marketInfo.sourcelevel':'cindirossscoppe',
'marketInfo.state':'South Carolina',
'marketInfo.state_abbreviation':'SC',
'marketInfo.staticDirectory':'thestate',
'marketInfo.street_address':'1401 Shop Road, Columbia, SC, 29201-4843',
'marketInfo.taxonomy':'News/Opinion///',
'marketInfo.webmaster_email':'online@thestate.com',
'marketInfo.zipcode':'29201',
'nativo.story.placements':'840175,766481,844326',
'nativo.video.placements':'869347,869346',
'obituaries.deathNoticeEmail':'stateobits@thestate.com',
'obituaries.deathNoticePhone':'(803) 771-8452',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx',
'pressPlus.zone':'Gt6iVdNYyrUlsSUXz0Fp4d',
'publication.domain':'TheState.com',
'publication.mediadomain':'media.thestate.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'blog',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:217400595";
    mistats.pagename="Story:217400595|How South Carolina can live up to its potential";
    mistats.taxonomy="News|Opinion|||";
    mistats.channel="Cindi Ross Scoppe";
    mistats.contentsource="Columbia|Cindi Ross Scoppe";
    mistats.pubdate="2018/08/29";
    mistats.moddate="2018/08/29 H07";
    mistats.keywords="sc south carolina legislature education restructure government taxes city council county council editorial board";
</script>


<script src="//media.thestate.com/misites/sta/thestate.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_sc-ga1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    










  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article217400595.html"
  },

  
  "headline": "How South Carolina can live up to its potential",
  "image": "https://www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/4vrsh2/picture217400585/alternates/FREE_1140/SCSealLegislature",
  "datePublished": "2018/08/29",
  "dateModified": "2018/08/29 H07","author": {
      "@type": "Person",
      "name": "Cindi Ross Scoppe"
    },"publisher": {
     "name": "The State",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.thestate.com/wps/build/images/thestate/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "thestate",
    "productID": "thestate.com:AllCOL-5015"
  },
  
  "description": "South Carolina must do a better job educating poor children, and the Legislature needs to give power to the governor, free city and county councils to run their communities and overhaul a special-interest driven tax system",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

    </head>

    

    

    
    
    
    

    <body class="blogpost wps-body-main  paywalled">
        
    
        






<link href="/wps/build/css/refresh2018/stand-alone/mastheadFooter2018-48e23782e7.css" rel="stylesheet" type="text/css"/>


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">
    <div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="217400595"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem">
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/TheState/default.aspx" class="mh-hide-sm" role="menuitem">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search The State in Columbia SC" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

            </div>
        </div>

        
        
        <div class="middle-wrapper">
            <a href="/" class="middle" aria-label="The State in Columbia SC">
                <img src="/wps/build/images/thestate/logo.svg" alt="The State in Columbia SC Logo" class="logo  short">
                
                    <h1 class="title-meta">How South Carolina can live up to its potential | The State</h1>
                
            </a>
        </div>

        <div class="right paywall-links" role="menu">
            
            <div class="account-popup" role="menuitem">
                <div class="header">
                    <span class="user-name"></span>
                    <span class="close desktop mh-only-lg"></span>
                    <span class="close mh-hide-lg">&times;</span>
                </div>
                <div class="content"></div>
                <div class="footer"></div>
            </div>

            <button type="button" class="account-links mobile main mh-hide-lg" role="menu" aria-haspopup="true">
                <span class="initials"></span>
            </button>

            
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.thestate.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.thestate.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.thestate.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.thestate.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.thestate.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

        </div>
    </div>
    
</header>

<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1">
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0">
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    <li class="nav-search" role="menuitem">
        <button type="button" class="search-placeholder">
            <span class="glyphicon glyphicon-search"></span>
            <span>Search</span>
        </button>
        
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search The State in Columbia SC" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

    </li>

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/TheState/default.aspx" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1">
    
        <a href="http://digital.olivesoftware.com/Olive/ODN/TheState/default.aspx#navlink=subnav" tabindex="0" role="menuitem">eEdition</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2">
    <button href="#" tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                <a href="/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                    Customer Service
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0">
                    About Us
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0">
                    Contact Us
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="https://thestate.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Archive Search
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="https://www.thestate.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                    Mobile &amp; Apps
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="http://x.email.thestate.com/ats/url.aspx?cr=663&amp;wu=10#navlink=subnav" role="menuitem" tabindex="0">
                    Newsletters
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="https://www.thestate.com/site-services/promos/article128896689.html#navlink=subnav" role="menuitem" tabindex="0">
                    Photo Posters
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="https://www.thestate.com/customer-service/sponsorshiprequests/#navlink=subnav" role="menuitem" tabindex="0">
                    Sponsorships
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-4">
    
        <a href="http://www.legacy.com/obituaries/thestate/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5">
    <button href="#" tabindex="-1" id="menubtn-5">News</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                <a href="/news/#navlink=subnav" role="menuitem" tabindex="0">
                    All News
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                    Local News
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                    Crime &amp; Courts
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                    Business
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                    Politics
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                    Education
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/local/military/#navlink=subnav" role="menuitem" tabindex="0">
                    Military
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/state/#navlink=subnav" role="menuitem" tabindex="0">
                    State
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                    Nation/World
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/local/civil-rights/#navlink=subnav" role="menuitem" tabindex="0">
                    Civil Rights
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/state/charleston-shootings/#navlink=subnav" role="menuitem" tabindex="0">
                    Charleston Shootings
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="" role="menuitem" tabindex="0">
                    Data, Weather and Traffic
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/databases/#navlink=subnav" role="menuitem" tabindex="0">
                    Databases
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/weather/#navlink=subnav" role="menuitem" tabindex="0">
                    Weather
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/traffic/#navlink=subnav" role="menuitem" tabindex="0">
                    Traffic
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6">
    <button href="#" tabindex="-1" id="menubtn-6">Politics</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                <a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                    All Politics
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/politics-government/politics-columns-blogs/the-buzz/#navlink=subnav" role="menuitem" tabindex="0">
                    The Buzz
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/databases/article14573084.html#navlink=subnav" role="menuitem" tabindex="0">
                    SC Salary Database
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7">
    <button href="#" tabindex="-1" id="menubtn-7">GoGamecocks</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                <a href="/sports/college/university-of-south-carolina/#navlink=subnav" role="menuitem" tabindex="0">
                    All GoGamecocks
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/college/university-of-south-carolina/usc-football/#navlink=subnav" role="menuitem" tabindex="0">
                    Football
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/college/university-of-south-carolina/usc-recruiting/#navlink=subnav" role="menuitem" tabindex="0">
                    Recruiting
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/college/university-of-south-carolina/usc-recruiting/phil-kornblut/#navlink=subnav" role="menuitem" tabindex="0">
                    Phil Kornblut
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/college/university-of-south-carolina/usc-baseball/#navlink=subnav" role="menuitem" tabindex="0">
                    Baseball
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/college/university-of-south-carolina/usc-mens-basketball/#navlink=subnav" role="menuitem" tabindex="0">
                    Men&#39;s Basketball
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/college/university-of-south-carolina/usc-womens-basketball/#navlink=subnav" role="menuitem" tabindex="0">
                    Women&#39;s Basketball
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/college/university-of-south-carolina/other-usc-sports/#navlink=subnav" role="menuitem" tabindex="0">
                    Other Sports
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="" role="menuitem" tabindex="0">
                    Columnists
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/college/university-of-south-carolina/usc-football/josh-kendall-blog/#navlink=subnav" role="menuitem" tabindex="0">
                    Josh Kendall
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8">
    <button href="#" tabindex="-1" id="menubtn-8">Sports</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                <a href="/sports/#navlink=subnav" role="menuitem" tabindex="0">
                    Sports
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/college/university-of-south-carolina/#navlink=subnav" role="menuitem" tabindex="0">
                    GoGamecocks.com
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/college/acc/clemson-university/#navlink=subnav" role="menuitem" tabindex="0">
                    Clemson Tigers
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                    High School Sports
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/college/#navlink=subnav" role="menuitem" tabindex="0">
                    College
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0">
                    NFL
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/nba/#navlink=subnav" role="menuitem" tabindex="0">
                    NBA
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0">
                    NASCAR
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/mlb#navlink=subnav" role="menuitem" tabindex="0">
                    MLB
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/golf#navlink=subnav" role="menuitem" tabindex="0">
                    Golf
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="" role="menuitem" tabindex="0">
                    Columnists
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9">
    <button href="#" tabindex="-1" id="menubtn-9">GoColumbia</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                <a href="/entertainment/local-events/#navlink=subnav" role="menuitem" tabindex="0">
                    All GoColumbia
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                    Entertainment
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0">
                    Celebrities
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/customer-service/contests-promotions/#navlink=subnav" role="menuitem" tabindex="0">
                    Contests
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="" role="menuitem" tabindex="0">
                    Events &amp; Movies
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10">
    <button href="#" tabindex="-1" id="menubtn-10">Living</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                <a href="/living/#navlink=subnav" role="menuitem" tabindex="0">
                    All Living
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                    Food &amp; Drink
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/living/midlands/#navlink=subnav" role="menuitem" tabindex="0">
                    Midlands
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/living/health-fitness/#navlink=subnav" role="menuitem" tabindex="0">
                    Health
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0">
                    Home &amp; Garden
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/living/religion/#navlink=subnav" role="menuitem" tabindex="0">
                    Religion News
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                    Entertainment
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0">
                    Books
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="http://www.legacy.com/celebration/thestate/#navlink=subnav" role="menuitem" tabindex="0">
                    Social
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="https://www.thestate.com/site-services/promos/article84817532.html#navlink=subnav" role="menuitem" tabindex="0">
                    Place Announcement
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="" role="menuitem" tabindex="0">
                    Features
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                    Comics
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="http://games.thestate.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Puzzles &amp; Games
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                    Horoscopes
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="https://www.thestate.com/customer-service/marketing/article166304937.html#navlink=subnav" role="menuitem" tabindex="0">
                    Special Sections
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="http://digital.olivesoftware.com/Olive/ODN/TheStateLivingHere/default.aspx#navlink=subnav" role="menuitem" tabindex="0">
                    Living Here Guide
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-11">
    <button href="#" tabindex="-1" id="menubtn-11">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-11" role="menu" aria-labelledby="menubtn-11">
            <li class="subnav-item" role="none">
                <a href="/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                    All Opinion
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                    Letters to the Editor
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                    Submit a Letter or Op-Ed Column
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                    Editorials
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0">
                    Opinion Extra
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="" role="menuitem" tabindex="0">
                    Columnists
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/opinion/opn-columns-blogs/cindi-ross-scoppe/#navlink=subnav" role="menuitem" tabindex="0">
                    Cindi Ross Scoppe
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/opinion/editorial-cartoons/robert-ariail/#navlink=subnav" role="menuitem" tabindex="0">
                    Robert Ariail
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-12">
    <button href="#" tabindex="-1" id="menubtn-12">Business</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-12" role="menu" aria-labelledby="menubtn-12">
            <li class="subnav-item" role="none">
                <a href="/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                    Business
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/business/national-business/#navlink=subnav" role="menuitem" tabindex="0">
                    National Business
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/business/technology/#navlink=subnav" role="menuitem" tabindex="0">
                    Technology
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/business/biz-columns-blogs/shop-around/#navlink=subnav" role="menuitem" tabindex="0">
                    Shop Around
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="" role="menuitem" tabindex="0">
                    
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14">
    
        <a href="http://findnsave.thestate.com/#navlink=subnav" tabindex="0" role="menuitem">Shopping</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15">
    
        <a href="/classified-ads/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16">
    
        <a href="https://jobs.thestate.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17">
    
        <a href="http://www.startmoonlighting.com/mni/The-State-Newspaper/?utm_source=The-State-Newspaper&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18">
    
        <a href="http://www.virtualcareerevent.com/columbia#navlink=subnav" tabindex="0" role="menuitem">Virtual Career Fair</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19">
    
        <a href="/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20">
    
        <a href="/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-21">
    
        <a href="http://columbiathestate.adperfect.com#navlink=subnav" tabindex="0" role="menuitem">Place an ad</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-22">
    
        <a href="/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
</ul>
</nav>
    

        
    
        
            






















    






    


    


    



<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="217400595"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="217400595"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                




    





    
    <div class="lead-item ">
        
            






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/4vrsh2/picture217400585/alternates/LANDSCAPE_1140/SCSealLegislature" media="(min-width: 992px)">
            <source srcset="//www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/4vrsh2/picture217400585/alternates/LANDSCAPE_960/SCSealLegislature" media="(min-width: 768px)">
            <source srcset="//www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/4vrsh2/picture217400585/alternates/LANDSCAPE_768/SCSealLegislature" media="(min-width: 601px)">
            <source srcset="//www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/4vrsh2/picture217400585/alternates/LANDSCAPE_640/SCSealLegislature" media="(min-width: 441px)">
            <source srcset="//www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/4vrsh2/picture217400585/alternates/LANDSCAPE_480/SCSealLegislature" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/4vrsh2/picture217400585/alternates/LANDSCAPE_1140/SCSealLegislature" alt="" title="" />
            
        </picture> 

</div>

            
                <div class="caption">
                    
    
    
        <span class="photographer">Cindi Ross Scoppe</span>
    
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
    
        <span class="photographer">Cindi Ross Scoppe</span>
    
    

                    
                
            </div>
        
    </div>
    <script>
        jQuery(document).ready(function () {
            mi.leadAssets.init();
        });
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/">Cindi Ross Scoppe</a>
                </h2>

                <h3 class="title">How South Carolina can live up to its potential</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Cindi Ross Scoppe</span></p><p><span class="ng_byline_credit">
                                    Associate Editor
                                </span></p></div>
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article217400595.html" onclick="mi.articleShareTools.popupFunction(this.href, 15275);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=How+South+Carolina+can+live+up+to+its+potential&amp;url=https://www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article217400595.html" onclick="mi.articleShareTools.popupFunction(this.href, 15268);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=How South Carolina can live up to its potential&body=https://www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article217400595.html" onclick="nextbee.credit_share_articles(15342);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article217400595.html&title=How South Carolina can live up to its potential"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=https://www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article217400595.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article217400595.html&description=How South Carolina can live up to its potential&media=https://www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/4vrsh2/picture217400585/alternates/LANDSCAPE_1140/SCSealLegislature"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article217400595.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '15374',
            nextPinterest: '15345'
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            August 29, 2018 07:45 AM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            Columbia, SC
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>A FEW DAYS ago I wrote <a href="https://www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article217134760.html" target="_blank" title="">my personal good-byes</a>. Today, in my final column as <em>The State’s</em> associate editor, I want to focus one last time on the changes South Carolina needs to make in order to become the amazing place it can be. The place where all of us want to raise our families, the place our children and grandchildren want to call home, the place where smart, talented people want to build their businesses and bring their families.</p>
                                    
                                    
                                    
                                
                                    <p>We have that potential because we are blessed with abundant natural resources and warm and welcoming people who are honest and hard-working. But more often than not, we seem determined not to put those resources to their best use.</p>
                                    
                                    
                                    
                                
                                    <p>Regular readers are familiar with this vision for South Carolina, and the policies I believe can help animate it. They have been the focus of my professional life for 20 years, and they bear repeating one last time:</p>
                                    
                                    
                                    
                                
                                    <p><span class="ng_z_sym_square_bullet">▪&nbsp;</span>Make sure poor kids <a href="https://www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article193521029.html" target="_blank" title="">get a decent education</a>. Too many people dismiss this idea as bleeding-heart compassion; they say parents should take responsibility. They’re right. But it’s also a hard-nosed economic necessity: Kids who don’t get a good education don’t get good jobs, many become a financial burden on the rest of us, some become criminals who prey on us; they prevent us from offering the skilled workforce that businesses need. We will not become that destination state and we will remain the butt of jokes as long as we do not empower them to become a productive part of our economy.</p>
                                    
                                        
    
        <form id="newsletter-signUpWidget"
              data-newsletterUrl="https://api.mcclatchy.com/cheetahkit-api/recipient"
              data-newsletterSiteName="thestate"
              data-newsletterPreferenceListNames="[{&quot;name&quot;:&quot;morning newsletter&quot;,&quot;title&quot;:&quot;Today&#39;s top news by email&quot;,&quot;headline&quot;:&quot;The local news you need to start your day&quot;},{&quot;name&quot;:&quot;breaking newsletter&quot;,&quot;title&quot;:&quot;Breaking News&quot;,&quot;headline&quot;:&quot;Be the first to know when big news breaks&quot;},{&quot;name&quot;:&quot;afternoon newsletter&quot;,&quot;title&quot;:&quot;Latest news by email&quot;,&quot;headline&quot;:&quot;The afternoon&#39;s latest local news&quot;}]"
              data-isNewsletterEnabled="true"
              data-newsletterSuccess="Thanks for subscribing; you should start to receive your newsletter shortly."
              class="newsletter-signup newsletter-cta-macro hidden" method="POST">
            <input type="hidden" value="" id="newsletterType">
            <input id="s_email_address" name="s_email_address" value="" placeholder="Enter Email Address"
                   type="email">
            <div class="g-recaptcha" data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline"></div>
            <button type="submit" disabled id="newsletterSignupSubmit" class="btn btn-default">
                SIGN UP</button>
        </form>
    



<script>
    /* function enableSubmitBtn(token){
         mi.calltoActionCtrl.sendResponse(token);
     }*/
    jQuery(document).ready(function () {
        mi.calltoActionCtrl.init(true);
    });
</script>


                                        
                                    
                                    
                                
                                    <p>It’s not easy to educate children whose parents can’t or won’t support that effort. But it’s not impossible. We can <a href="https://www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article160513569.html" target="_blank" title="">find a way to do that </a>if our lawmakers and our governor finally accept the fact that educating them is far and away their most important job.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="217400595"></div>
    </div>

                                        
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-vertical">


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/9eg4t5/picture217400590/alternates/FREE_1140/ScoppeSmileVERTical%20(11)" media="(min-width: 992px)">
            <source srcset="//www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/9eg4t5/picture217400590/alternates/FREE_960/ScoppeSmileVERTical%20(11)" media="(min-width: 768px)">
            <source srcset="//www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/9eg4t5/picture217400590/alternates/FREE_768/ScoppeSmileVERTical%20(11)" media="(min-width: 601px)">
            <source srcset="//www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/9eg4t5/picture217400590/alternates/FREE_640/ScoppeSmileVERTical%20(11)" media="(min-width: 441px)">
            <source srcset="//www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/9eg4t5/picture217400590/alternates/FREE_480/ScoppeSmileVERTical%20(11)" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
             <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
            <img class=" lazy responsive-image" data-original="//www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/9eg4t5/picture217400590/alternates/FREE_1140/ScoppeSmileVERTical%20(11)" alt="ScoppeSmileVERTical (11)" title="ScoppeSmileVERTical (11)">
            
        </picture> 

<div class="inline-caption">  <div class="inline-caption-text">Cindi Ross Scoppe</div> 
</div>
</div>
</div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <span class="ng-command" data-value="252"> </span>
                                    
                                    
                                    
                                
                                    <p><strong>__________</strong></p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="217400595"></div>
    </div>

                                        
                                    
                                
                                    <p><a href="https://www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article217134760.html#navlink=SecList" target="_blank" title=""><strong>A sad good-bye. Thank you for letting me share my thoughts with you.</strong></a><strong> </strong></p>
                                    
                                    
                                    
                                
                                    <p><a href="https://www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article198390714.html" target="_blank" title=""><strong>8 ways the Legislature can make South Carolina better this session</strong></a><strong> </strong></p>
                                    
                                    
                                    
                                
                                    <p><a href="https://www.thestate.com/latest-news/article14341160.html" target="_blank" title=""><strong>South Carolina’s unfinished business</strong></a><strong> </strong></p>
                                    
                                    
                                    
                                
                                    <p><strong>__________</strong></p>
                                    
                                    
                                    
                                
                                    <p><span class="ng_z_sym_square_bullet">▪&nbsp;</span><a href="https://www.thestate.com/opinion/article13840562.html" target="_blank" title="">Restructure state government</a>. It is essential that we put our limited financial resources to the greatest good. But the very structure of our government makes this nearly impossible, because its many parts don’t work as a cohesive whole. Worse, there is little accountability and barely more than lip service paid to the checks and balances that the founders brilliantly designed to keep government honest.</p>
                                    
                                    
                                    
                                        
    
    
        




    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="217400595"></div>
    </div>

                                        
                                    
                                
                                    <p>The Legislature elects the members of the Supreme Court. It splits control of the executive branch among seven independently elected officials, which dilutes the power of the governor. It divides the rest of the executive branch into more than 100 separate agencies — which would be too many for a governor to effectively control and coordinate even if so many of them weren’t independent fiefdoms, unaccountable to the governor or anyone else. But many of them <em>are</em> unaccountable — among them, perhaps most disastrously in recent years,<a href="https://www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article203678304.html" target="_blank" title=""> Santee Cooper</a>.</p>
                                    
                                    
                                    
                                
                                    <div class="highline highline-quote" id="highline-quote-1"><p>There are many good and well-meaning people in the Legislature. But legislative government is not good government</p><p><span class="ng_highline_attrib"> </span></p></div>
                                    
                                    
                                    
                                
                                    <p>There are many good and well-meaning people in the Legislature. But legislative government is not good government: <a href="https://www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article195061154.html" target="_blank" title="">When everybody is in charge, no one is responsible</a>. Lawmakers need to share authority to appoint judges with the governor. They need to consolidate state agencies, put them fully under the control of the governor and reduce the number of statewide elected officials.</p>
                                    
                                    
                                    
                                
                                    <p>All of us can contribute directly to this reform when we are asked in November to amend the state constitution to <a href="https://www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article214183494.html" target="_blank" title="">let the governor appoint the state superintendent of education</a>. This will force governors to make public education a priority, and give them the authority to implement many of their promises. Please vote yes.</p>
                                    
                                    
                                    
                                
                                    <p><span class="ng_z_sym_square_bullet">▪&nbsp;</span>Fix our tax system. Our tax system is a nonsensical concoction of special-interest favors that is more loophole than whole. That’s most obvious in our sales tax, where <a href="https://www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article202663574.html" target="_blank" title="">we exempt more sales than we tax </a>— which means we could cut the tax rate in half if we eliminated the exemptions. The loopholes and exemptions in the income tax make our rate look much higher than it is, scaring away some businesses. And the property tax is similarly compromised.</p>
                                    
                                    
                                    
                                
                                    <div class="highline highline-quote" id="highline-quote-2"><p>We need to figure out what services our government needs to provide, how much that will cost and the best way to raise that money — then create a whole new tax system to accomplish that. </p><p><span class="ng_highline_attrib"> </span></p></div>
                                    
                                    
                                    
                                
                                    <p>On top of that, the system doesn’t generate enough money to keep our prisons safe or keep enough teachers in our classrooms or keep college tuition affordable or to perform so many other basic functions that we count on our government to perform. Perhaps that’s a budgeting problem, but for decades the Legislature has refused to solve it by reprioritizing its spending. That leaves the options of increasing taxes or continuing to fail us.</p>
                                    
                                    
                                    
                                
                                    <p>We need to figure out what services our government needs to provide, how much that will cost and the best way to raise that money — then create a whole new tax system to accomplish that. The final part of that effort needs to focus on creating<a href="https://www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article14424587.html" target="_blank" title=""> a well-balanced system </a>(like a well-balanced portfolio) that has few loopholes and thus lower rates.</p>
                                    
                                    
                                    
                                
                                    <p><span class="ng_z_sym_square_bullet">▪&nbsp;</span>Free our local governments. The council members who run South Carolina’s cities and counties are elected by at least as many voters as our legislators — often more. But <a href="https://www.thestate.com/news/special-reports/state-125/article54555565.html" target="_blank" title="">our all-knowing Legislature dictates </a>how those cities and counties must spend tax money, how they can collect it and how much they can collect. It tells them what rules they can adopt (or, more frequently, not adopt) for their communities. It makes it nearly impossible for cities to expand to their natural size or to operate efficiently. All of which makes it difficult to hold city and county council members accountable for their decisions.</p>
                                    
                                    
                                    
                                
                                    <div class="highline highline-quote" id="highline-quote-3"><p>Goodspeed South Carolina. I wish you all the best.</p><p><span class="ng_highline_attrib"> </span></p></div>
                                    
                                    
                                    
                                
                                    <p>The Legislature needs to make it easier for local governments to consolidate and annex, and get rid of the more than 500 special purpose districts that make it less efficient and more expensive to provide local services. It needs to let local governments decide their own tax rates and the land-use and other rules that most of the country acknowledges are best left to government closest to the people.</p>
                                    
                                    
                                    
                                
                                    <p>For the past 127 years, stretching back through my dear friends <a href="https://www.facebook.com/bradwarthen?fb_dtsg_ag=AdyOeZauTYFd4374GhUrIbj3iYRYU0V1lmI75Ppqixs4DQ%3AAdzcGHa5uKJ-LkvDPtbgyBR7VLBro_pyEECcS4r6JonqvQ" target="_blank" title="">Brad Warthen </a>and Tom McLean, through Bill Rone and many people I never had the privilege to know, <em>The State </em>newspaper’s editorial board has tried to be, in the words of its founder and first editor, N.G. Gonzales, a friend to this city and state, “<a href="https://www.thestate.com/news/special-reports/state-125/article60850727.html" target="_blank" title="">independent in its judgment and its utterances</a>, holding no man exempt from just criticism, and none beneath just praise.” It was my sad fate but great honor to have been the final link in that chain. </p>
                                    
                                    
                                    
                                
                                    <p>Godspeed, South Carolina. I wish you all the best. You have such tremendous potential. Please live up to it.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_endnote_contrib"><p>Ms. Scoppe writes editorials and columns for The State. Reach her at cindiscoppe@gmail.com or follow her on Twitter or like her on Facebook @CindiScoppe.</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="217400595"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            
                            
                        
                    </div>
                </div>
                
                
                    

                

                
                
                    
                        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53326"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53326", undefined , undefined ); </script>

                    
                

               

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="217400595"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-201051254-1535564815513" class="media-wrap ">
    <div id="playerWrap-201051254-1535564815513" class="video-media vjs-wrapper">
        <video id="player-201051254-1535564815513"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article201051254.html"
               data-title="See how SC church volunteers pack 18K meals for starving children in Haiti"
               data-video-id="5748439160001"
               data-account="5615998035001"
               data-key="BCpkADawqM3nsZVax238_ZcMlYHlD4P3-dWZpT0ZFph3eHuyyfrPVUlM42Zyw6OnK8JS4clkzSfx8v3tlhm3GDBQjXL0dOvT7nbBPHsoeOOUi6mjMMvP1n7qiwaKKX3TtsqRKIom1Huw5Mfg"
               data-publication="thestate"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.thestate.com%2Fopinion%2Fopn-columns-blogs%2Fcindi-ross-scoppe%2Farticle201051254.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FCOL.site_thestate%2FNews%2FOpinion&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=See%20how%20SC%20church%20volunteers%20pack%2018K%20meals%20for%20starving%20children%20in%20Haiti&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476002&amp;vid=5748439160001&amp;cust_params=sect%3DCindi%20Ross%20Scoppe"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'>
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article201051254.html">See how SC church volunteers pack 18K meals for starving children in Haiti</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-102982272-1535564815519" class="media-wrap ">
    <div id="playerWrap-102982272-1535564815519" class="video-media vjs-wrapper">
        <video id="player-102982272-1535564815519"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article102982272.html"
               data-title="Schools in Denmark-Olar are old and inadequate, a problem in many rural districts"
               data-video-id="5728473601001"
               data-account="5615998035001"
               data-key="BCpkADawqM3nsZVax238_ZcMlYHlD4P3-dWZpT0ZFph3eHuyyfrPVUlM42Zyw6OnK8JS4clkzSfx8v3tlhm3GDBQjXL0dOvT7nbBPHsoeOOUi6mjMMvP1n7qiwaKKX3TtsqRKIom1Huw5Mfg"
               data-publication="thestate"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.thestate.com%2Fopinion%2Fopn-columns-blogs%2Fcindi-ross-scoppe%2Farticle102982272.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FCOL.site_thestate%2FNews%2FOpinion&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Schools%20in%20Denmark-Olar%20are%20old%20and%20inadequate%2C%20a%20problem%20in%20many%20rural%20districts&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476002&amp;vid=5728473601001&amp;cust_params=sect%3DCindi%20Ross%20Scoppe"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'>
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article102982272.html">Schools in Denmark-Olar are old and inadequate, a problem in many rural districts</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="217400595"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/opinion/opn-columns-blogs/cindi-ross-scoppe/">
                        Cindi Ross Scoppe
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article217266020.html">
                                        We know the Legislature is all-powerful, but is it really free to ignore the law?
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article217244500.html">
                                        What James Smith is all about: good government, bipartisanship, service
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article217134760.html">
                                        A sad good-bye. Thank you for letting me share my thoughts with you.
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article217125980.html">
                                        You asked: Who allowed the $2.5B lottery lie, and where’s the money going? I answer
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article217068790.html">
                                        The audit didn’t exonerate Dan Johnson, it raised more questions
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/opinion/opn-columns-blogs/cindi-ross-scoppe/">
                            Cindi Ross Scoppe
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="217400595"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="217400595"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="217400595"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="217400595"></div>
    </div>
</div>

    <img src="https://cdn.relaymedia.com/ping?url=%2F%2Fwww.thestate.com%2Fopinion%2Fopn-columns-blogs%2Fcindi-ross-scoppe%2Farticle217400595.html" width="1" height="1">

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1535543110", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>
        
    

        
    
        










<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div class="container">
                            
                                <div class="row more-link">
                                    <div class="app-icon">
                                        <img src="/wps/build/images/thestate/favicon.png" alt="Icon for mobile apps" />
                                    </div>
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="https://itunes.apple.com/us/app/the-state-news/id511921363?mt=8">
			The State App 
		</a>
	</h4>

                                </div>
                            
                            
                                <div class="row more-link">
                                    <h4 class="icon-wrap">
                                        <span class="pub-icon glyphicon glyphicon-envelope"></span>
                                    </h4>
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="http://x.email.thestate.com/ats/url.aspx?cr=663&amp;wu=10">
			View Newsletters 
		</a>
	</h4>

                                </div>
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/thestatenews" class="glyphicon social-icon glyphicon-facebook-square"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/thestate" class="glyphicon social-icon glyphicon-twitter"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.youtube.com/user/thestateonline" class="glyphicon social-icon glyphicon-youtube"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.thestate.com/static/subscribe#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=COL#navlink=mi_footer">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="http://digital.olivesoftware.com/Olive/ODN/TheState/default.aspx#navlink=mi_footer">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=COL#navlink=mi_footer">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.thestate.com/rewards#navlink=mi_footer">Rewards</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=COL#navlink=mi_footer">Pay Your Bill</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.thestate.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.thestate.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://x.email.thestate.com/ats/url.aspx?cr=663&amp;wu=10#navlink=mi_footer">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://niethestate.com/#navlink=mi_footer">News in Education</a></li>
                                        
                                            <li class="list-links-items"><a href="https://thestate.newsbank.com/#navlink=mi_footer">Archives</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="/advertise#navlink=mi_footer">Information</a></li>
                                        
                                            <li class="list-links-items"><a href="http://columbiathestate.adperfect.com/#navlink=mi_footer">Place a Classified</a></li>
                                        
                                            <li class="list-links-items"><a href="http://ccolumbia.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                        
                                            <li class="list-links-items"><a href="http://findnsave.thestate.com/#navlink=mi_footer">Shopping</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.thestate.com/customer-service/marketing/article166304937.html#navlink=mi_footer">Special Sections</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/copyright/#navlink=mi_footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>

<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
  
    
    
    <div id="wallpaperWrapper" style="display:none;">
        <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="217400595"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="217400595"></div>
                  </div>
              </div>
          </div>
      
    

    
        <script type="text/javascript">
        var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src=`https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/${oDv[0]}+/+${optimeraHost}${optimeraPathName}.js?t=${rand}`;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.thestate.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.thestate.com/mistats/products/escenic.js"></script>
        <script src="//media.thestate.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=14840&contextPath=7049-14840&pubId=19&cat=&meta=read-blogpost&objId=217400595&type=article&title=How+South+Carolina+can+live+up+to+its+potential&url=%2F%2Fwww.thestate.com%2Fopinion%2Fopn-columns-blogs%2Fcindi-ross-scoppe%2Farticle217400595.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=14840&contextPath=7049-14840&pubId=19&cat=&meta=read-blogpost&objId=217400595&type=article&title=How+South+Carolina+can+live+up+to+its+potential&url=%2F%2Fwww.thestate.com%2Fopinion%2Fopn-columns-blogs%2Fcindi-ross-scoppe%2Farticle217400595.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




    

        
    
        




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.thestate.com/opinion/opn-columns-blogs/cindi-ross-scoppe/article217400595.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>

    

        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-6e776fa84c.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-375e0b1487f71cab7f9a.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3768",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("15254");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("15388");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7448/cc.js?ns=_cc7448" id="LOTCC_7448"></script>
    <script>_cc7448.bcp();</script>
<!-- End Lotame Tag -->



    

    </body>
</html>
