<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-thestate.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.thestate.com/wps/build/images/thestate/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=11921363, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerCOL, app-argument=https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article250064394.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="wadoGJsQNB6yEbGrn29qjBNM26b3-5Ovn-twUmPaGnY"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="thestate"/>
    <meta name="twitter:title" content="Dawn Staley speaks on unequal amenities at NCAA tournaments: ‘This is nothing new’"/>
    <meta property="og:site_name" content="The State"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Dawn Staley speaks on unequal amenities at NCAA tournaments: ‘This is nothing new’"/>
    <meta property="og:url" content="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article250064394.html"/>
    <meta property="og:description" content="The gift bags, weight rooms and COVID testing vary widely at the men’s and women’s tournaments."/>
    <meta name="twitter:description" content="The gift bags, weight rooms and COVID testing vary widely at the men’s and women’s tournaments."/>
    <meta property="og:image" content="https://www.thestate.com/latest-news/ozkbfl/picture211864069/alternates/LANDSCAPE_1140/wbbpresser_tg502.JPG"/>
    <meta name="twitter:image" content="https://www.thestate.com/latest-news/ozkbfl/picture211864069/alternates/LANDSCAPE_1140/wbbpresser_tg502.JPG"/>
    <meta name="title" content="NCAA men vs women: Dawn Staley talks tournament facilities | The State"/>
    <meta name="allow-comments" content="true"/>
    <meta name="description" content="South Carolina Gamecocks basketball coach Dawn Staley weighed in on the NCAA tournament not having equal weight facilities for men and women."/>
    <meta name="keywords" content="dawn staley, weight room, ncaa tournament, march madness"/>
    <meta name="news_keywords" content="dawn staley, weight room, ncaa tournament, march madness"/>
    <link rel="canonical" href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article250064394.html"/>
    <meta name="original-source" content="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article250064394.html"/>
    <title>NCAA men vs women: Dawn Staley talks tournament facilities | The State</title>
    <link rel="amphtml" href="https://amp.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article250064394.html"/>
    <meta property="article:opinion" content="false"/>
    <meta property="fb:pages" content="74265240574"/>
    <meta property="fb:pages" content="143050199047620"/>
    <meta property="fb:pages" content="163125193897681"/>
    <meta property="fb:pages" content="151506891554685"/>
<script>
  window.pageInfo = {
    'videoLead': 'true','access.tags': 'matbasic', 'enableConfiant': true,'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'330679','accuweather.locationString':'Columbia','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats adfree','adsp':'{&quot;c&quot;:3895527530001,&quot;id&quot;:&quot;4049e8f9-746e-2eb1-ca19-b69b3a353268&quot;}','amp.connatixPlayerId':'30d894a9-3e29-452a-95a4-ebfd73987c38','commenting':'coral','connatix.id':'f75d2afd-2fa9-4183-94b6-211469dcd3b4','cs.circ_phone':'1-800-888-3566','cs.circ_url':'http://www.thestate.com/myaccount','durationMedia':'1061','eea7bw':'0','enableYozonsPrebid':'true','financialContent.account':'thestate','findnsave.tracking':'findnsave','headerDateDisplay':'false','legacy.siteName':'thestate','marketInfo.CarsAFF':'thestate','marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on TheState.com. The State Newspaper and TheState.com also provide Midlands, and Columbia, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.','marketInfo.JobsQSCTY':'Columbia','marketInfo.JobsQSSTS':'SC,US','marketInfo.JobsSEO':'The State Newspaper and TheState.com serve the people of Columbia, South Carolina and Midlands with a job-search tool and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.','marketInfo.JobsSiteID':'cbcb_ts','marketInfo.Jobslr':'CBCB_TS','marketInfo.LiveConnectTag':'a-01e0','marketInfo.addcities':'Richland, Lexington, Kershaw','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.dmc_code':'col','marketInfo.careerbuilder.dmc_id':'990','marketInfo.careerbuilder.lr':'CBCB_TS','marketInfo.city':'Columbia','marketInfo.clipped_taxonomy':'Sports/Basketball/College/SEC','marketInfo.code':'COL','marketInfo.county':'Richland County','marketInfo.domain':'gogamecocks','marketInfo.followLinks':'true','marketInfo.kill_dealsaver':'true','marketInfo.location':'Columbia','marketInfo.logoAltText':'The State','marketInfo.market_identifier':'COL.site_gogamecocks','marketInfo.name':'The State in Columbia SC','marketInfo.networkid':'7675','marketInfo.phone':'(803) 771-6161','marketInfo.product':'site','marketInfo.pushlyDomainKey':'Ur4bkdgDK0XGQFvK56y3Vg5vnN8jFasVF5lX','marketInfo.region':'the midlands','marketInfo.siteId':'74','marketInfo.sourcelevel':'uscwomensbasketball','marketInfo.state':'South Carolina','marketInfo.state_abbreviation':'SC','marketInfo.staticDirectory':'thestate','marketInfo.street_address':'701 Gervais Street, STE 150 PMB 117 Columbia, SC 29201','marketInfo.taxonomy':'Sports/Basketball/College/SEC/','marketInfo.webmaster_email':'online@thestate.com','marketInfo.zipcode':'29201','nativo.story.placements':'840175,766481,844326','nativo.video.placements':'869347,869346','newsletter.name':'thestate_college_fb_newsletter','obituaries.deathNoticeEmail':'stateobits@thestate.com','obituaries.deathNoticePhone':'(803) 771-8452','obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx','pressPlus.zone':'Gt6iVdNYyrUlsSUXz0Fp4d','publication.domain':'TheState.com','publication.mediadomain':'media.thestate.com','revcontent.widgetID':'106530','suggestedContent':'{&quot;source&quot;:&quot;mgid&quot;, &quot;m&quot;:631438, &quot;tid&quot;:1035165, &quot;wid&quot;:997018}','wufoo.formID':'','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '1',
      'centennialZones': '6',
      'enableConnatixZone': 'true','stnPlayerId': 'FvjEZrfj','sectionsIds': '19334,19313,7051,14846','topicsTags': '','lotameId': '7448',
    'domainName': 'www.thestate.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:250064394";
    mistats.pagename="Story:250064394|Dawn Staley speaks on unequal amenities at NCAA tournaments: ‘This is nothing new’";
    mistats.taxonomy="Sports|Basketball|College|SEC|";
    mistats.channel="USC Women&#39;s Basketball";
    mistats.contentsource="Greg Hadley";
    mistats.pubdate="2021/03/19";
    mistats.moddate="2021/03/19 H17";
    mistats.keywords="dawn staley, weight room, ncaa tournament, march madness";
</script>
<script src="//media.thestate.com/misites/sta/thestate.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="53adc72f-559b-4627-94da-f1af053c61e3"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-ce1a13c0119f26716569.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-15539dde6db92a4565c1.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>
<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/thestate/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/thestate/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/thestate/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/thestate/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/thestate/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/thestate/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/thestate/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/thestate/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.8a5037c2d30c9fc2847d.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->









<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article250064394.html"
  },

  
  "headline": "Dawn Staley speaks on unequal amenities at NCAA tournaments: ‘This is nothing new’",
  "image": "https://www.thestate.com/latest-news/ozkbfl/picture211864069/alternates/FREE_1140/wbbpresser_tg502.JPG",
  "datePublished": "2021-03-19T05:39PM-04:00",
  "dateModified": "2021-03-19T05:44PM-04:00",
  "url": "https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article250064394.html",
  "isBasedOn": "https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article250064394.html",
  "thumbnailUrl": "https://www.thestate.com/latest-news/ozkbfl/picture211864069/alternates/FREE_1140/wbbpresser_tg502.JPG",
  "articleSection": "USC Women&#39;s Basketball",
  "creator": [],
  "keywords": ["dawn staley","weight room","ncaa tournament","march madness"],
  "author": [{"@type": "Person","name": "Greg Hadley"}],
  "publisher": {
     "name": "The State",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.thestate.com/wps/build/images/thestate/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "thestate",
    "productID": "thestate.com:AllCOL-5015"
  },
  
  "description": "South Carolina Gamecocks basketball coach Dawn Staley weighed in on the NCAA tournament not having equal weight facilities for men and women.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "250064394"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"907152",ustr:"",originlat:"0",clientrtt:"2",ghostip:"23.40.190.169",ipv6:false,pct:"10",clientip:"107.23.218.4",requestid:"17231460",region:"37295",protocol:"",blver:14,akM:"g",akN:"ae",akTT:"O",akTX:"1",akTI:"17231460",ai:"425959",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>

    <body class="story wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.thestate.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.thestate.com" class="market-logo" aria-label="The State in Columbia SC">
        <img src="/wps/build/images/thestate/logo.svg" alt="The State in Columbia SC Logo" loading="lazy">
        <h1 class="title-meta">NCAA men vs women: Dawn Staley talks tournament facilities | The State
            </h1>
    </a>
    <div id="signInOut" class="signin flex"></div>
    
    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search The State in Columbia SC" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search The State in Columbia SC" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    <a href="https://www.thestate.com/e-edition/today" role="menuitem" tabindex="0">
            <svg title="e edition logo" version="1.1" viewBox="0 0 75 15" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="d" points="0 0.0057143 12.972 0.0057143 12.972 9.9949 0 9.9949"/><polygon id="c" points="0.12953 0.1404 10.854 0.1404 10.854 15 0.12953 15"/><polygon id="b" points="0.019662 0.050519 10.887 0.050519 10.887 10 0.019662 10"/><polygon id="a" points="0.22033 0.049333 11.626 0.049333 11.626 9.7338 0.22033 9.7338"/></defs><g fill="none" fill-rule="evenodd" opacity=".6"><g transform="translate(-42 -114)"><g transform="translate(42 114)"><g transform="translate(0 2)"><mask id="h" fill="white"><use xlink:href="#d"/></mask><path d="m7.6091 1.0178c0-0.38138-0.22131-0.57207-0.66393-0.57207-0.34048 0-0.68946 0.11001-1.047 0.33004-0.3575 0.22003-0.70649 0.50606-1.047 0.8581s-0.66393 0.73342-0.97036 1.1441c-0.30643 0.41071-0.56179 0.80676-0.76607 1.1881 0.068095 0.029337 0.18726 0.051339 0.3575 0.066008 0.17024 0.014668 0.30643 0.022003 0.40857 0.022003 0.98738 0 1.8556-0.3007 2.6046-0.9021 0.74905-0.6014 1.1236-1.3114 1.1236-2.1342m5.3625 3.4324c-0.57881 0.61607-1.2683 1.2541-2.0684 1.9142-0.80012 0.66008-1.6683 1.2615-2.6046 1.8042-0.93631 0.5442-1.9067 0.98278-2.9111 1.3202-1.0044 0.33737-2.0003 0.50606-2.9877 0.50606-1.6002 0-2.4004-0.61607-2.4004-1.8482 0-0.82143 0.24685-1.7089 0.74054-2.6623 0.49369-0.95198 1.1321-1.8335 1.9152-2.6403 0.7831-0.80676 1.6428-1.4815 2.5791-2.0242 0.93631-0.54273 1.8301-0.81409 2.6812-0.81409 0.47667 0 0.80863 0.073342 0.99589 0.22003 0.18726 0.14815 0.28089 0.33737 0.28089 0.57207 0 0.35204-0.12768 0.73342-0.38304 1.1441-0.25536 0.41218-0.63839 0.79943-1.1491 1.1661-0.51071 0.36671-1.1576 0.67474-1.9407 0.92411-0.7831 0.24936-1.7194 0.37404-2.8089 0.37404-0.17024 0.26403-0.3575 0.68208-0.56179 1.2541-0.20429 0.57207-0.30643 1.1515-0.30643 1.7382 0 1.2028 0.62988 1.8042 1.8896 1.8042 0.7831 0 1.5917-0.15989 2.4259-0.48406 0.83417-0.3227 1.6428-0.72608 2.4259-1.2101 0.7831-0.48406 1.5066-1.0121 2.1705-1.5842s1.2172-1.1075 1.6598-1.6062c0.068095-0.058673 0.1447-0.071875 0.22982-0.044005 0.085119 0.029337 0.12768 0.08801 0.12768 0.17602" fill="#fff" mask="url(#h)"/></g><path d="m23 15h-11v-1.2147h1.3472v-11.572h-1.3472v-1.2131h10.295v3.2506h-1.2832l-0.084629-0.80327c-0.10363-0.86204-0.29016-1.2343-2.361-1.2343h-2.9827v4.9159h2.1969c1.1174 0 1.304-0.19592 1.3454-0.82286l0.041451-0.54857h1.2832v3.9167h-1.2832l-0.041451-0.54857c-0.041451-0.62694-0.22798-0.82286-1.3454-0.82286h-2.1969v5.4824h3.5009c2.0501 0 2.3195-0.35102 2.4024-1.2914l0.10363-1.5282h1.4093v4.0343z" fill="#fff"/><g transform="translate(23)"><mask id="g" fill="white"><use xlink:href="#c"/></mask><path d="m7.9822 12.055v-4.7654c-0.80139-1.3569-1.7982-1.8803-2.8912-1.8803-2.0312 0-2.9498 1.6655-2.9498 4.3212 0 2.7898 1.1141 4.0094 2.8521 4.0094 1.0164 0 2.0507-0.44423 2.9889-1.6848zm-0.17592 1.4522c-0.91704 0.98862-1.9921 1.4926-3.2039 1.4926-2.4807 0-4.4728-1.9562-4.4728-5.2694 0-3.2356 1.8357-5.5812 4.6683-5.5812 1.3487 0 2.383 0.525 3.1844 1.6089v-4.4375h-1.3096v-1.1808h3.1844v13.427h0.99685v1.1421h-2.8717v-1.2018h-0.17592z" fill="#fff" mask="url(#g)"/></g><path d="m35.838 1.2344c0-0.68575 0.70884-1.2344 1.6483-1.2344s1.6504 0.5486 1.6504 1.2344c0 0.66616-0.71096 1.2131-1.6504 1.2131s-1.6483-0.54697-1.6483-1.2131zm-0.83792 13.766v-1.0972h1.295v-8.1262h-1.295v-1.1543h3.705v9.2805h1.295v1.0972h-5z" fill="#fff"/><path d="m41.882 12.106v-6.4334h-1.8824v-0.95703l0.64771-0.079888c1.0728-0.13695 1.6193-0.54617 1.7812-2.2467l0.14169-1.3891h1.2533v3.52h3.1761v1.1527h-3.1761v6.1595c0 1.3891 0.50602 1.8978 1.599 1.8978 0.54482 0 1.0508-0.13695 1.5771-0.31303v1.1918c-0.50602 0.25434-1.2937 0.39129-2.1034 0.39129-1.8824 0-3.0142-0.82171-3.0142-2.8939" fill="#fff"/><path d="m46.838 1.2344c0-0.68575 0.70884-1.2344 1.6483-1.2344s1.6504 0.5486 1.6504 1.2344c0 0.66616-0.71096 1.2131-1.6504 1.2131s-1.6483-0.54697-1.6483-1.2131zm-0.83792 13.766v-1.0972h1.295v-8.1262h-1.295v-1.1543h3.705v9.2805h1.295v1.0972h-5z" fill="#fff"/><g transform="translate(52 5)"><mask id="f" fill="white"><use xlink:href="#b"/></mask><path d="m2.1019 5.0253c0 2.5585 1.195 3.9096 3.3409 3.9096 2.1442 0 3.3409-1.3511 3.3409-3.9096 0-2.5763-1.1968-3.9096-3.3409-3.9096-2.1459 0-3.3409 1.3333-3.3409 3.9096m8.7848 0c0 2.9852-2.268 4.9748-5.4439 4.9748-3.1759 0-5.4232-1.9896-5.4232-4.9748 0-2.9852 2.2474-4.9748 5.4232-4.9748 3.1759 0 5.4439 1.9896 5.4439 4.9748" fill="#fff" mask="url(#f)"/></g><g transform="translate(63 5)"><mask id="e" fill="white"><use xlink:href="#a"/></mask><path d="m0.22033 9.7338v-0.99556h1.1044v-7.3733h-1.1044v-1.0474h3.1814v1.2074h0.12992c1.0611-0.81778 2.1853-1.4756 3.8743-1.4756 1.9489 0 3.1164 0.96 3.1164 2.7911v5.8978h1.1044v0.99556h-4.6105v-0.99556h1.4292v-5.24c0-1.4222-0.47639-2.08-1.8839-2.08-1.1675 0-2.142 0.42667-3.1597 1.1022v6.2178h1.4292v0.99556h-4.6105z" fill="#fff" mask="url(#e)"/></g></g></g></g></svg>
            <span class="transparent">Eedition</span>
        </a>
    <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-1"
                         id="menubtn-1" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-1" role="menu" aria-labelledby="menubtn-1">
                    <div role="none"><a href="https://www.thestate.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://www.thestate.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">About Us</a></div>
                    <div role="none"><a href="https://www.thestate.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    <div role="none"><a href="https://www.thestate.com/customer-service/submit-photo/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit Your Photo</a></div>
                    <div role="none"><a href="https://thestate.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Archive Search</a></div>
                    <div role="none"><a href="https://www.thestate.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mobile &amp; Apps</a></div>
                    <div role="none"><a href="http://t.news.thestate.com/webApp/mccSignupPage?siteName=thestate#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    <div role="none"><a href="https://www.thestate.com/site-services/promos/article128896689.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Photo Posters</a></div>
                    <div role="none"><a href="https://www.thestate.com/customer-service/sponsorshiprequests/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sponsorships</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.thestate.com/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-4"
                         id="menubtn-4" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-4" role="menu" aria-labelledby="menubtn-4">
                    <div role="none"><a href="https://www.legacy.com/obituaries/thestate/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">View Obituaries</a></div>
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/columbia/index.html" role="menuitem" tabindex="0" role="menuitem">Place an Obituary</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-5"
                         id="menubtn-5" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-5" role="menu" aria-labelledby="menubtn-5">
                    <div role="none"><a href="https://www.thestate.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All News</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local News</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime &amp; Courts</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/state/south-carolina/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">South Carolina</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/local/military/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Military</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/state/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">State</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation/World</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/local/civil-rights/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Civil Rights</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/state/charleston-shootings/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Charleston Shootings</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Data, Weather and Traffic</span>
                            </div>
                    <div role="none"><a href="https://www.thestate.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Databases</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weather</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/traffic/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Traffic</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="https://www.thestate.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Politics</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/politics-government/politics-columns-blogs/the-buzz/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">The Buzz</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/databases/article14573084.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">SC Salary Database</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    GoGamecocks
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="https://www.thestate.com/sports/college/university-of-south-carolina/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All GoGamecocks</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-football/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Football</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-recruiting/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Recruiting</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-recruiting/phil-kornblut/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Phil Kornblut</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-baseball/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Baseball</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-mens-basketball/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Men&#39;s Basketball</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Women&#39;s Basketball</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/college/university-of-south-carolina/other-usc-sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Other Sports</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Columnists</span>
                            </div>
                    <div role="none"><a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-football/josh-kendall-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Josh Kendall</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="https://www.thestate.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sports</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/college/university-of-south-carolina/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">GoGamecocks.com</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/college/acc/clemson-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Clemson Tigers</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High School Sports</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">College</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NFL</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/nba/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NBA</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NASCAR</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/mlb#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">MLB</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/golf#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Golf</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Columnists</span>
                            </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="https://www.thestate.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    <div role="none"><a href="https://www.thestate.com/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Celebrities</a></div>
                    <div role="none"><a href="https://www.thestate.com/customer-service/contests-promotions/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contests</a></div>
                    <div role="none"><a href="https://www.thestate.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Events &amp; Movies</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="https://www.thestate.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Living</a></div>
                    <div role="none"><a href="https://www.thestate.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Food &amp; Drink</a></div>
                    <div role="none"><a href="https://www.thestate.com/living/midlands/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Midlands</a></div>
                    <div role="none"><a href="https://www.thestate.com/living/health-fitness/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Health</a></div>
                    <div role="none"><a href="https://www.thestate.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Home &amp; Garden</a></div>
                    <div role="none"><a href="https://www.thestate.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Religion News</a></div>
                    <div role="none"><a href="https://www.thestate.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    <div role="none"><a href="https://www.thestate.com/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Books</a></div>
                    <div role="none"><a href="https://www.legacy.com/celebration/thestate/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Social</a></div>
                    <div role="none"><a href="https://www.thestate.com/site-services/promos/article84817532.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Place Announcement</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Features</span>
                            </div>
                    <div role="none"><a href="https://www.thestate.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="http://games.thestate.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Puzzles &amp; Games</a></div>
                    <div role="none"><a href="https://www.thestate.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    <div role="none"><a href="https://www.thestate.com/customer-service/marketing/article166304937.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Special Sections</a></div>
                    <div role="none"><a href="https://www.thestate.com/e-edition/today#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Living Here Guide</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="https://www.thestate.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Opinion</a></div>
                    <div role="none"><a href="https://www.thestate.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Letters to the Editor</a></div>
                    <div role="none"><a href="https://www.thestate.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a Letter</a></div>
                    <div role="none"><a href="https://www.thestate.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorials</a></div>
                    <div role="none"><a href="https://www.thestate.com/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Opinion Extra</a></div>
                    <div role="none"><a href="https://www.thestate.com/opinion/roger-brown/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Roger Brown</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Business
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://www.thestate.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/business/national-business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">National Business</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/business/technology/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Technology</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/business/biz-columns-blogs/shop-around/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Shop Around</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><a href="https://www.thestate.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports Video</a></div>
                    <div role="none"><a href="https://www.thestate.com/living/" role="menuitem" tabindex="0" role="menuitem">Living Video</a></div>
                    <div role="none"><a href="https://www.thestate.com/sports/college/university-of-south-carolina/video" role="menuitem" tabindex="0" role="menuitem">Gamecocks video</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">Politics Video</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/business/" role="menuitem" tabindex="0" role="menuitem">Business Video</a></div>
                    <div role="none"><a href="https://www.thestate.com/news/local/crime/" role="menuitem" tabindex="0" role="menuitem">Crime video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://classifieds.mcclatchy.com/marketplace/columbia/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        
            <a href="https://jobs.thestate.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="http://thestatewomenshealth.mcclatchymedia.com/" tabindex="0" role="menuitem">Womens Health</a>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/columbia#navlink=subnav" tabindex="0" role="menuitem">Place an ad</a>
        
            <a href="https://www.thestate.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.thestate.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball">
      USC Women's Basketball
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1">
    
      
      Dawn Staley speaks on unequal amenities at NCAA tournaments: ‘This is nothing new’
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:ghadley@thestate.com"> By Greg Hadley</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <time id="publish_date" class="publish-date">March 19, 2021 05:39 PM
        </time>
    
    

            </div>
     </div>

    
        

    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Dawn+Staley+speaks+on+unequal+amenities+at+NCAA+tournaments%3A+%E2%80%98This+is+nothing+new%E2%80%99&amp;url=https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article250064394.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article250064394.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Dawn%20Staley%20speaks%20on%20unequal%20amenities%20at%20NCAA%20tournaments%3A%20%E2%80%98This%20is%20nothing%20new%E2%80%99&body=https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article250064394.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                





    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article250064394.html&title=Dawn Staley speaks on unequal amenities at NCAA tournaments: ‘This is nothing new’">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article250064394.html&description=Dawn Staley speaks on unequal amenities at NCAA tournaments: ‘This is nothing new’&media=https://www.thestate.com/latest-news/ozkbfl/picture211864069/alternates/LANDSCAPE_1140/wbbpresser_tg502.JPG">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article250064394.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item video">
        
            
                <div class="videoVueInstance new-video-design" is="brightcove-video-component" :player="player">
                    <div class="video">
                        <div id="video-detail-249964964-1616190331471" class="media-wrap ">
    <div id="playerWrap-249964964-1616190331471" class="video-media vjs-wrapper">    
        <video id="player-249964964-1616190331471"
            class="video-js vjs-16-9 mi-videojs 0"
            data-url="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article249964964.html"
            data-title="Gamecocks’ NCAA tournament path starts with hotel quarantine"
            data-video-id="6240814877001"
            data-publication="thestate"
            data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FCOL.site_gogamecocks%2FSports%2FBasketball%2FCollege%2FSEC&amp;hl=en&amp;cmsid=2476002&amp;description_url=https%3A%2F%2Fwww.thestate.com%2Fsports%2Fcollege%2Funiversity-of-south-carolina%2Fusc-womens-basketball%2Farticle249964964.html&amp;vid_t=Gamecocks%E2%80%99%20NCAA%20tournament%20path%20starts%20with%20hotel%20quarantine&amp;vid=6240814877001&amp;cust_params=sect%3DUSC%20Women&#39;s%20Basketball%26sec_sect%3D19334%2C19313%2C7051%2C14846%26topic%3D%26vpa%3D0%26vpmute%3D0"
            data-account="5615998035001"
            data-key="BCpkADawqM3nsZVax238_ZcMlYHlD4P3-dWZpT0ZFph3eHuyyfrPVUlM42Zyw6OnK8JS4clkzSfx8v3tlhm3GDBQjXL0dOvT7nbBPHsoeOOUi6mjMMvP1n7qiwaKKX3TtsqRKIom1Huw5Mfg"
            data-cmsid="2476002"data-pre-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FCOL.site_gogamecocks%2FSports%2FBasketball%2FCollege%2FSEC&amp;hl=en"
                data-sec-tag = "19334,19313,7051,14846"
                data-topic-tag = ""
            data-asset-type="video"
            data-video-auto-play="false"
            data-can-float="true"
            data-video-type="lead-asset"
            crossOrigin="anonymous"
            data-sport-article='true'
            data-is-new-video-design='false'
            playsinline
            data-video-iterator="0"
            data-enable-sticky="false"
            data-iris-killed="false">
            </video>
    </div>      
</div>

                    </div>
                </div>
            
        

        
            
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.thestate.com%2Fsports%2Fcollege%2Funiversity-of-south-carolina%2Fusc-womens-basketball%2Farticle250064394.html"></script> <div><!----></div> <!----> <!----> <!----> <p>South Carolina women’s basketball coach Dawn Staley offered some sharp criticism of the NCAA on Thursday after the revelation of disparate facilities and amenities being offered at the men’s and women’s national championship tournaments.</p> <!----><p>Staley, speaking Friday day before her top-seeded Gamecocks face No. 16 seed Mercer on Sunday to start their bid for a second national title, was asked about<a href="https://twitter.com/sedonaprince_" target="_blank" rel="Follow"> images and videos that have emerged on social media</a> comparing the weight room facilities set up for the men’s and women’s tournaments in their “controlled environments” in Indianapolis and San Antonio, respectively.</p> <!----><p>While videos and images from the men’s tournament show a full range of weights and equipment, Oregon forward Sedona Prince shot video that showed that the women were given a set of dumbbells and yoga mats but nothing else. Her video went viral, with <a href="https://uproxx.com/dimemag/wnba-players-ncaa-tournament-weight-room-photos-mens-womens-difference/" target="_blank" rel="Follow">WNBA </a>and <a href="https://www.mediaite.com/sports/steph-curry-and-others-slam-ncaa-over-oregon-forward-sedona-princes-viral-video-of-womens-tiny-training-area-this-is-deplorable/" target="_blank" rel="Follow">NBA</a> stars, including South Carolina great A’ja Wilson, criticizing the NCAA for the inequality.</p> <div id="zone-el-101" isDynamicTemps="true" index="3" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Staley said those differences, along with differences <a href="https://bleacherreport.com/articles/2936973-ncaa-acknowledges-differences-in-amenities-at-mens-womens-tournaments" target="_blank" rel="Follow">from the gift bags distributed to players in each tournament</a> to <a href="https://twitter.com/SeanYoo/status/1372975677671100426" target="_blank" rel="Follow">the COVID-19 tests being used</a>, have led her to question other decisions made by the NCAA this season.</p> <!----><p>“Here’s what what it makes you do — it makes you go back to the very beginning, when the NCAA rolled out that the men were having their tournament in Indianapolis, and then we rolled out a month later. There is a disconnect with that,” Staley said. “If you’re going to have a championship for both men’s and women’s, wouldn’t it be best to roll it out at the same time? I think it’s only right, so I don’t know why they didn’t work in concert for that to happen. So, I mean, you got to ask the powers that be that made that decision to do that, because it makes you think about every single thing now.”</p> <div class="zone grid combo"><div id="zone-el-102" class="zone zone-el hidden"></div> <div id="zone-el-103" class="zone zone-el stn-player"><div><div id="stn-player-section-front">
        
            
                <div class="s2nPlayer element-spacing-large k-Cb6qvCC8" data-type="float"></div>
                <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=Cb6qvCC8&cid=5919&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=top-right" data-type="s2nScript"></script>
            
        
    </div></div></div></div><div class="embed-infographic"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Let me put it on Twitter too cause this needs the attention <a href="https://t.co/t0DWKL2YHR">pic.twitter.com/t0DWKL2YHR</a></p>— Sedona Prince (@sedonaprince_) <a href="https://twitter.com/sedonaprince_/status/1372736231562342402?ref_src=twsrc%5Etfw">March 19, 2021</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet"><p lang="en" dir="ltr">From what I have been shown it appears the swag bags that the Men receive from the <a href="https://twitter.com/NCAA?ref_src=twsrc%5Etfw">@NCAA</a> are much more substantial than the Women as well. <a href="https://twitter.com/ncaawbb?ref_src=twsrc%5Etfw">@ncaawbb</a> <a href="https://twitter.com/marchmadness?ref_src=twsrc%5Etfw">@marchmadness</a>. C'mon NCAA do better. Be better! <a href="https://t.co/tDRjI9e5UJ">pic.twitter.com/tDRjI9e5UJ</a></p>— Dan Henry (@danhenry3) <a href="https://twitter.com/danhenry3/status/1372622757587001350?ref_src=twsrc%5Etfw">March 18, 2021</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div> <!----><p>Staley also lamented Thursday that the controversy has distracted from the excitement of the tournament itself.</p> <!----><p>“I got maybe two or three questions for Mercer, who is our opponent, instead of this whole press conference is about stuff. And I’m willing to answer it because we have to stand up for what our championship stands for,” Staley said. “Do we make a whole lot of money at this? No, you know, but the men make a whole lot more for everybody. But we should feel it, we should be a part of it. And it is not just contained to our championship. It’s on our campuses. So this is nothing new.”</p> <!----><p>The NCAA has apologized, <a href="https://www.washingtonpost.com/sports/2021/03/19/ncaa-women-basketball-weight-room/" target="_blank" rel="Follow">with a spokesperson telling the Washington Post</a> that officials “initially thought there was not enough square footage for a weight facility at the convention center playing host to the women’s tournament.” Lynn Holzman, the NCAA’s vice president of women’s basketball, <a href="https://www.usatoday.com/story/sports/ncaab/2021/03/18/march-madness-ncaa-slammed-unequal-amenities-men-women/4759012001/" target="_blank" rel="Follow">told reporters that the organization was “actively working” to resolve the issue.</a></p> <!----><p>But Staley pushed back on the idea that Holzmann should be blamed for the issue.</p> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"></div> <div id="zone-el-105" class="zone zone-el"></div></div><p>“It isn’t women’s basketball. It is the decision-makers, the decision-makers who know exactly what’s going on, and they put the women’s basketball leaders in a position of having, you know, the firing squad, answering questions about things that she probably can’t share,” Staley said. “But, you know, big picture, this isn’t her fault at all. I don’t blame Lynn at all. I think she’s heroic for facing the music and having to do what she needs to do, probably to protect some other people. </p> <!----><p>“Women all over the country, in corporate America, in sports, are put in the position that she’s in. There’s no way. You know, there’s no way that we should be in this position as women to have to defend the championship that we so excitedly want to be a part of.”</p> <!----><p>Staley also criticized those who have defended the NCAA saying the women’s tournament doesn’t generate enough revenue to have the same amenities as the men’s tourney. In particular, she <a href="https://thespun.com/more/top-stories/nick-young-getting-crushed-said-about-womens-ncaa-tournament" target="_blank" rel="Follow">referenced an Instagram comment from NBA player Nick Young</a>, who wrote that the women’s teams were “not bringing in the big bucks y’all the JV team and it’s cool.”</p> <!----><p>“You add insult to injury, and you have guys out there just saying some disgusting things about, ‘We’re not making money, we’re the JV.’ That ain’t cool. That ain’t cool, because that’s what happens in boardrooms. .... There’s a miscommunication at the highest level of the NCAA,” Staley said. “Either it’s miscommunication, no communication or just not downright caring, if people know what’s happening on our side of things, and that must stop. That must stop, because we’re under the umbrella of March Madness. If the NCAA owns March Madness and all of its luxury, then it should feel luxurious to every student-athlete, man or woman.”</p> <!----><p>Staley had previously responded directly to Young’s comment on Instagram, and <a href="https://twitter.com/NickSwagyPYoung/status/1372938948784222208" target="_blank" rel="Follow">Young, who was previously criticized for a sexist tweet about the WNBA, has claimed he was hacked</a>.</p> <div id="zone-el-106" isDynamicTemps="true" index="15" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="211864069" data-lang=""></span><div style="display: none"
      data-index="1"
      data-title=""
      data-src="https://www.thestate.com/latest-news/ozkbfl/picture211864069/alternates/FREE_1140/wbbpresser_tg502.JPG"
      data-alt=""
      data-caption="Coach Dawn Staley"
      data-photographer=""
      data-credit="">
    </div><div style="display: none"
      data-index="2"
      data-title=""
      data-src="https://www.thestate.com/latest-news/w4hjor/picture248415585/alternates/FREE_1140/AP21011016185909.jpg"
      data-alt=""
      data-caption="South Carolina’s Aliyah Boston, left, receives instructions from South Carolina head coach Dawn Staley during the second half of an NCAA college basketball game against Kentucky in Lexington, Ky., Sunday, Jan. 10, 2021."
      data-photographer="James Crisp"
      data-credit="AP">
    </div></div></div> <div class="story-module"><article> 
        
            
    
    

<div class="author-card package">
    <div class="thumb">
            <a href="/profile/218308275">
                <img class="author-thumb" src="https://www.thestate.com/latest-news/guvwzk/picture236564443/alternates/FREE_480/IMG_5057.JPG" alt="Profile Image of Greg Hadley" loading="lazy">
            </a>
    </div>

    

    
    <div class="flex">
        
            <h6 class="byline">
                <a href="/profile/218308275">Greg Hadley</a>
            </h6>
        
        <div class="social-media">
            
                
                
                <a href="https://twitter.com/GregHadley9">
                    <svg class="twitter" viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                </a>
                
                
                
                <a href="mailto:ghadley@thestate.com">
                    <svg class="envelope" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"/></svg>
                </a>
                
                
            
        </div>
    </div>
        <div class="summary package">
            <span>Covering University of South Carolina football, women’s basketball and baseball for GoGamecocks and The State, along with Columbia city council and other news.</span>
        </div>
</div>

        
    </article></div> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article250064394.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article249983064.html#storylink=readnext" class="image-link-macro kfocusable" title="Experts, analytics, Vegas all weigh in on South Carolina’s national title hopes">

                <img src="https://www.thestate.com/latest-news/cpd1c4/picture249781958/alternates/LANDSCAPE_1140/PRINT%20MAIN.jpg" alt="Experts, analytics, Vegas all weigh in on South Carolina’s national title hopes" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/">
      USC Women's Basketball
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1">
    
      <a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article249983064.html#storylink=readnext" >
        
        Experts, analytics, Vegas all weigh in on South Carolina’s national title hopes
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:ghadley@thestate.com"> By Greg Hadley</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <div id="publish_date-read-next" class="publish-date time">March 19, 2021 09:06 AM<span>,</span>
        </div>
    
    
        <div id="update_date-read-next" class="update-date time" data-originalDate="1616175048"></div>
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Experts%2C+analytics%2C+Vegas+all+weigh+in+on+South+Carolina%E2%80%99s+national+title+hopes&amp;url=https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article249983064.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article249983064.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Experts%2C%20analytics%2C%20Vegas%20all%20weigh%20in%20on%20South%20Carolina%E2%80%99s%20national%20title%20hopes&body=https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article249983064.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article249983064.html&title=Experts, analytics, Vegas all weigh in on South Carolina’s national title hopes">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article249983064.html&description=Experts, analytics, Vegas all weigh in on South Carolina’s national title hopes&media=https://www.thestate.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article249983064.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">The pundits seem to agree that the Elite Eight will be a major testing point for Dawn Staley’s Gamecocks.</p>
        

        
            
            
	<a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article249983064.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
    

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.thestate.com/news/nation-world/national/article250057844.html#storylink=trendingstories" >
        
        Unruly passenger bites man’s ear, gets subdued with Benadryl on flight, SC cops say
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1616186571"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.thestate.com/news/local/crime/article250029429.html#storylink=trendingstories" >
        
        Columbia attorney charged with committing sex crimes against a child, sheriff says
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1616103635"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.thestate.com/news/weather-news/article250023939.html#storylink=trendingstories" >
        
        Tornado watches issued in multiple regions as storm front crosses South Carolina
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1616099187"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.thestate.com/news/local/crime/article250030849.html#storylink=trendingstories" >
        
        SC pair running babysitting business accused of sexually abusing 6 children
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1616090213"></div>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.thestate.com/news/state/south-carolina/article250035374.html#storylink=trendingstories" >
        
        71-year-old woman dodged taxes on $1.1 million, SC officials say. Now she’s in jail
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        March 18, 2021 4:04 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><!----></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article249762323.html#storylink=moresection" class="image-link-macro kfocusable" title="Heading into NCAA tournament, ‘Big 3’ has developed for Dawn Staley, Gamecocks">

                <img src="https://www.thestate.com/latest-news/cgm0fs/picture250013449/alternates/LANDSCAPE_480/AP21025068262567.jpg" alt="Heading into NCAA tournament, ‘Big 3’ has developed for Dawn Staley, Gamecocks" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/">
      USC Women&#39;s Basketball
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article249762323.html#storylink=moresection" >
        
        Heading into NCAA tournament, ‘Big 3’ has developed for Dawn Staley, Gamecocks
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        March 18, 2021 7:30 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article250001404.html#storylink=moresection" class="image-link-macro kfocusable" title="One of the best: Gamecocks’ Aliyah Boston named first team All-American">

                <img src="https://www.thestate.com/latest-news/3gxpmb/picture249754808/alternates/LANDSCAPE_480/COL_wbbTG3119.JPG" alt="One of the best: Gamecocks’ Aliyah Boston named first team All-American" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/">
      USC Women&#39;s Basketball
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article250001404.html#storylink=moresection" >
        
        One of the best: Gamecocks’ Aliyah Boston named first team All-American
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1615999674"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article249975924.html#storylink=moresection" class="image-link-macro kfocusable" title="South Carolina enters March Madness without its best bench player. Who might step up">

                <img src="https://www.thestate.com/latest-news/4hkfbh/picture249419300/alternates/LANDSCAPE_480/USC_Amihere2_02212021_DwayneMcLemore.JPG" alt="South Carolina enters March Madness without its best bench player. Who might step up" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/">
      USC Women&#39;s Basketball
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article249975924.html#storylink=moresection" >
        
        South Carolina enters March Madness without its best bench player. Who might step up
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        March 17, 2021 6:40 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article249964654.html#storylink=moresection" class="image-link-macro kfocusable" title="How Dawn Staley, South Carolina plan to handle the isolation of NCAA’s bubble">

                <img src="https://www.thestate.com/latest-news/ggixpp/picture248374535/alternates/LANDSCAPE_480/wbb1465.jpg" alt="How Dawn Staley, South Carolina plan to handle the isolation of NCAA’s bubble" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/">
      USC Women&#39;s Basketball
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article249964654.html#storylink=moresection" >
        
        How Dawn Staley, South Carolina plan to handle the isolation of NCAA’s bubble
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1615902356"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article249963334.html#storylink=moresection" class="image-link-macro kfocusable" title="South Carolina’s lone senior to miss NCAA tournament run">

                <img src="https://www.thestate.com/latest-news/fwhs71/picture249591103/alternates/LANDSCAPE_480/SouthCarolinaTexasAMBasketball%20(5).JPG" alt="South Carolina’s lone senior to miss NCAA tournament run" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/">
      USC Women&#39;s Basketball
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article249963334.html#storylink=moresection" >
        
        South Carolina’s lone senior to miss NCAA tournament run
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1615898864"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article249933069.html#storylink=moresection" class="image-link-macro kfocusable" title="San Antonio bound: Gamecocks earn No. 1 seed, learn NCAA tournament path">

                <img src="https://www.thestate.com/latest-news/mo4dl9/picture249767163/alternates/LANDSCAPE_480/SECGeorgiaSouthCarolinaBasketball%20(7).JPG" alt="San Antonio bound: Gamecocks earn No. 1 seed, learn NCAA tournament path" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/">
      USC Women&#39;s Basketball
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-womens-basketball/article249933069.html#storylink=moresection" >
        
        San Antonio bound: Gamecocks earn No. 1 seed, learn NCAA tournament path
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1615858193"></div>
  





                                </div>
                                </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div> <div class="hidden"><template id="newsletter-light-template" class="cta"><div><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">GoGamecocks newsletter</h5> <p id="newsletter-summary" class="summary">Get daily updates and breaking Gamecocks sports news delivered to your inbox.</p> <input type="hidden" id="newsletterType" value="thestate_college_fb_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  (function newsletterCTA() {
    // 2
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
    const emailInput = newsLetterForm.querySelector('#s_email_address');
    const submitButton = newsLetterForm.querySelector('.button');
    const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
    const newsletterData = {
      newsletterName,
    };

    function isEmailValid(email) {
      const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
      return re.test(email);
    };

    function showErrorMsg(node, msg) {
      const div = document.createElement('div');
      div.classList.add('errorText');
      div.classList.add('small');
      div.innerHTML = msg;
      if (node) {
        node.parentNode.insertBefore(div, node.nextSibling);
      }
    }

    function validateNewsletter() {
      const errorMsg = newsLetterForm.querySelector('.errorText');
      if (errorMsg) {
        errorMsg.remove();
      }
      if (emailInput.classList.contains('error')) {
        emailInput.classList.remove('error');
      }
      if (!isEmailValid(emailInput.value)) {
        showErrorMsg(emailInput, 'Please insert a valid email address!');
        emailInput.classList.add('error');
        submitButton.classList.add('disabled');
      } else {
        submitButton.classList.remove('disabled');
      }
    };

    function submitNewsletter(e) {
      e.preventDefault();
      validateNewsletter();
      if (submitButton.classList.contains('disabled')) {
        return false;
      }
      grecaptcha.execute();
      newsletterData.emailAddress = emailInput.value;
      newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
    }

    emailInput.addEventListener('change', function (e) {
      validateNewsletter();
    });

    newsLetterForm.addEventListener('submit', function (e) {
      submitNewsletter(e);
    });

    submitButton.addEventListener('click', function (e) {
      submitNewsletter(e);
    });

    function renderRecaptcha() {
      try {
        window.grecaptcha.render(newsLetterForm.querySelector('.g-recaptcha'), {}, true);
      } catch (err) {
        console.log(`recaptcha rendering: ${err.message}`);
      }
    }
    if (!window.grecaptcha) {
      const scriptCount = document.scripts.length;
      for (let i = 0; i < scriptCount; i++){
        if (document.scripts[i].src === 'https://www.google.com/recaptcha/api.js') {
          document.scripts[i].addEventListener('load', renderRecaptcha);
          i = scriptCount;
        }
      }
    } else {
      renderRecaptcha();
    }
  })()
</script>
</div></template> <template id="subscription-light-template" class="cta"><div><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">St. Patrick's Day Sale</h5> <p class="summary">Unlimited digital access - $6 for 6 months</p> <a href="https://account.thestate.com/subscribe/create?param=f3JBCko=&amp;offer=NmEfaxcUb3lSCUJDfRI%2BbTk0fgxBASYgeRBBG15QPgoUG0hQeHNFCkBKb29STx0HLisVS1BIbwA%2FdUtLAAxGdD1DeHpJGw8%3D&amp;cid=ros_cta_st-patricks-day-sale_.99mo-6mos-15.99_202103" class="button impact">CLAIM OFFER</a></div> <script>
      function initSubscriptionCta() {
        var ctaElement = document.querySelector('#story-cta-widget');
        var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
        window.dispatchEvent(newEvent);
      }
      initSubscriptionCta();
    </script></div></template> <template id="subscription-banner-template" class="cta"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">St. Patrick&#39;s Day Sale</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Unlimited digital access - $6 for 6 months</p>
            <a href="https://account.thestate.com/subscribe/create?param=f3JBCko=&amp;offer=NmEfaxcUb3lSCUJDfRI%2BbTk0fgxBASYgeRBBG15QPgoUG0hQeHNFCkBKb29STx0HLisVS1BIbwA%2FdUtLAAxGdD1DeHpJGw8%3D&amp;cid=ros_cta_st-patricks-day-sale_.99mo-6mos-15.99_202103" class="button impact">CLAIM OFFER</a>
        </div>
    </div>

</section></div></template></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/thestate/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://thestate.com/mobile" class="more-link icon-label h4">
		The State App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.thestate.com/webApp/mccSignupPage?siteName=thestate" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/thestatenews" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/thestate" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="https://www.youtube.com/user/thestateonline" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.thestate.com/static/subscribe#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.thestate.com/customer-service/#navlink=mi_footer">Customer Service</a>
            <a href="https://www.thestate.com/e-edition/today#navlink=mi_footer">eEdition</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=COL#navlink=mi_footer">Vacation Hold</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=COL#navlink=mi_footer">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/the-state/#navlink=mi_footer">About Us</a>
            <a href="https://www.thestate.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.thestate.com/webApp/mccSignupPage?siteName=thestate#navlink=mi_footer">Newsletters</a>
            <a href="https://k12nie.com/?p=thestate/#navlink=mi_footer">News in Education</a>
            <a href="https://www.thestate.com/archives/#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://www.thestate.com/advertise#navlink=mi_footer">Information</a>
            <a href="https://classifieds.mcclatchy.com/marketplace/columbia/#navlink=mi_footer">Place a Classified</a>
            <a href="https://www.thestate.com/customer-service/marketing/article166304937.html#navlink=mi_footer">Special Sections</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.thestate.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.thestate.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.thestate.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>

  
        
        
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.thestate.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.thestate.com/mistats/products/escenic.js"></script>
            <script src="//media.thestate.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-04:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-79c24024c08d7f0c7b17.js"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-edfe4e7551e581579442.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-667b380d20e928f31b53.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-37cafe0dd0257221f260.js"></script>


    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-c9711777d343f484b936.js"></script>
    

        
    </body>
</html>
