<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"col",
grpId2:window.location.hostname,
grpId3:"politics_government",
pgId:"story-detail",
wrate:1
};
</script>
<script type="text/javascript" src="http://www.thestate.com/static/js/dtagent633_23bjpqrstxz_1502.js" data-dtconfig="cors=1|bandwidth=300|tp=500,50,10,1,20|reportUrl=http://mcclatchy.dynatracesaas.com/dynaTraceMonitor">
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Democrats running for SC governor? It’s anyone’s guess | The State</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="keywords" content="Sc, south carolina, governor, 2018, democrat, republican, james smith, bakari sellers, milton kimpson, CNN commentator, nikki haley, steve benjamin, gerald malloy, Stephen Wukela, hillary clinton, donald trump"/>
<meta name="news_keywords" content="Sc, south carolina, governor, 2018, democrat, republican, james smith, bakari sellers, milton kimpson, CNN commentator, nikki haley, steve benjamin, gerald malloy, Stephen Wukela, hillary clinton, donald trump"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="As more than a half-dozen Republicans toss their names into the speculation about who will run for S.C. governor in 2018, the lineup of potential Democratic candidates has been slow to take shape."/>
<meta name="title" content="Democrats running for SC governor? It’s anyone’s guess | The State"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://www.thestate.com/news/politics-government/article103042627.html"/>
<link rel="canonical" href="http://www.thestate.com/news/politics-government/article103042627.html"/>
<meta property="og:title" content="Democrats running for SC governor? It’s anyone’s guess"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.thestate.com/news/politics-government/article103042627.html"/>
<meta property="og:description" content="As more than a half-dozen Republicans toss their names into the speculation about who will run for S.C. governor in 2018, the lineup of potential Democratic candidates has been slow to take shape."/>
<meta property="og:image" content="http://www.thestate.com/news/politics-government/9zy2l0/picture103042617/ALTERNATES/LANDSCAPE_1140/Sellers"/>
<meta property="og:site_name" content="thestate"/>
<meta property="fb:app_id" content="425312314246836"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="thestate">
<meta name="twitter:title" content="Democrats running for SC governor? It’s anyone’s guess">
<meta name="twitter:description" content="As more than a half-dozen Republicans toss their names into the speculation about who will run for S.C. governor in 2018, the lineup of potential Democratic candidates has been slow to take shape.">
<meta name="twitter:image" content="http://www.thestate.com/news/politics-government/9zy2l0/picture103042617/ALTERNATES/LANDSCAPE_1140/Sellers">
<meta name="msapplication-TileImage" content="http://www.thestate.com/static/theme/thestate/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.thestate.com/static/theme/thestate/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.thestate.com/static/theme/thestate/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.thestate.com/static/theme/thestate/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.thestate.com/static/theme/thestate/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.thestate.com/static/theme/thestate/base/ico/favicon.png">
<link href="http://www.thestate.com/static/theme/thestate-2020/base/css/main-1.0.91-cc0e5f9.css?sVer=1.0.91-cc0e5f9" rel="stylesheet">
<!--[if lt IE 9]>
<script src="http://www.thestate.com/static/js/html5shiv.js?sVer=1.0.91-cc0e5f9"></script>
<script src="http://www.thestate.com/static/js/respond.min.js?sVer=1.0.91-cc0e5f9"></script>
<script type="text/javascript" src="http://www.thestate.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.91-cc0e5f9"></script>
<![endif]-->
<script>var z='Gt6iVdNYyrUlsSUXz0Fp4d';if(/Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini|Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){z='aBWKmRjsj9BOIb5UPz8_SA'};var pp={client:{config:{'zone':z,'mode':'universal','debug':0,'precheck':function(){return 1}}}};</script>
<script src='http://s.ppjol.net/lightbox/pp4.js'></script>
<script type="text/javascript" src="http://www.thestate.com/static/js/jquery-1.10.2.min.js?sVer=1.0.91-cc0e5f9"></script>
<script type="text/javascript" src="http://www.thestate.com/static/js/mi-wf-site-1.0.91-cc0e5f9-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'wufoo.formID':'',
'publication.mediadomain':'media.thestate.com',
'headerDateDisplay':'false',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.91-cc0e5f9',
'marketInfo.logoAltText':'The State',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840175,766481,844326',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Richland, Lexington, Kershaw, Fairfield, Newberry',
'marketInfo.staticDirectory':'thestate',
'marketInfo.state_abbreviation':'SC',
'publication.domain':'TheState.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'thestate',
'facebook.app.id':'425312314246836',
'marketInfo.clipped_taxonomy':'News/Local/GovtPolitics',
'nativo.video.placements':'869347,869346',
'marketInfo.careerbuilder.lr':'CBCB_TS',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on TheState.com. The State Newspaper and TheState.com also provide Midlands, and Columbia, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.CarsAFF':'thestate',
'accuweather.locationString':'Columbia',
'marketInfo.Jobslr':'CBCB_TS',
'marketInfo.webmaster_email':'online@thestate.com',
'marketInfo.phone':'(803) 771-6161',
'marketInfo.sourcelevel':'politicsgovernment',
'pressPlus.zone':'Gt6iVdNYyrUlsSUXz0Fp4d',
'marketInfo.zipcode':'29201',
'legacy.siteName':'thestate',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'marketInfo.JobsSEO':'The State Newspaper and TheState.com serve the people of Columbia, South Carolina and Midlands with a job-search tool and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'accuweather.dev':'false',
'marketInfo.state':'South Carolina',
'cs.circ_phone':'1-800-888-3566',
'marketInfo.siteId':'74',
'marketInfo.county':'Richland County',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/dfw/obituary-place-an-obituary.aspx',
'marketInfo.name':'The State',
'marketInfo.location':'Columbia',
'marketInfo.region':'the midlands',
'marketInfo.JobsSiteID':'cbcb_ts',
'marketInfo.careerbuilder.dmc_id':'990',
'marketInfo.code':'COL',
'marketInfo.careerbuilder.dmc_code':'col',
'cs.circ_url':'http://www.thestate.com/myaccount',
'marketInfo.market_identifier':'COL.site_thestate',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'SC,US',
'financialContent.account':'thestate',
'marketInfo.followLinks':'true',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'Columbia',
'obituaries.deathNoticeEmail':'stateobits@thestate.com',
'marketInfo.street_address':'1401 Shop Road, Columbia, SC, 29201-4843',
'obituaries.deathNoticePhone':'(803) 771-8452',
'accuweather.locationKey':'330679',
'marketInfo.taxonomy':'News/Local/GovtPolitics//',
'marketInfo.city':'Columbia',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 103042627";
mistats.pagename="Story: 103042627|Democrats running for SC governor Itrsquos anyonersquos guess";
mistats.taxonomy="News|Local|GovtPolitics||";
mistats.channel="Politics & Government";
mistats.contentsource="Columbia|By Jamie Selfjselfthestatecom";
mistats.pubdate="2016/09/20";
mistats.moddate="2016/09/20 H19";
mistats.keywords="Sc south carolina governor 2018 democrat republican james smith bakari sellers milton kimpson CNN commentator nikki haley steve benjamin gerald malloy Stephen Wukela hillary clinton donald trump";
</script>
<script type='text/javascript' src='http://media.thestate.com/misites/sta/thestate.js'></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script async src="http://i.simpli.fi/dpx.js?cid=5818&action=100&segment=thestateros&m=1&sifi_tuid=3694"></script>
<script async src="http://i.simpli.fi/dpx.js?cid=5818&action=100&segment=thestatenews&m=1&sifi_tuid=3966"></script>
<script async src="http://i.simpli.fi/dpx.js?cid=5818&action=100&segment=thestatepolitics&m=1&sifi_tuid=3966"></script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<meta name="google-site-verification" content="wadoGJsQNB6yEbGrn29qjBNM26b3-5Ovn-twUmPaGnY"/>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'http://cdn.taboola.com/libtrc/mcclatchy-network/loader.js');
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
<script src="http://media.thestate.com/static/escenic/scripts/thestate.local.min.js"></script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="103042627" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.thestate.com/" target="_top"><img src="http://www.thestate.com/static/images/thestate/logo-lg.png" alt="The State | TheState.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="/sports/college/university-of-south-carolina/#navlink=navbar">
Go Gamecocks
</a>
</li>
<li>
<a href="/entertainment/local-events/#navlink=navbar">
Go Columbia
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="103042627"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
<li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a></li>
<li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
<li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
<li><a href="http://www.newslibrary.com/sites/cs/#navlink=subnav">Archive Search</a></li>
<li><a href="http://thestate.mycapture.com/mycapture/folder.asp?event=1949821&CategoryID=59914#navlink=subnav">Photo Posters</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://www.legacy.com/obituaries/thestate/#navlink=subnav">
Obituaries
</a>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=subnav">All News</a></li>
<li><a href="/news/local/#navlink=subnav">Local News</a></li>
<li><a href="/news/local/crime/#navlink=subnav">Crime &amp; Courts</a></li>
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/local/education/#navlink=subnav">Education</a></li>
<li><a href="/news/local/military/#navlink=subnav">Military</a></li>
<li><a href="/news/state/#navlink=subnav">State</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
<li><a href="/news/local/civil-rights/#navlink=subnav">Civil Rights</a></li>
<li><a href="/news/state/charleston-shootings/#navlink=subnav">Charleston Shootings</a></li>
<li class="dropdown-header">Data, Weather and Traffic</li>
<li><a href="/news/databases/#navlink=subnav">Databases</a></li>
<li><a href="/news/weather/#navlink=subnav">Weather</a></li>
<li><a href="/news/traffic/#navlink=subnav">Traffic</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/politics-government/#navlink=subnav">All Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections 2016</a></li>
<li><a href="/news/politics-government/politics-columns-blogs/the-buzz/#navlink=subnav">The Buzz</a></li>
<li><a href="/news/databases/article14573084.html#navlink=subnav">SC Salary Database</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>GoGamecocks <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/college/university-of-south-carolina/#navlink=subnav">All GoGamecocks</a></li>
<li><a href="/sports/college/university-of-south-carolina/usc-football/#navlink=subnav">Football</a></li>
<li><a href="/sports/college/university-of-south-carolina/usc-recruiting/#navlink=subnav">Recruiting</a></li>
<li><a href="/sports/college/university-of-south-carolina/usc-recruiting/phil-kornblut/#navlink=subnav">Phil Kornblut</a></li>
<li><a href="/sports/college/university-of-south-carolina/usc-baseball/#navlink=subnav">Baseball</a></li>
<li><a href="/sports/college/university-of-south-carolina/usc-mens-basketball/#navlink=subnav">Men&#039;s Basketball</a></li>
<li><a href="/sports/college/university-of-south-carolina/usc-womens-basketball/#navlink=subnav">Women&#039;s Basketball</a></li>
<li><a href="/sports/college/university-of-south-carolina/other-usc-sports/#navlink=subnav">Other Sports</a></li>
<li class="dropdown-header">Columnists</li>
<li><a href="/sports/college/university-of-south-carolina/usc-football/josh-kendall-blog/#navlink=subnav">Josh Kendall</a></li>
<li><a href="/sports/college/university-of-south-carolina/david-cloninger-blog/#navlink=subnav">David Cloninger</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">Sports</a></li>
<li><a href="/sports/college/university-of-south-carolina/#navlink=subnav">GoGamecocks.com</a></li>
<li><a href="/sports/college/acc/clemson-university/#navlink=subnav">Clemson Tigers</a></li>
<li><a href="/sports/high-school/#navlink=subnav">High School Sports</a></li>
<li><a href="/sports/college/#navlink=subnav">College</a></li>
<li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
<li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
<li><a href="/sports/nascar-auto-racing/#navlink=subnav">NASCAR</a></li>
<li><a href="/sports/mlb#navlink=subnav">MLB</a></li>
<li><a href="/sports/golf#navlink=subnav">Golf</a></li>
<li class="dropdown-header">Columnists</li>
<li><a href="/sports/high-school/baxters-blitz-blog/#navlink=subnav">Baxter&#039;s Blitz</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>GoColumbia <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/entertainment/local-events/#navlink=subnav">All GoColumbia</a></li>
<li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
<li><a href="/entertainment/celebrities/#navlink=subnav">Celebrities</a></li>
<li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
<li class="dropdown-header">Events & Movies</li>
<li><a href="http://events.thestate.com/#navlink=subnav">Events Calendar</a></li>
<li><a href="http://events.thestate.com/movies.aspx#navlink=subnav">Movies</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/living/#navlink=subnav">All Living</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
<li><a href="/living/pets/#navlink=subnav">Pets</a></li>
<li><a href="/living/health-fitness/#navlink=subnav">Health</a></li>
<li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
<li><a href="/living/religion/#navlink=subnav">Religion News</a></li>
<li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
<li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
<li><a href="/living/social/#navlink=subnav">Social</a></li>
<li><a href="http://www.thestate.com/site-services/promos/article84817532.html#navlink=subnav">Place Announcement</a></li>
<li class="dropdown-header">Features</li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.thestate.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
<li><a href="https://www.scribd.com/collections/2971203/Magazines/#navlink=subnav">Special Sections</a></li>
<li><a href="http://digital.olivesoftware.com/Olive/ODN/TheStateLivingHere/default.aspx#navlink=subnav">Living Here Guide</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 320px;">
<li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter or Op-Ed Column</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
<li><a href="/opinion/op-ed/#navlink=subnav">Opinion Extra</a></li>
<li class="dropdown-header">Columnists</li>
<li><a href="/opinion/opn-columns-blogs/cindi-ross-scoppe/#navlink=subnav">Cindi Ross Scoppe</a></li>
<li><a href="/opinion/editorial-cartoons/robert-ariail/#navlink=subnav">Robert Ariail</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Business <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 360px;">
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/business/national-business/#navlink=subnav">National Business</a></li>
<li><a href="/news/business/technology/#navlink=subnav">Technology</a></li>
<li><a href="/news/business/biz-columns-blogs/shop-around/#navlink=subnav">Shop Around</a></li>
<li class="divider"></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://findnsave.thestate.com/Local-Ads#navlink=subnav">
Local Deals
</a>
</li>
<li>
<a href="/classified-ads/#navlink=subnav">
Classifieds
</a>
</li>
<li>
<a href="/jobs/#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/The-State-Newspaper/?utm_source=The-State-Newspaper&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="http://www.virtualcareerevent.com/columbia#navlink=subnav">
Virtual Career Fair
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="http://www.apartments.com/columbia-sc/#navlink=subnav">
Rentals
</a>
</li>
<li>
<a href="http://columbiathestate.adperfect.com#navlink=subnav">
Place an ad
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.thestate.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="103042627"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="103042627"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.thestate.com/news/politics-government/">
Politics & Government
</a>
</h1>
<p
class="published-date">
September 20, 2016 6:58 PM
</p>
<h1
class="title">
Democrats running for SC governor? It&rsquo;s anyone&rsquo;s guess
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
<div id="slick-gallery-container-29506360"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="29506360">
<!--"Gallery pre-roll turned off as page level is: story . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
29506360,
3,
{
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.thestate.com/news/politics-government/9zy2l0/picture103042617/ALTERNATES/FREE_320/Sellers" data-width-320></span>
<span class="test-temp" data-src="http://www.thestate.com/news/politics-government/9zy2l0/picture103042617/ALTERNATES/FREE_480/Sellers" data-width-480></span>
<span class="test-temp" data-src="http://www.thestate.com/news/politics-government/9zy2l0/picture103042617/ALTERNATES/FREE_640/Sellers" data-width-640></span>
<span class="test-temp" data-src="http://www.thestate.com/news/politics-government/9zy2l0/picture103042617/ALTERNATES/FREE_768/Sellers" data-width-768></span>
<span class="test-temp" data-src="http://www.thestate.com/news/politics-government/9zy2l0/picture103042617/ALTERNATES/FREE_960/Sellers" data-width-960></span>
<span class="test-temp" data-src="http://www.thestate.com/news/politics-government/9zy2l0/picture103042617/ALTERNATES/FREE_1140/Sellers" data-width-1140></span>
<img alt="" title="Sellers" />
<div class="caption">
<span class="caption-text">
</span>
<span class="photographer">J. Scott Applewhite</span>
<span class="credits">AP</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.thestate.com/news/politics-government/risn5l/picture103042612/ALTERNATES/FREE_320/Kimpson" data-width-320></span>
<span class="test-temp" data-src="http://www.thestate.com/news/politics-government/risn5l/picture103042612/ALTERNATES/FREE_480/Kimpson" data-width-480></span>
<span class="test-temp" data-src="http://www.thestate.com/news/politics-government/risn5l/picture103042612/ALTERNATES/FREE_640/Kimpson" data-width-640></span>
<span class="test-temp" data-src="http://www.thestate.com/news/politics-government/risn5l/picture103042612/ALTERNATES/FREE_768/Kimpson" data-width-768></span>
<span class="test-temp" data-src="http://www.thestate.com/news/politics-government/risn5l/picture103042612/ALTERNATES/FREE_960/Kimpson" data-width-960></span>
<span class="test-temp" data-src="http://www.thestate.com/news/politics-government/risn5l/picture103042612/ALTERNATES/FREE_1140/Kimpson" data-width-1140></span>
<img alt="" title="Kimpson" />
<div class="caption">
<span class="caption-text">
</span>
<span class="photographer">Tracy Glantz</span>
<span class="credits">tglantz@thestate.com</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.thestate.com/news/politics-government/dpy54t/picture103042622/ALTERNATES/FREE_320/james%20smith" data-width-320></span>
<span class="test-temp" data-src="http://www.thestate.com/news/politics-government/dpy54t/picture103042622/ALTERNATES/FREE_480/james%20smith" data-width-480></span>
<span class="test-temp" data-src="http://www.thestate.com/news/politics-government/dpy54t/picture103042622/ALTERNATES/FREE_640/james%20smith" data-width-640></span>
<span class="test-temp" data-src="http://www.thestate.com/news/politics-government/dpy54t/picture103042622/ALTERNATES/FREE_768/james%20smith" data-width-768></span>
<span class="test-temp" data-src="http://www.thestate.com/news/politics-government/dpy54t/picture103042622/ALTERNATES/FREE_960/james%20smith" data-width-960></span>
<span class="test-temp" data-src="http://www.thestate.com/news/politics-government/dpy54t/picture103042622/ALTERNATES/FREE_1140/james%20smith" data-width-1140></span>
<img alt="" title="james smith" />
<div class="caption">
<span class="caption-text">
</span>
<span class="photographer">Tim Dominick</span>
<span class="credits">tdominick@thestate.com</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
<div class="gallery-counter">
<span class="current-slide-number">1</span> of 3
</div>
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<p><span class="ng_byline_name">By Jamie Self</span></p><p><span class="ng_byline_email"><a href="mailto:jself@thestate.com" title="">jself@thestate.com</a></span></p>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.thestate.com/news/politics-government/article103042627.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Democrats%20running%20for%20SC%20governor%3f%20It%e2%80%99s%20anyone%e2%80%99s%20guess&url=http%3a%2f%2fwww.thestate.com%2fnews%2fpolitics-government%2farticle103042627.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Democrats+running+for+SC+governor%3f+It%e2%80%99s+anyone%e2%80%99s+guess&body=http%3a%2f%2fwww.thestate.com%2fnews%2fpolitics-government%2farticle103042627.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.thestate.com%2fnews%2fpolitics-government%2farticle103042627.html&title=Democrats+running+for+SC+governor%3f+It%e2%80%99s+anyone%e2%80%99s+guess"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.thestate.com%2fnews%2fpolitics-government%2farticle103042627.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.thestate.com%2fnews%2fpolitics-government%2farticle103042627.html&description=Democrats+running+for+SC+governor%3f+It%e2%80%99s+anyone%e2%80%99s+guess&media=http%3a%2f%2fwww.thestate.com%2fnews%2fpolitics-government%2f9zy2l0%2fpicture103042617%2fALTERNATES%2fLANDSCAPE_1140%2fSellers"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.thestate.com/news/politics-government/article103042627.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90474" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<span
class="dateline">
COLUMBIA
</span>
<div id="story-target" class="clearfix">
<div id="content-body-16196270-103042627"
>
<p>As more than a half-dozen Republicans toss their names into the speculation about who will run for S.C. governor in 2018, the lineup of potential Democratic candidates has been slow to take shape.</p><p>State Rep. James Smith, D-Richland – a combat veteran of Afghanistan who weighed a run in 2010 – is the most hyped potential candidate to be the next Democratic nominee for governor.</p><p>But, this week, the Columbia attorney said of his 2018 plans, “It’s not something that I think about.”</p><p>Democrats are slow to jump in the race for a number of reasons, they and others say.</p><p>Winning statewide has proven tough – almost impossible – for Democrats. Also, some potential candidates say they are waiting until after the November presidential election to make a decision. </p><p>If Democratic presidential nominee Hillary Clinton can compete against Republican Donald Trump in GOP-dominated South Carolina, it could mean S.C. voters are ready for Democratic leadership, said state Sen. Marlon Kimpson, D-Charleston, adding he seriously is considering a run for governor at the request of several confidants.</p><p>“If Trump wins, you'll have so much turmoil, so much despair, people will be willing to look at different alternatives,” said former state Rep. Bakari Sellers, who also is considering a run for governor.</p><p>Others say what happens in November will have little bearing on a Democrat’s chances of winning the governor’s office.</p><p>Despite having to raise at least $6 million while facing six in 10 odds of losing, a S.C. Democrat could see running for governor as preparation to run for another post, said Democratic pollster Carey Crantford of Columbia.</p><p>&quot;To be seen as a force statewide” could help a candidate run for the Democratic-majority 6th District congressional seat – if and when long-tenured U.S. Rep. Jim Clyburn of Columbia leaves office.</p><p>“Essentially, that's what the congressional district has become: the statewide Democratic office,&quot; said Crantford.</p><h3>Weighing competitiveness<span class="ng-command" data-value="252"> </span></h3><p>Kimpson said he is weighing his family’s needs and whether he can raise the $5 million he says he would need to compete for the state’s highest office.</p><p>Having won a special election to the S.C. Senate in 2013, Kimpson has been a vocal advocate of gun reform. He adds he is “not afraid” to talk about issues — including raising the minimum wage — that will energize the Democratic base.</p><p>Sellers is keeping the option of running open.</p><p>“It’s not something I'm saying ‘yes’ to, but not something I'm saying ‘no’ to,” said the Columbia attorney, who was the Democratic nominee for lieutenant governor in 2014, a race he lost 59-41. </p><p>“I hope that I can still bring some positive things to the state of South Carolina in terms of a leadership position,” added Sellers, a CNN commentator and son of a prominent civil-rights figure.</p><p>S.C. Democratic Party chairman Jaime Harrison said Columbia Mayor Steve Benjamin, Florence Mayor Stephen Wukela and Johnston Mayor Terrence Culbreath also are among the Democrats to watch in 2018 – for the governor’s office or in other races.</p><p>Wukela said Tuesday he has not given the governor’s race much thought.</p><p>Asked why a Charleston newspaper had cited him as a potential contender for the Democratic nomination for governor, state Sen. Gerald Malloy, D-Darlington, said a State reporter was first to mention it to him, but he too did not rule anything out.</p><p>In a blog post, Democratic consultant Tyler Jones said state Sen. Brad Hutto, an Orangeburg attorney who lost to Republican U.S. Sen. Lindsey Graham in 2014, and former S.C. Superintendent of Education Inez Tenenbaum, who lost a race for U.S. Senate against Republican Jim DeMint, also would be strong candidates if they decided to run.</p><p>Tenenbaum said it was nice to be mentioned. But, she added, “I'm not running for governor.”</p><h3>Long on the bench<span class="ng-command" data-value="252"> </span></h3><p>Smith said he gave a run for governor serious consideration in 2010, after returning from Afghanistan in 2008. But he decided not to run.</p><p>“It was just too early and too soon to make the decision (in 2010), having been gone so much, and to ask that much of my family and myself,” Smith said.</p><p>Instead, Smith’s close friend and legislative ally, state Sen. Vincent Sheheen, won the Democratic nomination in 2010 but lost the general election to Nikki Haley, then a little known state representative from Lexington. In 2014, Haley beat Sheheen again — by a wider margin.</p><p>Political observers have said Smith’s military service could appeal to moderate Republicans in a pro-military state.</p><p>Smith says he has been working hard at his law practice and on legislative matters. He also has been helping other Democrats. He is treasurer of Fran Person’s effort to unseat Republican U.S. Rep. Mick Mulvaney in the 5th District congressional race. </p><p>“It won't be long before South Carolina is electing Democrats all across, statewide on a regular basis,” Smith said. “The question is: When does that happen? Is it 2018 or is it four years from there?”</p><p>Asked whether he will help provide an answer to that question, Smith was noncommittal.</p><p>“There will be time to really consider the governor’s race after this election is over.” </p><div class="ng_endnote_contact"><p>Jamie Self: <a href="tel:803-771-8658" title="">803-771-8658</a>, <a href="https://twitter.com/jamiemself" target="_blank" title="">@jamiemself</a></p><span class="ng-command" data-value="252"> </span></div>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-16196270-103042627 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-16196270-103042627").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-16196270-103042627").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "COLUMBIA";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-16196270-103042627").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90474" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="103042627"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="103042627"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="103042627"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="103042627"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.thestate.com/news/politics-government/article103042627.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Democrats%20running%20for%20SC%20governor%3f%20It%e2%80%99s%20anyone%e2%80%99s%20guess&url=http%3a%2f%2fwww.thestate.com%2fnews%2fpolitics-government%2farticle103042627.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Democrats+running+for+SC+governor%3f+It%e2%80%99s+anyone%e2%80%99s+guess&body=http%3a%2f%2fwww.thestate.com%2fnews%2fpolitics-government%2farticle103042627.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.thestate.com%2fnews%2fpolitics-government%2farticle103042627.html&title=Democrats+running+for+SC+governor%3f+It%e2%80%99s+anyone%e2%80%99s+guess"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.thestate.com%2fnews%2fpolitics-government%2farticle103042627.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.thestate.com%2fnews%2fpolitics-government%2farticle103042627.html&description=Democrats+running+for+SC+governor%3f+It%e2%80%99s+anyone%e2%80%99s+guess&media=http%3a%2f%2fwww.thestate.com%2fnews%2fpolitics-government%2f9zy2l0%2fpicture103042617%2fALTERNATES%2fLANDSCAPE_1140%2fSellers"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.thestate.com/news/politics-government/article103042627.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.thestate.com/news/politics-government/">
Politics & Government
</a>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-e',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails Responsive',
target_type: 'mix'
});
}
</script>
<div id="snt_largewidget" class="snt_widget"></div>
<script>
var largerWidget = '';
$(document).ready(function(){
display_Widgetsntlarger();
});
$(window).bind('resizeEnd', function () {
display_Widgetsntlarger();
});
if(allowAdsState){
var sntEnabled = "false";
}
else{
var sntEnabled = false;
}
var pageTaxonomy = "News/Local/GovtPolitics//";
function display_Widgetsntlarger() {
var add_script = false,windowSize = window.innerWidth; snt_largewidgetObject = document.getElementById("snt_largewidget");
if (snt_largewidgetObject.hasChildNodes()){
add_script = true;
}	if ((windowSize >= 1200) && (sntEnabled == 'true')){
document.getElementById("snt_largewidget").style.display = "block";	var taxonomy = pageTaxonomy.toLowerCase();	if(taxonomy.indexOf('lifestyle') == 0) {	largerWidget = 'weather';
}
else if(taxonomy.indexOf('news') == 0) {
largerWidget = 'demographics';
}
else{
largerWidget = 'sports';
}
if (!add_script){
js = document.createElement("script");
js.src = "http://content.synapsys.us/embeds/" + largerWidget + "/dynamic_650x250/partner.js";
document.getElementById("snt_largewidget").appendChild(js);
}	}
else{
document.getElementById("snt_largewidget").style.display = "none"; }	}
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="103042627"
></div>
</div>
</div>
<div class="ad">
<div id="snt_railwidget" class="snt_widget"></div>
<script>
var railWidget = '';
$(document).ready(function(){
display_Widgetsntrail();
});
$(window).bind('resizeEnd', function () {
display_Widgetsntrail();
});
if(allowAdsState){
var sntEnabled = "false";
}
else{
var sntEnabled = false;
}
var pageTaxonomy = "News/Local/GovtPolitics//";
function display_Widgetsntrail() {
var addrail_script = false,windowSize = window.innerWidth; snt_railwidgetObject = document.getElementById("snt_railwidget");
if (snt_railwidgetObject.hasChildNodes()){
addrail_script = true;
}	if ((windowSize >= 1200) && (sntEnabled == 'true')){
document.getElementById("snt_railwidget").style.display = "block"; var taxonomy = pageTaxonomy.toLowerCase();	if(taxonomy.indexOf('lifestyle') == 0) {	railWidget = 'sports';
}
else if(taxonomy.indexOf('news') == 0) {
railWidget = 'finance';
}
else{
railWidget = 'demographics';
}
if (!addrail_script){
js_rail = document.createElement("script");
js_rail.src = "http://content.synapsys.us/embeds/" + railWidget + "/dynamic_300x600/partner.js";
document.getElementById("snt_railwidget").appendChild(js_rail);
}	}
else{ document.getElementById("snt_railwidget").style.display = "none"; }	}
</script>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.thestate.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-102948982" id="container-102948982"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/main-46e8329.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-102948982-1474412690316"> <div id="video-container-102948982-1474412690316"> <div class="video-media" data-id="102948982" data-index> <div id="player-102948982-1474412690316" class="player" data-id="102948982"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.thestate.com/news/politics-government/election/xu13jh-AP_16263643653207.jpg/alternates/LANDSCAPE_560/AP_16263643653207.jpg') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-102948982-1474412690316" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.thestate.com/news/politics-government/shhjv7-Florida-Republican-holds-jar-of-mosquitoes-on-House-floor-to-push-for-federal-funding-for-Zika/alternates/LANDSCAPE_200/Florida%20Republican%20holds%20jar%20of%20mosquitoes%20on%20House%20floor%20to%20push%20for%20federal%20funding%20for%20Zika" alt="Florida Republican holds jar of mosquitoes on House floor to push for federal funding for Zika"> <span class="duration">3:54</span> </div> <div class="media-desc"> <h4 class="video-title">Florida Republican holds jar of mosquitoes on House floor to push for federal funding for Zika</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.thestate.com/news/politics-government/gqddqw-Hillary-Im-allergic-to-Trump/alternates/LANDSCAPE_200/Hillary%3A%20I%27m%20allergic%20to%20Trump" alt="Hillary: I'm allergic to Trump"> <span class="duration">1:28</span> </div> <div class="media-desc"> <h4 class="video-title">Hillary: I'm allergic to Trump</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.thestate.com/news/politics-government/5ba9nh-Time-lapse-of-I-26-tree-clearing/alternates/LANDSCAPE_200/Time%20lapse%20of%20I-26%20tree%20clearing" alt="Time lapse of I-26 tree clearing"> <span class="duration">2:44</span> </div> <div class="media-desc"> <h4 class="video-title">Time lapse of I-26 tree clearing</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.thestate.com/news/politics-government/politics-columns-blogs/the-buzz/exlhfw-Delegates-view-of-Katy-Perry-at-the-DNC/alternates/LANDSCAPE_200/Delegates%27%20view%20of%20Katy%20Perry%20at%20the%20DNC" alt="SC delegates' view of Katy Perry at the DNC"> <span class="duration">0:42</span> </div> <div class="media-desc"> <h4 class="video-title">SC delegates' view of Katy Perry at the DNC</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.thestate.com/news/politics-government/plt9vu-Clyburn-1.jpg/alternates/LANDSCAPE_200/Clyburn%20%281%29.jpg" alt="Rep. James Clyburn: Hillary Clinton is a fighter"> <span class="duration">6:12</span> </div> <div class="media-desc"> <h4 class="video-title">Rep. James Clyburn: Hillary Clinton is a fighter</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mcclatchydc.com/news/l99nc5-US_swag/alternates/LANDSCAPE_200/US_swag" alt="United States of Swag: DNC edition"> <span class="duration">1:12</span> </div> <div class="media-desc"> <h4 class="video-title">United States of Swag: DNC edition</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mcclatchydc.com/news/2oybk3-MothersMovement.jpg/alternates/LANDSCAPE_200/MothersMovement.jpg" alt="Mothers of the Black Lives Matter movement pledge support of Hillary Clinton"> <span class="duration">2:51</span> </div> <div class="media-desc"> <h4 class="video-title">Mothers of the Black Lives Matter movement pledge support of Hillary Clinton</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.thestate.com/news/politics-government/politics-columns-blogs/the-buzz/b1v47v-Columbia-Mayor-Benjamin-says-hell-vote-for-Hillary-Clinton-to-keep-promise-to-daughters/alternates/LANDSCAPE_200/Columbia%20Mayor%20Benjamin%20says%20he%27ll%20vote%20for%20Hillary%20Clinton%20to%20keep%20promise%20to%20daughters" alt="Columbia Mayor Benjamin says he'll vote for Hillary Clinton to keep promise to daughters"> <span class="duration">3:16</span> </div> <div class="media-desc"> <h4 class="video-title">Columbia Mayor Benjamin says he'll vote for Hillary Clinton to keep promise to daughters</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.thestate.com/news/politics-government/election/rb23gn-Hecklers-for-Sanders-disrupt-start-of-the-DNC/alternates/LANDSCAPE_200/Hecklers%20for%20Sanders%20disrupt%20start%20of%20the%20DNC" alt="Hecklers for Sanders disrupt start of the DNC"> <span class="duration">0:54</span> </div> <div class="media-desc"> <h4 class="video-title">Hecklers for Sanders disrupt start of the DNC</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.thestate.com/news/politics-government/election/fl5sjw-First-Lady-Michelle-Obama-In-this-election-Im-with-her/alternates/LANDSCAPE_200/First%20Lady%20Michelle%20Obama%3A%20%27In%20this%20election%2C%20I%27m%20with%20her%27" alt="First Lady Michelle Obama: 'In this election, I'm with her'"> <span class="duration">3:16</span> </div> <div class="media-desc"> <h4 class="video-title">First Lady Michelle Obama: 'In this election, I'm with her'</h4> </div> </div> <div class="mi-overlay-item" data-index="10"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.thestate.com/news/politics-government/election/ibyrx9-Comedian-Sarah-Silverman-has-a-message-for-her-fellow-Sanders-supporters/alternates/LANDSCAPE_200/Comedian%20Sarah%20Silverman%20has%20a%20message%20for%20her%20fellow%20Sanders%20supporters" alt="Comedian Sarah Silverman has a message for her fellow Sanders supporters"> <span class="duration">0:35</span> </div> <div class="media-desc"> <h4 class="video-title">Comedian Sarah Silverman has a message for her fellow Sanders supporters</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">5 hours ago</time> <h2 class="title video-title"> <a href="http://www.thestate.com/news/politics-government/election/article102948982.html">Clinton and Trump trade jabs on terrorism - Election Rewind</a> </h2> </div> </div> <div id="playlist-102948982-1474412690316"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.thestate.com/news/politics-government/election/xu13jh-AP_16263643653207.jpg/alternates/LANDSCAPE_200/AP_16263643653207.jpg" alt="Clinton and Trump trade jabs on terrorism - Election Rewind"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:35</span> </div> <div class="media-desc"> <time class="published-date hidden">5 hours ago</time> <h4 class="title video-title">Clinton and Trump trade jabs on terrorism - Election Rewind</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.thestate.com/news/politics-government/shhjv7-Florida-Republican-holds-jar-of-mosquitoes-on-House-floor-to-push-for-federal-funding-for-Zika/alternates/LANDSCAPE_200/Florida%20Republican%20holds%20jar%20of%20mosquitoes%20on%20House%20floor%20to%20push%20for%20federal%20funding%20for%20Zika" alt="Florida Republican holds jar of mosquitoes on House floor to push for federal funding for Zika"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">3:54</span> </div> <div class="media-desc"> <time class="published-date hidden">13 days ago</time> <h4 class="title video-title">Florida Republican holds jar of mosquitoes on House floor to push for federal funding for Zika</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.thestate.com/news/politics-government/gqddqw-Hillary-Im-allergic-to-Trump/alternates/LANDSCAPE_200/Hillary%3A%20I%27m%20allergic%20to%20Trump" alt="Hillary: I'm allergic to Trump"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:28</span> </div> <div class="media-desc"> <time class="published-date hidden">14 days ago</time> <h4 class="title video-title">Hillary: I'm allergic to Trump</h4> </div> </a> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.thestate.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="103042627"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
<section class="signup-widget element_spacing_large">
<h1 class="heading">Stay Connected</h1>
<h2>Follow Us</h2>
<ul class="connect-icons border-bottom element_spacing_small">
<li><a class="glyphicon glyphicon-facebook" href="https://www.facebook.com/thestatenews" title="Facebook"></a></li>
<li><a class="glyphicon glyphicon-twitter" href="https://twitter.com/thestate" title="Twitter"></a></li>
<li><a class="glyphicon glyphicon-pinterest-p" href="https://www.pinterest.com/betseyguzior/the-state-columbia-sc/" title="Pinterest"></a></li>
<li><a class="glyphicon glyphicon-youtube" href="https://www.youtube.com/user/thestateonline" title="YouTube"></a></li>
<li><a class="glyphicon glyphicon-linkedin" href="https://www.linkedin.com/company/the-state" title="LinkedIn"></a></li>
<li><a class="glyphicon glyphicon-google-plus" href="https://plus.google.com/+thestate/" title="Google+"></a></li>
</ul>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div id="signup-alerts">
<div class="alert alert-danger" id="subs-empty">
<p><strong>Oops, you haven't selected any newsletters.</strong> Please check the box next to one or more of our email newsletters and submit again.</p>
</div>
<div class="alert alert-danger" id="invalid-email">
<p><strong>Oops, you didn't provide a valid email address.</strong> Please double-check the email field and submit again.</p>
</div>
<div class="alert alert-danger" id="recaptcha-empty">
<p><strong>Oops, you haven't provided a valid captcha.</strong> Please enter the captcha and submit again.</p>
</div>
</div>
<form action="http://cl.exct.net/subscribe.aspx" id="signup-form" name="subscribeForm" method="post" onSubmit="return checkSignupForm();" role="form">
<div class="form-group">
<label for="signup-email">Sign up for email newsletters</label>
<div class="g-recaptcha" data-sitekey="6Ldw_ygTAAAAANH5MpCqs870feCVM_FfjyQB18Ud"></div>
<input type="email" class="form-control" id="signup-email" placeholder="Enter email" name="Email Address">
<input type="submit" class="btn btn-primary" value="Subscribe">
</div>
<div class="content-lists offer-lists">
<div class="checkbox">
<label>
<input type="checkbox" name="lid" value="1946384">
<strong>The Buzz on SC Politics</strong> A morning political news digest (1 email per day, M-F).
</label>
</div>
<div class="checkbox">
<label>
<input type="checkbox" name="lid" value="1934554" checked="checked">
<strong>Advertising at The State</strong> Stay up to date with our latest products and services as well as industry best practices from the advertising department (1-3 emails per week).
</label>
</div>
</div>
<input type="hidden" name="SubAction" value="sub_add_update">
<input type="hidden" name="MID" value="53992">
<input type="hidden" name="thx" value="http://www.thestate.com/customer-service/newsletter-signup/?mode=thanks">
<input type="hidden" name="err" value="http://www.thestate.com/customer-service/newsletter-signup/?mode=error">
<input type="hidden" name="usub" value="http://www.thestate.com/customer-service/newsletter-signup/?mode=unsub">
</form>
<p class="clearfix"><span class="readmore"><a href="http://www.thestate.com/customer-service/newsletter-signup/">View all newsletters</a></span></p>
</section>
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.thestate.com/news/politics-government/">
Politics & Government
</a>
</h1>
<article class="politics_government media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.thestate.com/news/politics-government/article103042627.html#wgt=trending">
Democrats running for SC governor? It&rsquo;s anyone&rsquo;s guess
</a>
</h2>
</div>
</article>
<article class="business media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.thestate.com/news/business/article102986722.html#wgt=trending">
SC sues feds to stop overtime rules
</a>
</h2>
</div>
</article>
<article class="ece_incoming media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.thestate.com/latest-news/article103040152.html#wgt=trending">
Graham proposes more aid for Israel and renewal of Iran sanctions
</a>
</h2>
</div>
</article>
<article class="the_buzz media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.thestate.com/news/politics-government/politics-columns-blogs/the-buzz/article102900437.html#wgt=trending">
SC Republican Gov. Haley tweets Clinton campaign song
</a>
</h2>
</div>
</article>
<article class="the_buzz media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.thestate.com/news/politics-government/politics-columns-blogs/the-buzz/article102937307.html#wgt=trending">
Donald Trump coming to Charlotte, not South Carolina, for fundraiser
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="103042627"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Editor's Choice Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="23084" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90474"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="103042627"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="103042627"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
if (allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads')) {
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="103042627"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="103042627"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.thestate.com/" target="_top"><img src="http://www.thestate.com/static/images/thestate/logo-sm.png" alt="The State | TheState.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital &amp; Home Subscriptions
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
Digital Replica Edition
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://www.newslibrary.com/sites/cs/#navlink=mi_footer">
Archive Search
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/thestatenews#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/thestate#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UC26DKudZ5F71qIR5FDKB-GQ#navlink=mi_footer">
YouTube
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile Options
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/advertise#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="http://columbiathestate.adperfect.com/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://findnsave.thestate.com/Local-Ads#navlink=mi_footer">
Local Shopping
</a>
</li>
<li>
<a href="https://www.scribd.com/collections/2971203/Magazines#navlink=mi_footer">
Special Sections
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital &amp; Home Subscriptions
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
Digital Replica Edition
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://www.newslibrary.com/sites/cs/#navlink=mi_footer">
Archive Search
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/thestatenews#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/thestate#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UC26DKudZ5F71qIR5FDKB-GQ#navlink=mi_footer">
YouTube
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile Options
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/advertise#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="http://columbiathestate.adperfect.com/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://findnsave.thestate.com/Local-Ads#navlink=mi_footer">
Local Shopping
</a>
</li>
<li>
<a href="https://www.scribd.com/collections/2971203/Magazines#navlink=mi_footer">
Special Sections
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="103042627"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='103042627'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=14723&contextPath=7049-14699-14723-&pubId=19&cat=&meta=read-story&objId=103042627&type=article&title=Democrats+running+for+SC+governor%3f+It%e2%80%99s+anyone%e2%80%99s+guess&url=http%3a%2f%2fwww.thestate.com%2fnews%2fpolitics-government%2farticle103042627.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=14723&amp;contextPath=7049-14699-14723-&amp;pubId=19&amp;cat=&amp;meta=read-story&amp;objId=103042627&amp;type=article&amp;title=Democrats+running+for+SC+governor%3f+It%e2%80%99s+anyone%e2%80%99s+guess&amp;url=http%3a%2f%2fwww.thestate.com%2fnews%2fpolitics-government%2farticle103042627.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-13', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.thestate.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<script type="text/javascript"
src="http://www.thestate.com/static/js/wps-wf-site-1.0.91-cc0e5f9-min.js"></script>
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.thestate.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.thestate.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.thestate.com/mistats/finalizestats.js"></script>
</div>
<!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async>
</script>
</div>
<!-- End MdotLabs Tag -->
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7448/cc.js?ns=_cc7448" id="LOTCC_7448"></script>
<script>_cc7448.bcp();</script>
</body>
</html>
